            <!doctype html>                                                                                                                             <!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->                                                                                                                                <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->                                                                                                                                <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
            <!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

            <head>
                <meta charset="UTF-8">

                                <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

                <title>PH Embassy conducts forum in celebration of National Language Month - Kabayan Weekly</title>

                                <meta name="HandheldFriendly" content="True">
                <meta name="MobileOptimized" content="320">
                <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

                <link rel="pingback" href="http://kabayanweekly.com/xmlrpc.php">

                                
<script type='text/javascript'>
var ct_ajaxurl = 'http://kabayanweekly.com/wp-admin/admin-ajax.php';
 var ct_info_flag=true;
var ct_set_cookies_flag=true;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PH Embassy conducts forum in celebration of National Language Month - Kabayan Weekly" />
<meta property="og:description" content="DUBAI—The Philippine Embassy in Abu Dhabi on Tuesday, August 27, conducted a forum in celebration of the National Language Month with the theme “Filipino: Wika ng Karunungan.” Highlighting the significance of the Filipino language, Filipino Coordinator at The Philippine Global School in Abu Dhabi Janice Moreno, and Senior High School Department at the Philippine Emirates" />
<meta property="og:url" content="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/" />
<meta property="og:site_name" content="Kabayan Weekly" />
<meta property="article:section" content="Fil Expat News" />
<meta property="article:published_time" content="2016-09-08T13:43:19+00:00" />
<meta property="og:image" content="http://kabayanweekly.com/wp-content/uploads/2016/09/PH.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="670" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="DUBAI—The Philippine Embassy in Abu Dhabi on Tuesday, August 27, conducted a forum in celebration of the National Language Month with the theme “Filipino: Wika ng Karunungan.” Highlighting the significance of the Filipino language, Filipino Coordinator at The Philippine Global School in Abu Dhabi Janice Moreno, and Senior High School Department at the Philippine Emirates" />
<meta name="twitter:title" content="PH Embassy conducts forum in celebration of National Language Month - Kabayan Weekly" />
<meta name="twitter:image" content="http://kabayanweekly.com/wp-content/uploads/2016/09/PH.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Kabayan Weekly &raquo; Feed" href="http://kabayanweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kabayan Weekly &raquo; Comments Feed" href="http://kabayanweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kabayan Weekly &raquo; PH Embassy conducts forum in celebration of National Language Month Comments Feed" href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/kabayanweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-css'  href='http://kabayanweekly.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://kabayanweekly.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://kabayanweekly.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='challonge.css-css'  href='http://kabayanweekly.com/wp-content/plugins/challonge/challonge.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-cssfontawsome-css'  href='http://kabayanweekly.com/wp-content/plugins/fluxlive/js/ckeditor/plugins/fontawesome/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-cssfluxfixed-css'  href='http://kabayanweekly.com/wp-content/plugins/fluxlive/css/fixed.css' type='text/css' media='all' />
<link rel='stylesheet' id='pnestylesflux-css'  href='http://kabayanweekly.com/wp-content/plugins/fluxlive/css/fluxstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://kabayanweekly.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://kabayanweekly.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://kabayanweekly.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-widgets-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/css/c5ab-widgets.css' type='text/css' media='all' />
<style id='c5ab-widgets-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='c5ab-font-awesome-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-flexslider-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-animate-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-heading_font-css'  href='http://fonts.googleapis.com/css?family=Cabin%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-stylesheet-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var challongeVar = {"ajaxUrl":"http:\/\/kabayanweekly.com\/wp-admin\/admin-ajax.php","spinUrl":"http:\/\/kabayanweekly.com\/wp-includes\/images\/wpspin.gif","wltMsg":"Please select if you Won, Lost, or Tied.","errorMsg":"Sorry, an error occurred.","closeMsg":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/challonge/challonge.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/challonge/jquery.challonge.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://kabayanweekly.com/wp-json/' />
<link rel='shortlink' href='http://kabayanweekly.com/?p=10896' />
<link rel="alternate" type="application/json+oembed" href="http://kabayanweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkabayanweekly.com%2Fph-embassy-conducts-forum-celebration-national-language-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kabayanweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkabayanweekly.com%2Fph-embassy-conducts-forum-celebration-national-language-month%2F&#038;format=xml" />
<style type="text/css" media="screen"> 

</style> 
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '10ac634096';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://kabayanweekly.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kabayanweekly.com/?wordfence_logHuman=1&hid=4B36A6933498F54D89B3D95294826C35');
</script>
<style>
	.c5ab-col-base{
		display: block;
				float: left;	
				
		box-sizing: border-box;
		min-height:1px;
	}
	[data-animation-name]{
		opacity: 0;
		visibility: hidden;
	}
	.showme{
		opacity: 1;
		visibility: visible;
	}
	.c5ab-dark-mode {
		color: white;
	}
	.c5ab-align-center{
		text-align:center;
	}
	.c5ab-align-center iframe,
	.c5ab-align-center img,
	.c5ab-align-center .wp-video{
		margin: auto;
	}
	
	.c5ab-section-common{
		position: relative;
		display: block;
	}
	.c5ab-have-videobackground{
		overflow: hidden;
	}
	.c5ab-have-videobackground > .c5ab-row,
	.c5ab-have-videobackground > .entry-content{
		position: relative;
		z-index: 1;
	}
	.c5ab-center-content{
		display: block;
		margin: auto;
		position: relative;
	}
	img{
		max-width:100%;
		height: auto;
	}
	.c5ab-col-lg-1 { width: 8.33333333333%; }
		.c5ab-col-lg-2 { width: 16.6666666667%; }
		.c5ab-col-lg-3 { width: 25%; }
		.c5ab-col-lg-4 { width: 33.3333333333%; }
		.c5ab-col-lg-5 { width: 41.6666666667%; }
		.c5ab-col-lg-6 { width: 50%; }
		.c5ab-col-lg-7 { width: 58.3333333333%; }
		.c5ab-col-lg-8 { width: 66.6666666667%; }
		.c5ab-col-lg-9 { width: 75%; }
		.c5ab-col-lg-10 { width: 83.3333333333%; }
		.c5ab-col-lg-11 { width: 91.6666666667%; }
		.c5ab-col-lg-12 { width: 100%; }
			
		@media (max-width:1024px){
	
	.c5ab-tablet-FALSE, .c5ab-tablet-off{
		display: none !important; 	
	}
	.c5ab-col-md-1 { width: 8.33333333333%; }
		.c5ab-col-md-2 { width: 16.6666666667%; }
		.c5ab-col-md-3 { width: 25%; }
		.c5ab-col-md-4 { width: 33.3333333333%; }
		.c5ab-col-md-5 { width: 41.6666666667%; }
		.c5ab-col-md-6 { width: 50%; }
		.c5ab-col-md-7 { width: 58.3333333333%; }
		.c5ab-col-md-8 { width: 66.6666666667%; }
		.c5ab-col-md-9 { width: 75%; }
		.c5ab-col-md-10 { width: 83.3333333333%; }
		.c5ab-col-md-11 { width: 91.6666666667%; }
		.c5ab-col-md-12 { width: 100%; }
			}
		
		
	@media (max-width:480px){
	.c5ab-tablet-FALSE, .c5ab-mobile-FALSE, .c5ab-tablet-off, .c5ab-mobile-off{
		display: none !important;	
	}
	.c5ab-mobile-TRUE,  .c5ab-mobile-on{
		display: block !important;	
	}
		
		.c5ab-col-sm-1 { width: 8.33333333333%; }
			.c5ab-col-sm-2 { width: 16.6666666667%; }
			.c5ab-col-sm-3 { width: 25%; }
			.c5ab-col-sm-4 { width: 33.3333333333%; }
			.c5ab-col-sm-5 { width: 41.6666666667%; }
			.c5ab-col-sm-6 { width: 50%; }
			.c5ab-col-sm-7 { width: 58.3333333333%; }
			.c5ab-col-sm-8 { width: 66.6666666667%; }
			.c5ab-col-sm-9 { width: 75%; }
			.c5ab-col-sm-10 { width: 83.3333333333%; }
			.c5ab-col-sm-11 { width: 91.6666666667%; }
			.c5ab-col-sm-12 { width: 100%; }
				}
		
		
</style>
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67792222-10', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style id="c5-custom-css">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</style>
		                
                                
            </head>
            
<body class="single single-post postid-10896 single-format-standard c5-body-class code125-alyoum-theme kabayan-weekly-blogmagazine">

		<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1700936720159893&version=v2.0";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	        <div class="c5-mobile-hidden-wrap">
            <span class="fa fa-close c5-close-mobile-sidebar"></span>
            <div class="c5-mobile-logo">
                <a class="clearfix c5-orignial-logo c5-logo c5-bottom-30"  style="margin-top:15px" href="http://kabayanweekly.com" rel="nofollow"><img alt="Logo" src="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png 1x, http://kabayanweekly.com/wp-content/uploads/2016/04/logo.png 2x" /></a>            </div>
            <div class="c5-mobile-main-menu">
                <nav role="navigation" class="navigation-shortcode responsive-off light default top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>            </div>
            <div class="c5-mobile-main-secondary-menu">
                <nav role="navigation" class="navigation-shortcode responsive-off light default top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-1" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>            </div>
                    <div id="sidebar-sidebar" class="c5-mobile-sidebar-wrap clearfix">
            <div id="social_count-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-social_count-widget "><div class="c5ab_social_counter clearfix" ><ul><li class="c5-element c5-element-facebook"><a href="http://www.facebook.com/KabayanWeekly" target="_blank" class="c-facebook"><span class="icon"><i class="arqicon-facebook"></i></span><span class="count">1</span></a></li><li class="c5-element c5-element-twitter"><a href="http://twitter.com/KabayanWeeklyAE" target="_blank" class="c-twitter"><span class="icon"><i class="arqicon-twitter"></i></span><span class="count">303</span></a></li><li class="c5-element c5-element-youtube"><a href="http://youtube.com/channel/KabayanWeeklyVideos" target="_blank" class="c-youtube"><span class="icon"><i class="arqicon-youtube"></i></span><span class="count">0</span></a></li></ul></div></div><div id="account-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-account-widget "><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div><div id="ads-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad2.gif" alt="Marketing Agency" /></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="calendar-2" class="widget c5_al_widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://kabayanweekly.com/2016/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://kabayanweekly.com/2016/12/01/" aria-label="Posts published on December 1, 2016">1</a></td><td>2</td><td><a href="http://kabayanweekly.com/2016/12/03/" aria-label="Posts published on December 3, 2016">3</a></td><td><a href="http://kabayanweekly.com/2016/12/04/" aria-label="Posts published on December 4, 2016">4</a></td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td><a href="http://kabayanweekly.com/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td><a href="http://kabayanweekly.com/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td>16</td><td><a href="http://kabayanweekly.com/2016/12/17/" aria-label="Posts published on December 17, 2016">17</a></td><td><a href="http://kabayanweekly.com/2016/12/18/" aria-label="Posts published on December 18, 2016">18</a></td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td id="today">22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="title-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-title-widget "><h3   class=" c5ab-title-KHErF   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-twitter"></span><span class="text ">Latest Tweets</span></span></h2></div><div id="twitter-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-twitter-widget "><div class="c5ab_twitter"><ul><li><span class="fa fa-twitter"> </span> <span>Check this out! <a href="https://twitter.com/search?q=KabayanWeekly" title="Search #KabayanWeekly"  target="_blank"  >#KabayanWeekly</a> <a href="https://twitter.com/search?q=dubaipolice" title="Search #dubaipolice"  target="_blank"  >#dubaipolice</a> <a href="https://twitter.com/search?q=uae" title="Search #uae"  target="_blank"  >#uae</a> <a href="https://twitter.com/search?q=uaenationalday" title="Search #uaenationalday"  target="_blank"  >#uaenationalday</a> <a href="https://twitter.com/search?q=dubai" title="Search #dubai"  target="_blank"  >#dubai</a> <a href="https://twitter.com/search?q=myuae" title="Search #myuae"  target="_blank"  >#myuae</a> <a href="https://t.co/dKliuGkbjA" title="https://t.co/dKliuGkbjA"  target="_blank"  >https://t.co/dKliuGkbjA</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/803677746702360576">3 weeks ago</a></li><li><span class="fa fa-twitter"> </span> <span>Clemente family ready to run at <a href="https://twitter.com/search?q=BeachRunUAE" title="Search #BeachRunUAE"  target="_blank"  >#BeachRunUAE</a> <a href="https://twitter.com/search?q=KabayanWeekly" title="Search #KabayanWeekly"  target="_blank"  >#KabayanWeekly</a> <a href="https://twitter.com/search?q=AbuDhabi" title="Search #AbuDhabi"  target="_blank"  >#AbuDhabi</a> <a href="https://twitter.com/search?q=uae" title="Search #uae"  target="_blank"  >#uae</a> <a href="https://t.co/8WY4IvC3sa" title="https://t.co/8WY4IvC3sa"  target="_blank"  >https://t.co/8WY4IvC3sa</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/799581356556685312">1 month ago</a></li><li><span class="fa fa-twitter"> </span> <span>Duterte says talk with God just a 'joke'
<a href="https://t.co/7ZLNQ1pjc6" title="https://t.co/7ZLNQ1pjc6"  target="_blank"  >https://t.co/7ZLNQ1pjc6</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/794815055082700800">2 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>'Narco mayor" Espinosa killed in firefight inside prison cell
<a href="https://t.co/UKO9Br3prb" title="https://t.co/UKO9Br3prb"  target="_blank"  >https://t.co/UKO9Br3prb</a> 
<a href="https://twitter.com/search?q=MayorEspinosa" title="Search #MayorEspinosa"  target="_blank"  >#MayorEspinosa</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/794787666948714497">2 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>Congratulations kiddos! 

Page 25 of Kabayan Weekly Volume 6, Issue 27 <a href="https://t.co/Bqwe9hhTV2" title="https://t.co/Bqwe9hhTV2"  target="_blank"  >https://t.co/Bqwe9hhTV2</a> <a href="https://t.co/KzQQpIOYD3" title="https://t.co/KzQQpIOYD3"  target="_blank"  >https://t.co/KzQQpIOYD3</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/794174833756020740">2 months ago</a></li></ul></div></div><div id="facebook-like-box-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-facebook-like-box-widget "><div class="fb-like-box" data-href="http://www.facebook.com/KabayanWeekly" data-width="300" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="true"></div></div><div id="posts-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><div class="c5ab_posts_thumb  c5ab_posts_thumb_ptYgY"><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="11894" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-sWvIj c5-post-thumb"><style>.c5-post-sWvIj{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/4Kicks-Team-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-sWvIj{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/4Kicks-Team-200x200.jpg');}}.c5-post-sWvIj{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/jmg-4kicks-crushes-chroma-dxb-61-45-marks-1st-win-rrr-hookups-league/">JMG-4Kicks crushes Chroma DXB 61-45, marks 1st win in RRR Hookups league</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2016-12-18"><span class="fa fa-calendar-o"></span>December 18, 2016</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">265</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="11890" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-YyDBS c5-post-thumb"><style>.c5-post-YyDBS{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/DSC_9982-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-YyDBS{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/DSC_9982-200x200.jpg');}}.c5-post-YyDBS{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/filipino-marines-uae-launch-second-basketball-league/">Filipino marines in UAE launch second basketball league</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2016-12-18"><span class="fa fa-calendar-o"></span>December 18, 2016</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">271</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="11887" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-YHHtw c5-post-thumb"><style>.c5-post-YHHtw{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_3799-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-YHHtw{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_3799-200x200.jpg');}}.c5-post-YHHtw{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/joys-salon-outlasts-connect-bag-peba-title/">Joy’s Salon outlasts I-Connect to bag PEBA title</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2016-12-18"><span class="fa fa-calendar-o"></span>December 18, 2016</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">177</span></li></ul><div class="clearfix" ></div></div></article></div></div>        </div>
                <div id="sidebar-small_sidebar" class="c5-mobile-sidebar-wrap clearfix">
            <div id="ads-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_160x600"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad600x160.gif" alt="Marketing Agency" /></a></div><style>.ads_160x600{
			display:block;
			margin:0px auto 30px;
			width:160px;
			height:600px;
			}</style></div><div id="posts-widget-5" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><h3   class=" c5ab-title-KqCAC   normal title  clearfix"><span  class="text-wrap"><span class="text ">Most Popular</span></span></h2><div class="c5ab_posts_boxes-plain  c5ab_posts_boxes-plain_rkjWB"><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-OlUMs c5-post-thumb"><style>.c5-post-OlUMs{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/4Kicks-Team-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-OlUMs{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/4Kicks-Team-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/jmg-4kicks-crushes-chroma-dxb-61-45-marks-1st-win-rrr-hookups-league/">JMG-4Kicks crushes Chroma DXB 61-45, marks 1st win in RRR Hookups league</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-SfooO c5-post-thumb"><style>.c5-post-SfooO{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/DSC_9982-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-SfooO{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/DSC_9982-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/filipino-marines-uae-launch-second-basketball-league/">Filipino marines in UAE launch second basketball league</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-xmnaO c5-post-thumb"><style>.c5-post-xmnaO{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_3799-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-xmnaO{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_3799-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/joys-salon-outlasts-connect-bag-peba-title/">Joy’s Salon outlasts I-Connect to bag PEBA title</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-fZvNs c5-post-thumb"><style>.c5-post-fZvNs{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/15397761_10210982929986566_1927311494_o-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-fZvNs{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/15397761_10210982929986566_1927311494_o-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/womens-cage-league-opens-winter-season/">All women’s cage league opens winter season</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-64 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-SxJuX c5-post-thumb"><style>.c5-post-SxJuX{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_6864-1-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-SxJuX{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_6864-1-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/paskuhan-2016-celebration-capital-highlights-awarding-gift-giving-entertainment/">Paskuhan 2016 celebration in the capital highlights awarding, gift giving and entertainment</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-64 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-lMiuI c5-post-thumb"><style>.c5-post-lMiuI{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/04/Filipino-Excellence-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-lMiuI{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/04/Filipino-Excellence-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/new-social-entrepreneurs-get-support-fund/">New social entrepreneurs get support from I-Fund </a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-42 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-JjUEW c5-post-thumb"><style>.c5-post-JjUEW{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/543700_10151435273568110_1767321239_n-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-JjUEW{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/543700_10151435273568110_1767321239_n-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/microsoft-officially-acquires-linkedin/">Microsoft officially acquires LinkedIn</a></div></article></div></div><div id="ads-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_125x125"><a href="http://www.pinasmusiczone.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/KWMusicC.gif" alt="Kabayan Weekly" /></a></div><style>.ads_125x125{
			display:block;
			margin:0px auto 30px;
			width:125px;
			height:125px;
			}</style></div>        </div>
                </div>
                    <div id="c5-floating-bar" class="clearfix light-mode">
                <div class="c5-main-width c5-main-width-1170 clearfix">
                    <a class="clearfix c5-floating-logo c5-logo"  style="margin-top:10px" href="http://kabayanweekly.com" rel="nofollow"><img alt="Logo" src="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-83x27.png" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-83x27.png 1x, http://kabayanweekly.com/wp-content/uploads/2016/04/logo-166x54.png 2x" /></a><div class="c5-left">                            <ul class="c5-ss-share clearfix">
                                <li>
                                    <a class="c5-ss-share-link fa fa-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkabayanweekly.com%2Fph-embassy-conducts-forum-celebration-national-language-month%2F" rel="nofollow">Share on Facebook</a>
                                </li>
                                <li>
                                    <a class="c5-ss-share-link fa fa-twitter" href="http://twitter.com/share?text=Check+out+this+article%3A++-+" rel="nofollow" target="_blank">Share on Twitter</a>
                                </li>
                                <li>
                                    <a class="c5-ss-share-link fa fa-google-plus" href="http://plus.google.com/share?url=http%3A%2F%2Fkabayanweekly.com%2Fph-embassy-conducts-forum-celebration-national-language-month%2F" rel="nofollow" target="_blank">Share on Google+</a>
                                </li>
                            </ul>
                            </div><div class="c5-right"><div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="#" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="#" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-google-plus" href="#" target="_blank" title="Google Plus"></a></div><div class="single_social_icon dropdown"><a class="fa fa-search" data-toggle="dropdown"  href="#" title="Search"></a><div class="dropdown-menu" ><div id="c5ab_widget_search" class="clearfix"><form role="search" method="get" id="c5_searchform" action="http://kabayanweekly.com/" ><input type="text" value="" name="s" id="c5ab_search_field" placeholder="Search Your website ..." /></form>
			</div><div class="clearfix"></div></div></div><div class="single_social_icon dropdown"><a class="fa fa-user" data-toggle="dropdown"  href="#" title="Account"></a><div class="dropdown-menu" ><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login in"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div></div><div class="single_social_icon"><a class=" fa fa-envelope-o" href="mailto:info@code125.com" title="Email Us"></a></div></div>
</div>

                </div>

            </div>

            <style>
                #header-top-bar,
                #header-top-bar .mini.top-menu-nav ul.menu-sc-nav > li.menu-item ul.sub-menu{
                    background-color:#57595a; border-top:4px solid #1e73be; 
                }
                </style>
                <div id="header-top-bar" class="clearfix dark-mode">
                <div class="c5-main-width c5-main-width-1170 clearfix"><div class="c5-left"><nav role="navigation" class="navigation-shortcode responsive-on dark-mode mini top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-2" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav></div> <div class="c5-right"><div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="#" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="#" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-google-plus" href="#" target="_blank" title="Google Plus"></a></div><div class="single_social_icon dropdown"><a class="fa fa-search" data-toggle="dropdown"  href="#" title="Search"></a><div class="dropdown-menu" ><div id="c5ab_widget_search" class="clearfix"><form role="search" method="get" id="c5_searchform" action="http://kabayanweekly.com/" ><input type="text" value="" name="s" id="c5ab_search_field" placeholder="Search Your website ..." /></form>
			</div><div class="clearfix"></div></div></div><div class="single_social_icon dropdown"><a class="fa fa-user" data-toggle="dropdown"  href="#" title="Account"></a><div class="dropdown-menu" ><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login in"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div></div><div class="single_social_icon"><a class=" fa fa-envelope-o" href="mailto:info@code125.com" title="Email Us"></a></div></div>
</div></div> </div>	<div id="main-container" class="c5-main-width c5-main-width-1170">

		<header class="header " role="banner">

			<div id="inner-header" class=" clearfix">
				<div class="c5-logo-wrap clearfix">                <div class="c5-left">
                    <a class="clearfix c5-orignial-logo c5-logo c5-bottom-30"  style="margin-top:15px" href="http://kabayanweekly.com" rel="nofollow"><img alt="Logo" src="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png 1x, http://kabayanweekly.com/wp-content/uploads/2016/04/logo.png 2x" /></a>                                <span class="fa fa-bars c5-mobile-sidebar"></span>
                                <div class="clearfix"></div>
                </div>
                <div class="c5-right"><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_728x90"><a><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/aec6f84c-017d-4524-bb5e-ace086112837.jpe" alt="Kabayan Weekly" /></a>


</div><style>.ads_728x90{
			display:block;
			margin:0px auto 30px;
			width:728px;
			height:90px;
			}</style></div>
                </div>				<div class="clearfix"></div>
							</div>
		</header>
		<div id="floating-trigger"></div>
        <div id="content">

            <div id="inner-content" class="c5-main-row clearfix">
                
                        <div id="small-sidebar" class="c5-single-element c5-sidebar-small-1170-S-C-B">
                            <div class="c5-sidebar-parent-wrap">
                                <div class="c5-sidebar-wrap">
                                    <nav role="navigation" class="navigation-shortcode responsive-no_responsive light sidebar top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-3" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>        <div id="sidebar-small_sidebar" class="c5-sidebar-wrap clearfix">
            <div id="ads-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_160x600"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad600x160.gif" alt="Marketing Agency" /></a></div><style>.ads_160x600{
			display:block;
			margin:0px auto 30px;
			width:160px;
			height:600px;
			}</style></div><div id="posts-widget-5" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><h3   class=" c5ab-title-mxcBL   normal title  clearfix"><span  class="text-wrap"><span class="text ">Most Popular</span></span></h2><div class="c5ab_posts_boxes-plain  c5ab_posts_boxes-plain_RZYea"><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-MkZiX c5-post-thumb"><style>.c5-post-MkZiX{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/4Kicks-Team-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-MkZiX{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/4Kicks-Team-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/jmg-4kicks-crushes-chroma-dxb-61-45-marks-1st-win-rrr-hookups-league/">JMG-4Kicks crushes Chroma DXB 61-45, marks 1st win in RRR Hookups league</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-savbv c5-post-thumb"><style>.c5-post-savbv{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/DSC_9982-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-savbv{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/DSC_9982-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/filipino-marines-uae-launch-second-basketball-league/">Filipino marines in UAE launch second basketball league</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-tmhBH c5-post-thumb"><style>.c5-post-tmhBH{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_3799-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-tmhBH{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_3799-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/joys-salon-outlasts-connect-bag-peba-title/">Joy’s Salon outlasts I-Connect to bag PEBA title</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-PlRKP c5-post-thumb"><style>.c5-post-PlRKP{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/15397761_10210982929986566_1927311494_o-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-PlRKP{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/15397761_10210982929986566_1927311494_o-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/womens-cage-league-opens-winter-season/">All women’s cage league opens winter season</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-64 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-OWnQy c5-post-thumb"><style>.c5-post-OWnQy{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_6864-1-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-OWnQy{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_6864-1-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/paskuhan-2016-celebration-capital-highlights-awarding-gift-giving-entertainment/">Paskuhan 2016 celebration in the capital highlights awarding, gift giving and entertainment</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-64 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-YHxXM c5-post-thumb"><style>.c5-post-YHxXM{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/04/Filipino-Excellence-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-YHxXM{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/04/Filipino-Excellence-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/new-social-entrepreneurs-get-support-fund/">New social entrepreneurs get support from I-Fund </a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-42 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-xKWwS c5-post-thumb"><style>.c5-post-xKWwS{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/543700_10151435273568110_1767321239_n-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-xKWwS{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/543700_10151435273568110_1767321239_n-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/microsoft-officially-acquires-linkedin/">Microsoft officially acquires LinkedIn</a></div></article></div></div><div id="ads-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_125x125"><a href="http://www.pinasmusiczone.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/KWMusicC.gif" alt="Kabayan Weekly" /></a></div><style>.ads_125x125{
			display:block;
			margin:0px auto 30px;
			width:125px;
			height:125px;
			}</style></div>        </div>
                                        </div>
                            </div>
                        </div>
                                <div id="breaking-bar" class="c5-single-element c5-breaking-1170-S-C-B">
                        <div class="c5-breaking-wrap no-controller">            
                <p class="breaking-title">Latest News</p><ul id="c5-webTicker"><li><a class="c5-cat" href="http://kabayanweekly.com/category/sports/"  style="color:#aa8500;" ><span class="fa fa-soccer-ball-o"></span>SPORTS</a><a href="http://kabayanweekly.com/jmg-4kicks-crushes-chroma-dxb-61-45-marks-1st-win-rrr-hookups-league/">JMG-4Kicks crushes Chroma DXB 61-45, marks 1st win in RRR Hookups league</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/sports/"  style="color:#aa8500;" ><span class="fa fa-soccer-ball-o"></span>SPORTS</a><a href="http://kabayanweekly.com/filipino-marines-uae-launch-second-basketball-league/">Filipino marines in UAE launch second basketball league</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/sports/"  style="color:#aa8500;" ><span class="fa fa-soccer-ball-o"></span>SPORTS</a><a href="http://kabayanweekly.com/joys-salon-outlasts-connect-bag-peba-title/">Joy’s Salon outlasts I-Connect to bag PEBA title</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/sports/"  style="color:#aa8500;" ><span class="fa fa-soccer-ball-o"></span>SPORTS</a><a href="http://kabayanweekly.com/womens-cage-league-opens-winter-season/">All women’s cage league opens winter season</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/news/fil-expat-news/" ><span class=""></span>Fil Expat News</a><a href="http://kabayanweekly.com/paskuhan-2016-celebration-capital-highlights-awarding-gift-giving-entertainment/">Paskuhan 2016 celebration in the capital highlights awarding, gift giving and entertainment</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/news/fil-expat-news/" ><span class=""></span>Fil Expat News</a><a href="http://kabayanweekly.com/new-social-entrepreneurs-get-support-fund/">New social entrepreneurs get support from I-Fund </a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/technology/" ><span class=""></span>TECHNOLOGY</a><a href="http://kabayanweekly.com/microsoft-officially-acquires-linkedin/">Microsoft officially acquires LinkedIn</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/entertainment/"  style="color:#81d742;" ><span class="fa fa-street-view"></span>ENTERTAINMENT</a><a href="http://kabayanweekly.com/paul-jake-kaye-ikanasal-na/">Kasalang Paul Jake at Kaye</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/entertainment/cristy-fer-minute/" ><span class=""></span>Cristy Fer Minute!</a><a href="http://kabayanweekly.com/postponed-concert-ni-daniel/">Postponed concert ni Daniel</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/entertainment/e-di-wow/" ><span class=""></span>E di Wow</a><a href="http://kabayanweekly.com/karapat-dapat-sa-mmff/">Karapat-dapat sa MMFF</a></li></ul>            </div>
        </div>
        <div id="main" class="c5-single-element c5-main-1170-S-C-B clearfix" role="main">

                    <article id="post-10896" class="clearfix post-10896 post type-post status-publish format-standard has-post-thumbnail hentry category-fil-expat-news category-news" role="article" itemscope itemtype="http://schema.org/BlogPosting">
                        <header class="article-header">

                <h1 class="entry-title single-title" itemprop="headline">PH Embassy conducts forum in celebration of National Language Month</h1>
                <div class="row"><div class="col-sm-5"><div class="c5-author-meta-wrap"><div class="c5-author-img"><img width="200" height="200" src="http://kabayanweekly.com/wp-content/uploads/2016/04/Ryan-Namia-250x250.jpg" class="avatar avatar-200 photo" alt="&lt;span class=&quot;fa fa-user&quot;&gt;&lt;/span&gt;" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/Ryan-Namia.jpg 250w, http://kabayanweekly.com/wp-content/uploads/2016/04/Ryan-Namia-150x150.jpg 150w, http://kabayanweekly.com/wp-content/uploads/2016/04/Ryan-Namia-125x125.jpg 125w, http://kabayanweekly.com/wp-content/uploads/2016/04/Ryan-Namia-48x48.jpg 48w, http://kabayanweekly.com/wp-content/uploads/2016/04/Ryan-Namia-180x180.jpg 180w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="c5-author-data"><a class="url fn" href="http://kabayanweekly.com/author/ryan-thomas-namia/">Ryan Thomas Namia</a></div></div></div><div class="col-sm-5"><div class="c5-author-meta-wrap"><div class="c5-author-img"><span class="list-icon  fa fa-picture-o"></span></div><div class="c5-author-data"><time class="value updated" datetime="2016-09-08"><span class="fa fa-calendar-o"></span>September 8, 2016 1:43 pm</time><div class="clearfix"></div><div class="clearfix"></div><a href="http://kabayanweekly.com/category/news/fil-expat-news/" class="c5-meta-cat category-64"><span class="fa fa-tag"></span>Fil Expat News</a><a href="http://kabayanweekly.com/category/news/" class="c5-meta-cat category-37"><span class="fa fa-newspaper-o"></span>NEWS</a><div class="clearfix"></div><span class="fa fa-eye"></span><span class="c5-views">568</span></div></div></div><div class="col-sm-2"><div class="c5-likes-wrap"><span class="c5-post-like" data-post_id="10896" title="like"><span class="fa fa-heart-o"></span><span class="count">0</span></span></div></div></div>                <div style="min-height:30px"></div>
                <div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-off ads_468x60"><a href="https://code125.com/out/alyoum/" target="_blank" ><img src="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png" alt="sample-ad" srcset="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png 1x, http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60-2x.png 2x" /></a></div><style>.ads_468x60{
			display:block;
			margin:0px auto 30px;
			width:468px;
			height:60px;
			}</style>            </header>


            <section class="entry-content c5-article-content clearfix" itemprop="articleBody">
                <p><b>D</b><b>UBAI</b>—The Philippine Embassy in Abu Dhabi on Tuesday, August 27, conducted a forum in celebration of the National Language Month with the theme “Filipino: Wika ng Karunungan.”</p>
<p>Highlighting the significance of the Filipino language, Filipino Coordinator at The Philippine Global School in Abu Dhabi Janice Moreno, and Senior High School Department at the Philippine Emirates Private School Lalaine dela Cruz were the speakers at the event.</p>
<p>Both Moreno and Dela Druz shared the importance of language as an essential to every aspect and interaction in everyday lives.</p>
<p>Moreno delivered her presentation entitled “Kahulugan ng Wika, Kahalagahan ng Wika, Ang Pagkakaroon ng Wikang Pambansa at Kaugnayan ng Wika sa Karunungan.”</p>
<p>Aside from highlighting the importance of Philippines’ national language, she also shared a poem that she wrote in Tagalog.</p>
<p>She wrote, “Ito ang panahon ng pagbubunyi. Wika ng pagkakakilanlan ng ating lahi. Wika ng ating kayumanggi. Wikang Filipino; sa buong mundo ating ipagmalaki.”</p>
<p>Dela Cruz, meanwhile, spoke about “Pagpapahalaga ng Wikang Pambansa sa bansang UAE ng mga Mamamayang Pilipino.”</p>
<p>She urged Filipino parents to teach their children living abroad to speak in Tagalog. She also outlined ways on how Filipinos can give importance to the language.</p>
<p>“Taas-noo nating ipagmalaki na ang dugong nananalaytay sa atin ay dugong Pilipino,” she said, noting that Filipinos should speak and write Tagalog wherever they go.</p>
<p>For his part, Philippine Ambassador to the UAE Constancio Vingno Jr. said that it is right to give importance to Filipino’s national language.</p>
<p>“Gaya nga ng sinabi ni Dr. Jose Rizal, ang hindi marunong magmahal sa sariling wika ay higit pa ang amoy sa malansang isda,” he concluded.</p>
<p>The Buwan ng Wika celebration is pursuant to Proclamation No. 1041, signed by former president Fidel Ramos, which declares August as national celebration of the National Language month.</p>

                <!-- Navigation -->
                
                    <div style="min-height:30px;"></div>
                </section>

                <footer class="article-footer">
                    <div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-off ads_468x60"><a href="https://code125.com/out/alyoum/" target="_blank" ><img src="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png" alt="sample-ad" srcset="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png 1x, http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60-2x.png 2x" /></a></div><style>.ads_468x60{
			display:block;
			margin:0px auto 30px;
			width:468px;
			height:60px;
			}</style>                    
                    
                </footer>

                <h3   class=" c5ab-title-UPTqQ   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-facebook"></span><span class="text ">Facebook Comments</span></span></h2>        <div class="fb-comments" data-href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/" data-width="650" data-num-posts="5" data-colorscheme="light"></div>
        
<!-- You can start editing here. -->

	
	<h3  id="comments" class=" c5ab-title-oJdvl   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-comment"></span><span class="text ">Website Comments</span></span></h2>	<nav id="comment-nav">
		<ul class="clearfix">
	  		<li></li>
	  		<li></li>
	 	</ul>
	</nav>
	
	<ol class="commentlist">
		   <li class="comment even thread-even depth-1">
   	<article id="comment-55882" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/e90698162312d0bc68b4a05d72d19428?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e90698162312d0bc68b4a05d72d19428?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://[Link%20deleted]' rel='external nofollow' class='url'>BootheloGob</a></cite><br><time class="time_class" datetime="2016-12-11"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-55882">December 11th, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=55882#respond' onclick='return addComment.moveForm( "comment-55882", "55882", "respond", "10896" )' aria-label='Reply to BootheloGob'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>[Link deleted]- Nina (2016)  Read More TechSmith Camtasia Studio 9 0 1 Build 1422 Peppa Pig Download The Shallows 1080p Torrent Supernatural<br />
[Link deleted]- Regarder<br />
[Link deleted]- Fafner Season S01 BD 1080p x265 10bit AAC 2.0</p>
<p>Read More<br />
Kuba-Wojewodzki- 2016 -Talk-Show- -Ciag-Dalszy-odc-300-[S24E10 &#8211; -[720p &#8211; -[HDTV &#8211; -[A..<br />
Dishonored Definitive Edition-G4U55<br />
Continuar<br />
Черна любов</p>
<p>[Link deleted]- 18 de setembro de 2016</p>
<p>Charlie Tahan,<br />
Five Finger Death Punch &#8211; Got Your Six &#8211; DlxEd<br />
Facebook<br />
Caroline Ardolino mp4<br />
Raging Phoenix 2009 HD ????? ????? 6.2</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-55902" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/e90698162312d0bc68b4a05d72d19428?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e90698162312d0bc68b4a05d72d19428?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://[Link%20deleted]' rel='external nofollow' class='url'>BootheloGob</a></cite><br><time class="time_class" datetime="2016-12-13"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-55902">December 13th, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=55902#respond' onclick='return addComment.moveForm( "comment-55902", "55902", "respond", "10896" )' aria-label='Reply to BootheloGob'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>[Link deleted]- Most Seeded  The Ultimate Guide to Urban Farming &#8211; Sustainable Living in Your Home, Community and Business (2016) (Epub) Gooner Family Guy Kill The Lights By Luke Bryan Brigitte Kaandorp &#8211; 2003 &#8211; Lustrum [Isohunt.to &#8211;  Demi Lovato Warrior Karaoke Instrumental<br />
[Link deleted]- UFO: It Is Here (2016)</p>
<p>Damaal Dumeel (2014) x264 720p HDRiP Dual Audio} [Hindi DD 2 0 + Tamil 2 0 &#8211;  E&#8230;<br />
I Ve Told You Now Sam Smith<br />
Embloodyment &#8211; The One Before the Last<br />
Popularity<br />
A.Million.WAys.to.Die.in.the.West.1080p.BRRip.x264.AAC-RARBG.2014</p>
<p>[Link deleted]- Swallows.and.Amazons.2016.BDRip.X264-AMIABLE</p>
<p>Alabama &#8211; Livin? Lovin Rockin? Rollin &#8211; NLT-Release<br />
Drama 57,149<br />
3DDD Sofa (531 model)<br />
TWD S07E10 Torrent<br />
Deadpool.2016.TRUEFRENCH.1080p.WEB-DL.H264-SiGeRiS(A)</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-55929" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/e90698162312d0bc68b4a05d72d19428?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e90698162312d0bc68b4a05d72d19428?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://[Link%20deleted]' rel='external nofollow' class='url'>BootheloGob</a></cite><br><time class="time_class" datetime="2016-12-15"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-55929">December 15th, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=55929#respond' onclick='return addComment.moveForm( "comment-55929", "55929", "respond", "10896" )' aria-label='Reply to BootheloGob'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>[Link deleted]- Fight Song (The Voice Performance) &#8211; Billy Gilman  Junkyard.Empire.S01E03.My.Junk.My.Empire.720p.HDTV.x264-DHD[brassetv &#8211;  4th Point He Will Come Back May 15 2012 Svensk lusta XXX WebGift Speed 1994 HD ????? ????? 7.2 Mysticism in the World Religions<br />
[Link deleted]- WinRAR v5.31 and UnRarX 2.7.6 Mac OSNew<br />
[Link deleted]- [share_ebook &#8211;  The Black Abolitionist Papers: Vol. II: Canada, 1830-1865<br />
[Link deleted]- Kings Quest Chapter 3</p>
<p>Black Massive Cocks<br />
Extreme Action Boiling Action Game Free Download New ________<br />
Nine to Five 2013 REMASTERED 1980 BDRip x264-VoMiT[PRiME &#8211;<br />
Lost Password?<br />
uTorrent PRO v3.4.9 Build 42923 Stable Multilingual</p>
<p>[Link deleted]- Download Film The Accountant (2016) HDRip<br />
[Link deleted]- uppit.com<br />
[Link deleted]- Kids United &#8211; &#8220;L&#8217;Oiseau Et l&#8217;Enfant&#8221; (Clip &#8211; Officiel)</p>
<p>State of Affairs<br />
highland healer willa blair epub<br />
BitLord.com<br />
Velamma &#8211; Episode 1 to 45.pdf (Non-Watermarked Original Content) [Adult Comics &#8211;  &#8211; Almerias<br />
Dragon Ball Super – Episodio 59 Legendado HD Online</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-55989" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://[Link%20deleted]' rel='external nofollow' class='url'>MyleneOr</a></cite><br><time class="time_class" datetime="2016-12-21"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-55989">December 21st, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=55989#respond' onclick='return addComment.moveForm( "comment-55989", "55989", "respond", "10896" )' aria-label='Reply to MyleneOr'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>A Man Called Ove (En man som heter Ove) 93% Rolf Lassgеrd, Bahar Pars PG-13, 1 hr. 56 min.<br />
Monsters Inside Me (2009)<br />
Most Popular</p>
<p>[Link deleted]- Koneko no Chii &#8211; Ponponra Daibouken &#8211; 12 (Amazon).mkv<br />
[Link deleted]- Bruce Springsteen &#8211; Born In The U.S.A.</p>
<p>Telecharger en Dvdrip В»В»<br />
LOrdre des gardiens<br />
Season 2 Episode 9 The White Asparagus Triangulation<br />
Watch This Link!</p>
<p>[Link deleted]- Mar De Plastico HDTV 720p AC3 5.1<br />
 7Despicable Me 2 (2013)<br />
Watch This Link!<br />
Cake Boss</p>
<p>Gotham: Season 3<br />
7 Days (NZ)2009<br />
SD Schneider vs. Bax</p>
<p>[Link deleted]- Kollegah &#8211; Imperator (Super Deluxe Edition)<br />
[Link deleted]- Adobe Muse CC 2014 1.0.375.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-55991" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://[Link%20deleted]' rel='external nofollow' class='url'>MyleneOr</a></cite><br><time class="time_class" datetime="2016-12-21"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-55991">December 21st, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=55991#respond' onclick='return addComment.moveForm( "comment-55991", "55991", "respond", "10896" )' aria-label='Reply to MyleneOr'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>On the Way to the Airport (2016)<br />
Assassinat d&#8217;un PrГ©sident (Assassination of a High School President) Dvdrip</p>
<p>[Link deleted]- Contacto<br />
[Link deleted]- Leer mГЎs&#8230;</p>
<p>Uncategorized<br />
Eps10 Castle &#8211; Season 1<br />
Marvels Agents of Shield S01E01 HDTV</p>
<p>[Link deleted]Germania &#8211; Forever Young &#8211; Villa Germania &#8211; Forever Young<br />
 Culture Novels<br />
Read more&#8230;</p>
<p>мЉ€нЌјл§Ёмќ„ л§Њл‚л‹¤<br />
Ghost Hunters (2004)<br />
Blood Father<br />
РџСЂРёРєР»СЋС‡РµРЅРёСЏ Рё РєРІРµСЃС‚С‹<br />
Guarda ora</p>
<p>[Link deleted]- Torrents XXX<br />
[Link deleted]- Old Ass Bastards</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-55992" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://[Link%20deleted]' rel='external nofollow' class='url'>BootheloGob</a></cite><br><time class="time_class" datetime="2016-12-21"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-55992">December 21st, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=55992#respond' onclick='return addComment.moveForm( "comment-55992", "55992", "respond", "10896" )' aria-label='Reply to BootheloGob'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>[Link deleted]- 2016 BlurayRip Agente contrainteligente Pelicula EspaГ±ol  Years of Living Dangerously S02E03 HDTV x264-CROOKS[ettv &#8211;  Metal Church ( 1985 ) &#8211; Metal Church The Last Word with Lawrence O&#8217;Donnell 2016 11 14 720p WEBRip x264-LM born to be blue Ratatouille Blackstone<br />
[Link deleted]- MГєltiple (2016) descarga gratuita la pelГ­cula completa<br />
[Link deleted]- The Legend of Korra<br />
[Link deleted]- 2057 – The City (2007)</p>
<p>13 de novembro de 2016<br />
Alejandro Fernandez+Christina Aguilera &#8211; Hoy Tengo Ganas De Ti (<br />
Mythbusters<br />
Star Trek Beyond (2016)<br />
Download</p>
<p>[Link deleted]- гЂђTSDMе­—е№•з»„гЂ‘[е€Ђе‰‘зҐћеџџ  &#8211; [Sword Art Online &#8211; [01~25 &#8211; [720P &#8211; [GBз®ЂдЅ“ &#8211; [PCamp;PSVе…је®№ &#8211; [MP4 &#8211;<br />
[Link deleted]- QuarkXPress v9.5.0.1</p>
<p>Space Dogs: Adventure To The Moon 480p (2016)<br />
The Beatles &#8211; Wonderful Picture Of You (1981)(2LP)(Circle Records)(FLAC)<br />
Nowhere Boys-The Book of Shadows 2016 DVDRip x264-WaLMaRT[PRiME &#8211;<br />
The Returned<br />
Series &amp; tv</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-55993" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://[Link%20deleted]' rel='external nofollow' class='url'>MyleneOr</a></cite><br><time class="time_class" datetime="2016-12-21"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-55993">December 21st, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=55993#respond' onclick='return addComment.moveForm( "comment-55993", "55993", "respond", "10896" )' aria-label='Reply to MyleneOr'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Eps10 Versailles &#8211; Season 1<br />
Marcas Famosas<br />
0 Comments<br />
MasalaDesi Birthday Feast</p>
<p>[Link deleted]- Zipi y Zape y la Isla del Capi.. BluRay MicroHD<br />
[Link deleted]- Kyung Ho Lee</p>
<p>Samurai Champloo<br />
wocdakumar</p>
<p>[Link deleted]- Barbara Constantine &#8211; Und dann kam Paulette<br />
 64 Zoo Lane0<br />
Watch This Link!<br />
Click to share on Google+ (Opens in new window)<br />
Free Episode Download</p>
<p>Watch This Link!<br />
Last &amp;raquo<br />
Just Before Dawn</p>
<p>[Link deleted]- Arma Letal HDTV 720p AC3 5.1<br />
[Link deleted]- [J2 &#8211; [е€ЂеЉЌзҐћеџџ Sword art online  &#8211;  [01 &#8211;  1080P BDripеђ€ж€ђ зІµж—Ґй›™иЄћ+е…§жЋ›е­—е№• (й™„е¤–жЋ›зµ¦е·Ідё‹BDripзљ„дєє)</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-55994" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://[Link%20deleted]' rel='external nofollow' class='url'>BootheloGob</a></cite><br><time class="time_class" datetime="2016-12-21"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-55994">December 21st, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=55994#respond' onclick='return addComment.moveForm( "comment-55994", "55994", "respond", "10896" )' aria-label='Reply to BootheloGob'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>[Link deleted]- UNAS PELIS.  Chris Kyle Scott McEwen Jim DeFelice &#8211; American Sniper The Autobiography of the Most Lethal Sniper War Dogs kompletter film SUPERAntiSpyware Professional 6 0 1224 Final Полицаите от Чикаго ????? ????(K).nds<br />
[Link deleted]- The Beatles: Eight Days a Week &#8211; The Touring Years<br />
[Link deleted]- Leer mГЎs&#8230;</p>
<p>call of duty<br />
ridersdancing.com<br />
BitLord.com<br />
Hillbilly Elegy [Audiobook + ePub &#8211;  by J D Vance<br />
Photoshop CS5 MAC OSX</p>
<p>[Link deleted]- Caro Emerald: At the Heineken Music Hall.<br />
[Link deleted]- Digital Juice Fonts &#8211; Collection Five-DVD1.<br />
[Link deleted]- People of Earth</p>
<p>Antoine19949<br />
The.Big.Bang.Theory.S10E08.The.Brain.Bowl.Incubation.720p.WEB-DL.DD5.1.H264-R2D2[rarbg &#8211;<br />
Jennifer Nettles &#8211; To Celebrate Christmas (2016) [MP3~320Kbps &#8211;  [Isohunt.to &#8211;<br />
Tex Avery D1 ReVamp1<br />
Reveal Sound &#8211; Spire v1 1 8 (AU only)) + 237 Banks OS X [Kleen &#8211; [dada &#8211;</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-55997" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://[Link%20deleted]' rel='external nofollow' class='url'>BootheloGob</a></cite><br><time class="time_class" datetime="2016-12-22"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-55997">December 22nd, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=55997#respond' onclick='return addComment.moveForm( "comment-55997", "55997", "respond", "10896" )' aria-label='Reply to BootheloGob'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>[Link deleted]- Tom Gianas  Touched By An Angel Higurashi no Naku Koro ni Rei (2009) [Doki &#8211; [1280&#215;720 h264 BD AAC &#8211;  The Yobs &#8211; (The Boys) &#8211; Christmas Album &#8211; Punk &#8211; Explicit &#8211; 2016-11-17 Nuance PDF Create v7.1 (32 &amp; 64 Bit) By cool Release.zip Watch Metallica play ‘Enter Sandman’ on kids toy instruments with<br />
[Link deleted]Alta Definicion HD&#8217;&amp;subcategoria=Guerra y Paz (2016) &#8211; Guerra y Paz (2016)<br />
[Link deleted]- Rapido y furioso 2</p>
<p>FIFA 17 Super Deluxe Edition-FULL UNLOCKED (MAC OS)<br />
BoxTruckSex 16 11 14 Kittina Coxxx XXX 1080p MP4-KTR[rarbg &#8211;<br />
A Million WAys to Die in the West 2014 READNFO HDRip XviD-HELLRA<br />
10Cc Bloody Tourists Shm<br />
Agora streaming</p>
<p>[Link deleted]- Gwar &#8211; Let Us Slay</p>
<p>Don&#8217;t Breathe 2016 1080p BRRip 1 3 GB &#8211; iExTV<br />
[AnimeRG &#8211;  The Glass Mask Year 3 Class D 7 [720p &#8211;  [Multi Subbed &#8211;  mkv<br />
(2015) BRRip Alvin and the Chipmunks: T..<br />
BitLord.com<br />
Lucha Underground S03E11 720p HDTV x264-NWCHD [TJET &#8211;</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-55998" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://mylene.club' rel='external nofollow' class='url'>BootheloGob</a></cite><br><time class="time_class" datetime="2016-12-22"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-55998">December 22nd, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=55998#respond' onclick='return addComment.moveForm( "comment-55998", "55998", "respond", "10896" )' aria-label='Reply to BootheloGob'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>[url=http://fastsearchtips.net/descargar-torrents-variados-227-Happy-Christmas-Hits-2009.html]Happy Christmas Hits 2009[/url]  LOrdre des gardiens Jason bourne 2016 720p bluray x264-NBY-[moviezplanet in] mkv BitLord.com Calculer son Ratio Morituris 2011 720p BluRay x264-SADPANDA[PRiME]<br />
[url=http://getnewgrocerycoupons.net/descargar-torrents-variados-257-Bobby-Brown-Every-Little-Step.html]Bobby Brown &#8211; Every Little Step[/url]<br />
[url=http://amberapparel.xyz/tag/peliculas-gratis-espanol-castellano/]peliculas gratis espaГ±ol castellano[/url]</p>
<p>Unfaithful 2002 HD ????? ????? 6.7<br />
BitLord.com<br />
Rae Sremmurd – SremmLife 2 (2016) [Isohunt.to]<br />
Wentworth<br />
Process Lasso Pro 8 9 8 54 Final &#8211; 32bit 64bit [Multilanguage] [Process&#8230;</p>
<p>[url=http://getnewgrocerycoupons.net/descargar-torrents-variados-1289-CyberLink-Power2Go-v9008090-Platinum.html]CyberLink Power2Go v9.0.0809.0 Platinum.[/url]<br />
[url=http://rutberl.com/film/jadotville-stream-id3629]Jadotville[/url]<br />
[url=http://navitests3sb.xyz/series-hd/marvels-agents-of-s-h-i-e-l-d/1696]Marvels Agents of S.H.I.E.L.D HDTV 720p AC3 5.1[/url]</p>
<p>Ravenswood<br />
Puberty Blues<br />
The Loop<br />
rld-rotywo<br />
Мутра по заместване</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-55999" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http:///' rel='external nofollow' class='url'>MyleneOr</a></cite><br><time class="time_class" datetime="2016-12-22"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-55999">December 22nd, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=55999#respond' onclick='return addComment.moveForm( "comment-55999", "55999", "respond", "10896" )' aria-label='Reply to MyleneOr'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Celebrity Juice (2008)<br />
Torrents<br />
Manual of Molecular and Clinical Laboratory Immunology &#8211; 8th Edition (2016) Gooner &#8211; 2016-10-11<br />
Free Episode Download</p>
<p>[url=http://clickproductget.com/show/fear-the-walking-dead/season/02/episode/09]Fear The Walking Dead : After the fall of the compound, Madison, Strand and others forge a tenuous pat..[/url]<br />
[url=http://eliteskortbayan.com/secciones.php?sec=buscador&amp;valor=Departamento%20Q]Departamento Q[/url]</p>
<p>The Day Will Come When You Won&#8217;t Be<br />
Avid Sibelius 7.0 serial key gen<br />
Watch This Link!</p>
<p>[url=http://plus.google.com/share?url=http://kioraliac.xyz/pelicula/no-respires/]google plus[/url]<br />
 Watch This Link!<br />
Better Late Than Never<br />
PelГ©: Birth of a Legend<br />
I Heart Monster Movies<br />
Scarlet Heart: Ryeo (2016)</p>
<p>Computer Desktop Wallpapers Collection. Part (1577)<br />
Р“РёСЂР»СЏРЅРґСѓ РЅР° СЂР°Р±РѕС‡РёР№ СЃС‚РѕР» СЃРєР°С‡Р°С‚СЊ Р±РµСЃРїР»Р°С‚РЅРѕ<br />
Alvin and The Chipmunks 3 Chipwrecked 2011 BRRIP XVID AC3 Xtreme Encode<br />
Direct Darr 1993 Hindi 720p 1.3GB Free Download 19 views</p>
<p>[url=http://mymodernsearchtip.com/movie/the-last-reef-3d-online-free]Watch Movie[/url]<br />
[url=http://preventionc3nternews.com/pelicula/dam-sharks/]Dam Sharks! (2016)[/url]</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-56000" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://mylene.club' rel='external nofollow' class='url'>BootheloGob</a></cite><br><time class="time_class" datetime="2016-12-22"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-56000">December 22nd, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=56000#respond' onclick='return addComment.moveForm( "comment-56000", "56000", "respond", "10896" )' aria-label='Reply to BootheloGob'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>[url=http://business-pro.info/genero/animacion]Animaciуn[/url]  [KiteSeekers-Wasurenai] Futari wa Milky Holmes &#8211; 03 [704&#215;400 XviD] [606E2801].avi Critical Reading Writing Skills Сезон 1 БГ СУБТИТРИ Jason Bourne 2016 BRRip XviD AC3-iFT[SN] Watch: The New &#8216;Rogue One&#8217; Trailer Is Here Along with a Gorgeous Poster<br />
[url=http://imgwall.xyz/descargar-pelicula/el-hilo-rojo-2016/dvd-screener/]El Hilo Rojo 2016 DVD-Screener[/url]</p>
<p>In Defense of Food (2015)<br />
Alice Through the Looking Glass (2016)<br />
On Board Au c?ur de la F1 &#8211; GP Du Bresil &#8211; Emissio&#8230;(N)<br />
Above Suspicion (2009-2012) Crime Drama<br />
Bandicam 3 2 3 1114 &#8211; Repack KpoJIuK [4REALTORRENTZ] zip</p>
<p>[url=http://lifemattersmagaz1ne.com/download/gandhi-vs-martin-luther-king-jr-lyrics-epic-rap-battles-of-history-lyrics/Q55mCIH0aEg.html]Download &#8211; Gandhi vs. Martin Luther King Jr. Lyrics &#8211; Epic Rap Battles Of History Lyrics &#8211; mp3[/url]<br />
[url=http://nfnbyoungerskin.com/passengers-espanol-castellano-passengers-torrent-espanol/]PASSENGERS espaГ±ol castellano| PASSENGERS torrent espanol[/url]<br />
[url=http://seek-retailservices.com/descargar-manos-de-piedra-hd-1080p-latino]Manos de piedra[/url]</p>
<p>giogio99-fset-273<br />
virtual dj<br />
Alan Watts &#8211; Our Image Of The World<br />
Scam School<br />
Nicholas Cristian Clark</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-56001" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http:///' rel='external nofollow' class='url'>MyleneOr</a></cite><br><time class="time_class" datetime="2016-12-22"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-56001">December 22nd, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=56001#respond' onclick='return addComment.moveForm( "comment-56001", "56001", "respond", "10896" )' aria-label='Reply to MyleneOr'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Conviction (2016)<br />
Autodesk AutoCAD Electrical 2012 SP1 Build F.107.0.0 9.1.0.2 AIO x86-x64 Basic Concepts Tutorials</p>
<p>[url=http://superbsearchtool.net/2016/12/fairy-tail-513-manga-portugues.html]Fairy Tail 513 MangГЎ PortuguГЄs[/url]<br />
[url=http://foreverglass.net/?p=69685]Bungaku Shoujo: Memoire[/url]</p>
<p>keygen.exe<br />
The Croods (2013)<br />
Brooklyn Nine-Nine 3×21 Sub EspaГ±ol HD Online<br />
Aicha 3 &#8211; La grande dГ©brouille Dvdrip</p>
<p>[url=http://suacuacuonbadinh.com/watch/mxywjQdN-kung-fu-jungle.html]Kung Fu Jungle[/url]<br />
 Dungeon Cove<br />
Bob Proctor &#8211; The 11 Forgotten Laws (2010)<br />
North Dallas Forty</p>
<p>Facebook Sign in with Facebook<br />
(2015) 6.0 HD Guarda ora<br />
Viscosity (1 5 10) Mac (OS X)<br />
Billboard Music Awards<br />
Mel Gibson</p>
<p>[url=http://cityn2wsinstantrep.com/blog/TheDels/post/the-good-the-bad-and-pokemon-go/]The Good, The Bad, and Pokemon GO![/url]<br />
[url=http://i-nigerian.com/cast/william-hutt/]William Hutt[/url]</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-56002" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/341aa2547dd3c97289d2d72811e713b1?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://mylene.club' rel='external nofollow' class='url'>BootheloGob</a></cite><br><time class="time_class" datetime="2016-12-22"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-56002">December 22nd, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=56002#respond' onclick='return addComment.moveForm( "comment-56002", "56002", "respond", "10896" )' aria-label='Reply to BootheloGob'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>[url=http://tipbet61.com/tag/doctor-strange-doctor-extrano-espanol-castellano/]DOCTOR STRANGE &#8211; DOCTOR EXTRAГ‘O espaГ±ol castellano[/url]  Winamp 5 66+Addons Brigitte Kaandorp &#8211; 2002 &#8211; Badwater [Isohunt.to] BitLord.com Almost Christmas Zion Music Hypnotic Bansuri Vol 1 WAV<br />
[url=http://getnewgrocerycoupons.net/descargar-torrents-variados-1203-Microsoft-Security-Essentials-v432160.html]Microsoft Security Essentials v4.3.216.0.[/url]<br />
[url=http://eliteskortbayan.com/datos_legales.html]Datos legales[/url]</p>
<p>The Huntsman: Winter&#8217;s War 2016 HD<br />
RATATOUILLE &#8211; BD5 for PLAYSTATION &#8211; PS3 PS4 compatible AVCHD &#8211; ENG + ESP + PTBR &#8211; Diga Nao a redublagem! [Isohunt.to]<br />
MacGyver<br />
BitLord.com<br />
The Shallows 2016 Torrent</p>
<p>[url=http://web-searchguide.net/pelicula/ruby-sparks/]Ruby Sparks DVDRIP[/url]<br />
[url=http://forumcl3ansedaily.com/camaras-y-accesorios/todofoto/camaras-y-accesorios/sony-rx-100-mark-v-toma-de-contacto]Leer mГЎs&#8230;[/url]<br />
[url=http://getnewgrocerycoupons.net/noticia-torrents-12525.html]TANDA DE SERIES HD.[/url]</p>
<p>Assisir A Historia Real de um Assassino Falso Dublado<br />
????@[email protected] etto.XXX.720p.MP4-KTR[rarbg]<br />
francis cabrel<br />
[BigTitsAtWork] Nicole Aniston (Team Player &#8211; 16 11 2016) rq (1k) mp4<br />
Hacksaw Ridge 2016 HDCAM x264 AC3-TuttyFruity</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-56004" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c7de38ba1a7c6edafd72803191d29115?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http:///' rel='external nofollow' class='url'>MyleneOr</a></cite><br><time class="time_class" datetime="2016-12-22"><a href="http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/#comment-56004">December 22nd, 2016 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/ph-embassy-conducts-forum-celebration-national-language-month/?replytocom=56004#respond' onclick='return addComment.moveForm( "comment-56004", "56004", "respond", "10896" )' aria-label='Reply to MyleneOr'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>The Secret Life of Pets<br />
Watch This Link!<br />
Watch This Link!<br />
Previous</p>
<p>[url=http://foreverglass.net/128441]Os Simpsons – 20ВЄ Temporada EpisГіdio 21 – Indo Г  HomГ©rica[/url]<br />
[url=http://getnewgrocerycoupons.net/descargar-torrents-variados-1004-Windows-XP-UE-Titan-Ultimate-24.html]Windows XP UE Titan Ultimate 2.4.[/url]</p>
<p>Marvel Knights: Wolverine, Origin<br />
Р¤СЂР°РЅС†СѓР· (1988) DVDRip<br />
Watch This Link!<br />
Ladybug Cat Noir</p>
<p>[url=http://getnewgrocerycoupons.net/descargar-torrents-variados-1314-ESET-NOD32-Antivirus-v7030224.html]ESET NOD32 Antivirus v7.0.302.24.[/url]<br />
 Sully 2016 Movie Free Download 720p BluRay<br />
iwannabeac</p>
<p>Captain America the Winter Soldier<br />
iTunes РќРѕРІРёРЅРєРё РјСѓР»СЊС‚С„РёР»СЊРјРѕРІ Р”РѕСЂРё вЂ” СЃРёРЅСЏСЏ РґРѕР±СЂРѕР¶РµР»Р°С‚РµР»СЊРЅР°СЏ СЂС‹Р±РєР°-С…РёСЂСѓСЂРі, СЃС‚СЂР°РґР°СЋС‰Р°СЏ РїСЂРѕРІР°Р»Р°РјРё РІ РїР°РјСЏС‚Рё. РћРЅР° СѓРїРѕСЂРЅРѕ СЃС‚СЂРµРјРёС‚СЃСЏ РёР·Р±Р°РІРёС‚СЊСЃСЏ РѕС‚ СЃРІРѕРµРіРѕ РЅРµРґСѓРіР° Рё РЅР°Р№С‚Рё СЃРІРѕСЋ СЃРµРјСЊСЋ&#8230;. Р Р°Р·РґР°СЋС‚: 139 РљР°С‡Р°СЋС‚: 20 Р Р°Р·РјРµСЂ: 3.98GB<br />
Download Bike Race Apk<br />
kudlakudi</p>
<p>[url=http://clickproductget.com/movie/sausage-party-online-free]Watch Movie[/url]<br />
[url=http://explorerpricesaver.net/download/serie/Blue_Bloods_1080p-HD_-_Staffel_05_-_Folge_08.20450.html]Blue Bloods [1080p-HD] &#8211; Staffel 05 &#8211; Folge 08[/url]</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
	</ol>
	
	<nav id="comment-nav">
		<ul class="clearfix">
	  		<li></li>
	  		<li></li>
		</ul>
	</nav>
  
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h3 class="title">POST A COMMENT.<span class="arrow"></span></h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ph-embassy-conducts-forum-celebration-national-language-month/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://kabayanweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<textarea id="comment"  placeholder="Message.." name="comment"  class="element-block  " tabindex="4" aria-required="true"></textarea><input id="author" name="author" class="element-block " type="text" value="" size="30" tabindex="1"  aria-required='true' placeholder="Name:"  />
<input id="email" name="email" class="element-block" type="text" value="" size="30" tabindex="2"  aria-required='true' placeholder="Email:" /></label>
<input id="url" name="url" type="text" class="element-block " value="" size="30" tabindex="3"  placeholder="Website:" /></label >
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment." /> <input type='hidden' name='comment_post_ID' value='10896' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_788d986905533aba051261497ecffcbb" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_788d986905533aba051261497ecffcbb';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '409692531');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		<div style='font-size:10pt;'><a href='https://cleantalk.org/wordpress-anti-spam-plugin' target='_blank'>WordPress spam</a> blocked by CleanTalk.</div>
            </article>

        
    
</div>

                        <div id="big-sidebar" class="c5-single-element c5-sidebar-big-1170-S-C-B">
                            <div class="c5-sidebar-parent-wrap">
                                <div class="c5-sidebar-wrap">
                                            <div id="sidebar-sidebar" class="c5-sidebar-wrap clearfix">
            <div id="social_count-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-social_count-widget "><div class="c5ab_social_counter clearfix" ><ul><li class="c5-element c5-element-facebook"><a href="http://www.facebook.com/KabayanWeekly" target="_blank" class="c-facebook"><span class="icon"><i class="arqicon-facebook"></i></span><span class="count">1</span></a></li><li class="c5-element c5-element-twitter"><a href="http://twitter.com/KabayanWeeklyAE" target="_blank" class="c-twitter"><span class="icon"><i class="arqicon-twitter"></i></span><span class="count">303</span></a></li><li class="c5-element c5-element-youtube"><a href="http://youtube.com/channel/KabayanWeeklyVideos" target="_blank" class="c-youtube"><span class="icon"><i class="arqicon-youtube"></i></span><span class="count">0</span></a></li></ul></div></div><div id="account-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-account-widget "><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div><div id="ads-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad2.gif" alt="Marketing Agency" /></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="calendar-2" class="widget c5_al_widget widget_calendar"><div class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://kabayanweekly.com/2016/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://kabayanweekly.com/2016/12/01/" aria-label="Posts published on December 1, 2016">1</a></td><td>2</td><td><a href="http://kabayanweekly.com/2016/12/03/" aria-label="Posts published on December 3, 2016">3</a></td><td><a href="http://kabayanweekly.com/2016/12/04/" aria-label="Posts published on December 4, 2016">4</a></td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td><a href="http://kabayanweekly.com/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td><a href="http://kabayanweekly.com/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td>16</td><td><a href="http://kabayanweekly.com/2016/12/17/" aria-label="Posts published on December 17, 2016">17</a></td><td><a href="http://kabayanweekly.com/2016/12/18/" aria-label="Posts published on December 18, 2016">18</a></td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td id="today">22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="title-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-title-widget "><h3   class=" c5ab-title-lwCWm   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-twitter"></span><span class="text ">Latest Tweets</span></span></h2></div><div id="twitter-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-twitter-widget "><div class="c5ab_twitter"><ul><li><span class="fa fa-twitter"> </span> <span>Check this out! <a href="https://twitter.com/search?q=KabayanWeekly" title="Search #KabayanWeekly"  target="_blank"  >#KabayanWeekly</a> <a href="https://twitter.com/search?q=dubaipolice" title="Search #dubaipolice"  target="_blank"  >#dubaipolice</a> <a href="https://twitter.com/search?q=uae" title="Search #uae"  target="_blank"  >#uae</a> <a href="https://twitter.com/search?q=uaenationalday" title="Search #uaenationalday"  target="_blank"  >#uaenationalday</a> <a href="https://twitter.com/search?q=dubai" title="Search #dubai"  target="_blank"  >#dubai</a> <a href="https://twitter.com/search?q=myuae" title="Search #myuae"  target="_blank"  >#myuae</a> <a href="https://t.co/dKliuGkbjA" title="https://t.co/dKliuGkbjA"  target="_blank"  >https://t.co/dKliuGkbjA</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/803677746702360576">3 weeks ago</a></li><li><span class="fa fa-twitter"> </span> <span>Clemente family ready to run at <a href="https://twitter.com/search?q=BeachRunUAE" title="Search #BeachRunUAE"  target="_blank"  >#BeachRunUAE</a> <a href="https://twitter.com/search?q=KabayanWeekly" title="Search #KabayanWeekly"  target="_blank"  >#KabayanWeekly</a> <a href="https://twitter.com/search?q=AbuDhabi" title="Search #AbuDhabi"  target="_blank"  >#AbuDhabi</a> <a href="https://twitter.com/search?q=uae" title="Search #uae"  target="_blank"  >#uae</a> <a href="https://t.co/8WY4IvC3sa" title="https://t.co/8WY4IvC3sa"  target="_blank"  >https://t.co/8WY4IvC3sa</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/799581356556685312">1 month ago</a></li><li><span class="fa fa-twitter"> </span> <span>Duterte says talk with God just a 'joke'
<a href="https://t.co/7ZLNQ1pjc6" title="https://t.co/7ZLNQ1pjc6"  target="_blank"  >https://t.co/7ZLNQ1pjc6</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/794815055082700800">2 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>'Narco mayor" Espinosa killed in firefight inside prison cell
<a href="https://t.co/UKO9Br3prb" title="https://t.co/UKO9Br3prb"  target="_blank"  >https://t.co/UKO9Br3prb</a> 
<a href="https://twitter.com/search?q=MayorEspinosa" title="Search #MayorEspinosa"  target="_blank"  >#MayorEspinosa</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/794787666948714497">2 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>Congratulations kiddos! 

Page 25 of Kabayan Weekly Volume 6, Issue 27 <a href="https://t.co/Bqwe9hhTV2" title="https://t.co/Bqwe9hhTV2"  target="_blank"  >https://t.co/Bqwe9hhTV2</a> <a href="https://t.co/KzQQpIOYD3" title="https://t.co/KzQQpIOYD3"  target="_blank"  >https://t.co/KzQQpIOYD3</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/794174833756020740">2 months ago</a></li></ul></div></div><div id="facebook-like-box-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-facebook-like-box-widget "><div class="fb-like-box" data-href="http://www.facebook.com/KabayanWeekly" data-width="300" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="true"></div></div><div id="posts-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><div class="c5ab_posts_thumb  c5ab_posts_thumb_rTzhr"><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="11894" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-yPOwB c5-post-thumb"><style>.c5-post-yPOwB{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/4Kicks-Team-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-yPOwB{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/4Kicks-Team-200x200.jpg');}}.c5-post-yPOwB{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/jmg-4kicks-crushes-chroma-dxb-61-45-marks-1st-win-rrr-hookups-league/">JMG-4Kicks crushes Chroma DXB 61-45, marks 1st win in RRR Hookups league</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2016-12-18"><span class="fa fa-calendar-o"></span>December 18, 2016</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">265</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="11890" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-lgyIY c5-post-thumb"><style>.c5-post-lgyIY{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/DSC_9982-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-lgyIY{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/DSC_9982-200x200.jpg');}}.c5-post-lgyIY{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/filipino-marines-uae-launch-second-basketball-league/">Filipino marines in UAE launch second basketball league</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2016-12-18"><span class="fa fa-calendar-o"></span>December 18, 2016</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">271</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="11887" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-sxSIo c5-post-thumb"><style>.c5-post-sxSIo{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_3799-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-sxSIo{background-image:url('http://kabayanweekly.com/wp-content/uploads/2016/12/IMG_3799-200x200.jpg');}}.c5-post-sxSIo{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/joys-salon-outlasts-connect-bag-peba-title/">Joy’s Salon outlasts I-Connect to bag PEBA title</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2016-12-18"><span class="fa fa-calendar-o"></span>December 18, 2016</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">177</span></li></ul><div class="clearfix" ></div></div></article></div></div>        </div>
                                        </div>
                            </div>
                        </div>
                        
            </div>

        </div>
        			

</div>
<footer class="footer dark-mode" role="contentinfo">
			<div class="footer-main">
			<div class="c5-main-width c5-main-width-1170 clearfix">
						<style>
			#c5ab-row-ofZrst,
			#c5ab-row-ofZrst .c5ab-row{
				margin-left:-15px;
				margin-right:-15px;
			}
			
			#c5ab-row-ofZrst .c5ab-col-base{
				padding-left: 15px;
				padding-right: 15px;
			}
			#c5ab-section-ofZrst{
								<br />
<b>Warning</b>:  base64_decode() expects parameter 1 to be string, array given in <b>/home/kabayanweekly/public_html/wp-content/themes/alyoum/library/framework/awesome-builder/classes/row.php</b> on line <b>427</b><br />
<br />
<b>Warning</b>:  base64_decode() expects parameter 1 to be string, array given in <b>/home/kabayanweekly/public_html/wp-content/themes/alyoum/library/framework/awesome-builder/classes/row.php</b> on line <b>430</b><br />
				margin: auto auto auto auto ;
				padding: auto auto auto auto ;
			}
			
		</style>
				 
		 
			<div id="c5ab-section-ofZrst" class="c5ab-light-mode c5ab-section-common c5ab-align-left c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE   clearfix">
					
							<div class="c5ab-center-content" style="max-width:1170px">
					
		<div class="c5ab-row clearfix" id="c5ab-row-ofZrst">
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-4 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_image-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-wZgwWn" ><div class="c5ab-image-wrap left"><img src="http://kabayanweekly.com/wp-content/uploads/2016/05/footer@2x-300x93.png" width="300" height="93" alt="" class="" /></div></div><div class="c5ab-widget widget_image-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-RHdcxT" ><div class="c5ab-image-wrap left"><img src="http://kabayanweekly.com/wp-content/uploads/2016/05/copyright.png" width="300" height="56" alt="" class="" /></div></div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-4 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-cGtyqA" ><p style="text-align: center;"><span style="text-decoration: underline;"><strong><a href="http://kabayanweekly.com/aboutus/">About Us</a></strong></span></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-KpyImM" ><p style="text-align: center;"><a href="http://kabayanweekly.com/careers/">Careers</a></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-CjrdEO" ><p style="text-align: center;"><a href="http://kabayanweekly.com/contact-us/">Contact Us</a></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-tTMETl" ><p style="text-align: center;"><a href="http://kabayanweekly.com/privacy-policy/">Privacy Policy</a></p></div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-4 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-CIwckY" ><p style="text-align: center;"><span style="text-decoration: underline;"><strong>Stay Connected</strong></span></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-wAbUAU" ><p style="text-align: center;">RSS Feed</p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-hvhZpO" ><p style="text-align: center;">Mobile Alerts</p></div>		</div>
				</div>
		
						</div>
						
			</div>
					</div>
		</div>
				<div id="inner-footer" class="footer-foot clearfix">
			<div class="c5-main-width c5-main-width-1170 clearfix">
				<div class="c5-left">
					<a title="Go Top"  id="gotop" href="#"><span class="fa fa-arrow-circle-o-up"></span> Back to top.</a>
				</div>
				<div class="c5-right">
					<nav role="navigation" class="navigation-shortcode responsive-on dark-mode mini top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-4" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>				</div>
			</div>
		</div>
	</footer>


		<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_internal.js?random=5.52.1'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value.replace(/^def_value$/, value)) + "; path=/";}ctSetCookie("ct_checkjs", "409692531", "0");</script><!-- Flux Footer --><input type="hidden" id="FluxErrorData" value="No Permissions! Permit False."><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/fluxlive/js/lightbox.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var c5_ajax_var = {"url":"http:\/\/kabayanweekly.com\/wp-admin\/admin-ajax.php","nonce":"b28e50059d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/c5ab-widgets.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/js/c5ab-front.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/kabayanweekly.com\/wp-admin\/admin-ajax.php","nonce":"b28e50059d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/scripts.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/bootstrap.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/jquery.webticker.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/tiptip.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/wp-embed.min.js'></script>
	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
			    	        });
	    </script>
	    	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
	    	
	        });
	    </script>
	            <script  type="text/javascript">
        /***General Custom CSS**/
                /***Skin Custom CSS**/
                            jQuery(document).ready(function($) {
                /* Auto Align Scroll */

                var c5_scroll_auto_align = function (){
                    var window_height =$( window ).height();

                    var screen_scroll_top = $(window).scrollTop();

                    var total_height = window_height + screen_scroll_top;



                    var main_wrap = $('.c5-main-row');
                    var content_refrence = $('#main').height();
                    var main_wrap_offset_top = main_wrap.offset().top;
                    var main_wrap_height = main_wrap.height();

                    var total_main_wrap = main_wrap_offset_top + main_wrap_height;


                    $('.c5-sidebar-parent-wrap ').each(function() {

                        var this_elem = $(this).children('.c5-sidebar-wrap');
                        var this_elem_offset_top = main_wrap.offset().top;
                        var this_elem_height = this_elem.height();

                        var total_this_elem = main_wrap_offset_top + this_elem_height;
                        if( (main_wrap_height - this_elem_height) > 100 && ( this_elem_height < content_refrence) ){
                            if( total_height > total_this_elem  && total_height < total_main_wrap ){
                                this_elem.parent().addClass( 'c5-fixed' );
                                this_elem.parent().css('top','');
                            }
                            else if (total_height > total_main_wrap ) {
                                this_elem.parent().removeClass( 'c5-fixed' );
                                this_elem.parent().addClass( 'c5-border' );
                                var margin = main_wrap_height - this_elem_height -35;
                                this_elem.parent().css('top',margin);

                            }else {
                                this_elem.parent().removeClass( 'c5-fixed' );
                                this_elem.parent().css('top','');

                            }
                        }else {
                            this_elem.parent().removeClass( 'c5-fixed' );
                            this_elem.parent().css('top','');
                        }
                    });
                }

                var responsive_viewport = $(window).width();
                if(responsive_viewport >= 768 ){
                    $(window).scroll(c5_scroll_auto_align);
                    c5_scroll_auto_align();
                }
            });

                        </script>
            
		<!-- this page took 2.18472599983 Seconds to load, Caution if you are using a caching plugin so this won't be an actual data - generated by AlYoum WordPress Theme-->
</div>

<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_internal.js?random=5.52.1'></script>
</body>

</html>
