            <!doctype html>                                                                                                                             <!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->                                                                                                                                <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->                                                                                                                                <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
            <!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

            <head>
                <meta charset="UTF-8">

                                <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

                <title>Kris Aquino shock absorber ni PNoy? - Kabayan Weekly</title>

                                <meta name="HandheldFriendly" content="True">
                <meta name="MobileOptimized" content="320">
                <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

                <link rel="pingback" href="http://kabayanweekly.com/xmlrpc.php">

                                
<script type='text/javascript'>
var ct_ajaxurl = 'http://kabayanweekly.com/wp-admin/admin-ajax.php';
 var ct_info_flag=true;
var ct_set_cookies_flag=true;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/" />
<link rel="publisher" href="https://plus.google.com/u/0/113889189542541554541"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kris Aquino shock absorber ni PNoy? - Kabayan Weekly" />
<meta property="og:description" content="Wagas na wagas pa rin ang pamba-bash kay Kris Aquino sa social media. Kung ang masasakit na salitang ibinabato laban sa kanya ngayon ang gagawing sukatan ay hindi na niya kailangang kumain nang mahabang panahon dahil siguradong didighay siya sa sobrang kabusugan. Ewan kung paano tinatanggap ni Kris ang mga ganu’ng komento, hindi na lang" />
<meta property="og:url" content="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/" />
<meta property="og:site_name" content="Kabayan Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/pg/KabayanWeekly/likes/?ref=page_internal" />
<meta property="article:section" content="Cristy Fer Minute!" />
<meta property="article:published_time" content="2016-05-05T11:22:14+00:00" />
<meta property="article:modified_time" content="2016-05-26T11:32:24+00:00" />
<meta property="og:updated_time" content="2016-05-26T11:32:24+00:00" />
<meta property="fb:app_id" content="138180659586831" />
<meta property="og:image" content="http://kabayanweekly.com/wp-content/uploads/2016/05/Kris-Facebook-page.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="670" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Wagas na wagas pa rin ang pamba-bash kay Kris Aquino sa social media. Kung ang masasakit na salitang ibinabato laban sa kanya ngayon ang gagawing sukatan ay hindi na niya kailangang kumain nang mahabang panahon dahil siguradong didighay siya sa sobrang kabusugan. Ewan kung paano tinatanggap ni Kris ang mga ganu’ng komento, hindi na lang" />
<meta name="twitter:title" content="Kris Aquino shock absorber ni PNoy? - Kabayan Weekly" />
<meta name="twitter:site" content="@kabayanweeklyAE" />
<meta name="twitter:image" content="http://kabayanweekly.com/wp-content/uploads/2016/05/Kris-Facebook-page.jpg" />
<meta name="twitter:creator" content="@kabayanweeklyAE" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Kabayan Weekly &raquo; Feed" href="http://kabayanweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kabayan Weekly &raquo; Comments Feed" href="http://kabayanweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kabayan Weekly &raquo; Kris Aquino shock absorber ni PNoy? Comments Feed" href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/kabayanweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-css'  href='http://kabayanweekly.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://kabayanweekly.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://kabayanweekly.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='challonge.css-css'  href='http://kabayanweekly.com/wp-content/plugins/challonge/challonge.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-cssfontawsome-css'  href='http://kabayanweekly.com/wp-content/plugins/fluxlive/js/ckeditor/plugins/fontawesome/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-cssfluxfixed-css'  href='http://kabayanweekly.com/wp-content/plugins/fluxlive/css/fixed.css' type='text/css' media='all' />
<link rel='stylesheet' id='pnestylesflux-css'  href='http://kabayanweekly.com/wp-content/plugins/fluxlive/css/fluxstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://kabayanweekly.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://kabayanweekly.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://kabayanweekly.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-widgets-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/css/c5ab-widgets.css' type='text/css' media='all' />
<style id='c5ab-widgets-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='c5ab-font-awesome-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-flexslider-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-animate-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-heading_font-css'  href='http://fonts.googleapis.com/css?family=Cabin%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-stylesheet-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var challongeVar = {"ajaxUrl":"http:\/\/kabayanweekly.com\/wp-admin\/admin-ajax.php","spinUrl":"http:\/\/kabayanweekly.com\/wp-includes\/images\/wpspin.gif","wltMsg":"Please select if you Won, Lost, or Tied.","errorMsg":"Sorry, an error occurred.","closeMsg":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/challonge/challonge.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/challonge/jquery.challonge.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://kabayanweekly.com/wp-json/' />
<link rel='shortlink' href='http://kabayanweekly.com/?p=6882' />
<link rel="alternate" type="application/json+oembed" href="http://kabayanweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkabayanweekly.com%2Fkris-aquino-shock-absorber-ni-pnoy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kabayanweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkabayanweekly.com%2Fkris-aquino-shock-absorber-ni-pnoy%2F&#038;format=xml" />
<style type="text/css" media="screen"> 

</style> 
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'e9da62eb78';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://kabayanweekly.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kabayanweekly.com/?wordfence_logHuman=1&hid=5B2AF82061E2D09FCF276126152DB03B');
</script>
<style>
	.c5ab-col-base{
		display: block;
				float: left;	
				
		box-sizing: border-box;
		min-height:1px;
	}
	[data-animation-name]{
		opacity: 0;
		visibility: hidden;
	}
	.showme{
		opacity: 1;
		visibility: visible;
	}
	.c5ab-dark-mode {
		color: white;
	}
	.c5ab-align-center{
		text-align:center;
	}
	.c5ab-align-center iframe,
	.c5ab-align-center img,
	.c5ab-align-center .wp-video{
		margin: auto;
	}
	
	.c5ab-section-common{
		position: relative;
		display: block;
	}
	.c5ab-have-videobackground{
		overflow: hidden;
	}
	.c5ab-have-videobackground > .c5ab-row,
	.c5ab-have-videobackground > .entry-content{
		position: relative;
		z-index: 1;
	}
	.c5ab-center-content{
		display: block;
		margin: auto;
		position: relative;
	}
	img{
		max-width:100%;
		height: auto;
	}
	.c5ab-col-lg-1 { width: 8.33333333333%; }
		.c5ab-col-lg-2 { width: 16.6666666667%; }
		.c5ab-col-lg-3 { width: 25%; }
		.c5ab-col-lg-4 { width: 33.3333333333%; }
		.c5ab-col-lg-5 { width: 41.6666666667%; }
		.c5ab-col-lg-6 { width: 50%; }
		.c5ab-col-lg-7 { width: 58.3333333333%; }
		.c5ab-col-lg-8 { width: 66.6666666667%; }
		.c5ab-col-lg-9 { width: 75%; }
		.c5ab-col-lg-10 { width: 83.3333333333%; }
		.c5ab-col-lg-11 { width: 91.6666666667%; }
		.c5ab-col-lg-12 { width: 100%; }
			
		@media (max-width:1024px){
	
	.c5ab-tablet-FALSE, .c5ab-tablet-off{
		display: none !important; 	
	}
	.c5ab-col-md-1 { width: 8.33333333333%; }
		.c5ab-col-md-2 { width: 16.6666666667%; }
		.c5ab-col-md-3 { width: 25%; }
		.c5ab-col-md-4 { width: 33.3333333333%; }
		.c5ab-col-md-5 { width: 41.6666666667%; }
		.c5ab-col-md-6 { width: 50%; }
		.c5ab-col-md-7 { width: 58.3333333333%; }
		.c5ab-col-md-8 { width: 66.6666666667%; }
		.c5ab-col-md-9 { width: 75%; }
		.c5ab-col-md-10 { width: 83.3333333333%; }
		.c5ab-col-md-11 { width: 91.6666666667%; }
		.c5ab-col-md-12 { width: 100%; }
			}
		
		
	@media (max-width:480px){
	.c5ab-tablet-FALSE, .c5ab-mobile-FALSE, .c5ab-tablet-off, .c5ab-mobile-off{
		display: none !important;	
	}
	.c5ab-mobile-TRUE,  .c5ab-mobile-on{
		display: block !important;	
	}
		
		.c5ab-col-sm-1 { width: 8.33333333333%; }
			.c5ab-col-sm-2 { width: 16.6666666667%; }
			.c5ab-col-sm-3 { width: 25%; }
			.c5ab-col-sm-4 { width: 33.3333333333%; }
			.c5ab-col-sm-5 { width: 41.6666666667%; }
			.c5ab-col-sm-6 { width: 50%; }
			.c5ab-col-sm-7 { width: 58.3333333333%; }
			.c5ab-col-sm-8 { width: 66.6666666667%; }
			.c5ab-col-sm-9 { width: 75%; }
			.c5ab-col-sm-10 { width: 83.3333333333%; }
			.c5ab-col-sm-11 { width: 91.6666666667%; }
			.c5ab-col-sm-12 { width: 100%; }
				}
		
		
</style>
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67792222-10', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style id="c5-custom-css">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</style>
		                
                                
            </head>
            
<body class="single single-post postid-6882 single-format-standard c5-body-class code125-alyoum-theme kabayan-weekly-blogmagazine">

		<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1700936720159893&version=v2.0";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	        <div class="c5-mobile-hidden-wrap">
            <span class="fa fa-close c5-close-mobile-sidebar"></span>
            <div class="c5-mobile-logo">
                <a class="clearfix c5-orignial-logo c5-logo c5-bottom-30"  style="margin-top:15px" href="http://kabayanweekly.com" rel="nofollow"><img alt="Logo" src="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png 1x, http://kabayanweekly.com/wp-content/uploads/2016/04/logo.png 2x" /></a>            </div>
            <div class="c5-mobile-main-menu">
                <nav role="navigation" class="navigation-shortcode responsive-off light default top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>            </div>
            <div class="c5-mobile-main-secondary-menu">
                <nav role="navigation" class="navigation-shortcode responsive-off light default top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-1" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>            </div>
                    <div id="sidebar-sidebar" class="c5-mobile-sidebar-wrap clearfix">
            <div id="social_count-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-social_count-widget "><div class="c5ab_social_counter clearfix" ><ul><li class="c5-element c5-element-facebook"><a href="http://www.facebook.com/KabayanWeekly" target="_blank" class="c-facebook"><span class="icon"><i class="arqicon-facebook"></i></span><span class="count">1</span></a></li><li class="c5-element c5-element-twitter"><a href="http://twitter.com/KabayanWeeklyAE" target="_blank" class="c-twitter"><span class="icon"><i class="arqicon-twitter"></i></span><span class="count">387</span></a></li><li class="c5-element c5-element-youtube"><a href="http://youtube.com/channel/KabayanWeeklyVideos" target="_blank" class="c-youtube"><span class="icon"><i class="arqicon-youtube"></i></span><span class="count">0</span></a></li></ul></div></div><div id="account-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-account-widget "><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div><div id="ads-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad2.gif" alt="Marketing Agency" /></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="calendar-2" class="widget c5_al_widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://kabayanweekly.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://kabayanweekly.com/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="http://kabayanweekly.com/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td>4</td><td><a href="http://kabayanweekly.com/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td>
	</tr>
	<tr>
		<td>6</td><td><a href="http://kabayanweekly.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://kabayanweekly.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td>9</td><td><a href="http://kabayanweekly.com/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td id="today"><a href="http://kabayanweekly.com/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="title-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-title-widget "><h3   class=" c5ab-title-FuNyA   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-twitter"></span><span class="text ">Latest Tweets</span></span></h2></div><div id="twitter-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-twitter-widget "><div class="c5ab_twitter"><ul><li><span class="fa fa-twitter"> </span> <span>New issue is out and grab your FREE copy on our leading newspaper stands spread all over UAE.… <a href="https://t.co/gIq86WwF7P" title="https://t.co/gIq86WwF7P"  target="_blank"  >https://t.co/gIq86WwF7P</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/842072327412166660">1 day ago</a></li><li><span class="fa fa-twitter"> </span> <span>RT <a href="http://twitter.com/JaDineMidEast" title="Follow JaDineMidEast"  target="_blank"  >@JaDineMidEast</a>: AYUN NA NGA PO! 
540 VVIP SEATS, UBOS! 
VIP and GenAd still available 💜 

<a href="https://t.co/aXgf0WPpbl" title="https://t.co/aXgf0WPpbl"  target="_blank"  >https://t.co/aXgf0WPpbl</a>

<a href="https://twitter.com/search?q=AlwaysJaDineDubaiTou" title="Search #AlwaysJaDineDubaiTou"  target="_blank"  >#AlwaysJaDineDubaiTou</a>…</span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/841670612972122112">2 days ago</a></li><li><span class="fa fa-twitter"> </span> <span>News: Pinoy wins Dubai Top Model Search. Photo courtesy of Cholo Marquez lll facebook account.… <a href="https://t.co/AUdfzjt5r1" title="https://t.co/AUdfzjt5r1"  target="_blank"  >https://t.co/AUdfzjt5r1</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/840997345118556160">4 days ago</a></li><li><span class="fa fa-twitter"> </span> <span>News: House passes death penalty bill on final reading. Check out our latest issue of newspaper… <a href="https://t.co/16BUFZ3qNq" title="https://t.co/16BUFZ3qNq"  target="_blank"  >https://t.co/16BUFZ3qNq</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/840626635279855616">5 days ago</a></li><li><span class="fa fa-twitter"> </span> <span>Fellow kabayans enjoying the weekend holding our newspaper with pride! ❤ <a href="https://twitter.com/search?q=certifiedkabayan" title="Search #certifiedkabayan"  target="_blank"  >#certifiedkabayan</a>… <a href="https://t.co/NQMiR6RC9i" title="https://t.co/NQMiR6RC9i"  target="_blank"  >https://t.co/NQMiR6RC9i</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/840270608952905728">6 days ago</a></li></ul></div></div><div id="facebook-like-box-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-facebook-like-box-widget "><div class="fb-like-box" data-href="http://www.facebook.com/KabayanWeekly" data-width="300" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="true"></div></div><div id="posts-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><div class="c5ab_posts_thumb  c5ab_posts_thumb_zqLGl"><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="13983" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-eQPot c5-post-thumb"><style>.c5-post-eQPot{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-FILIPINO-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-eQPot{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-FILIPINO-200x200.jpg');}}.c5-post-eQPot{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/filipino-bowling-club-marks-25-years-hosts-20th-gcc-tournament/">Filipino Bowling Club marks 25 years; hosts 20th GCC tournament</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-03-16"><span class="fa fa-calendar-o"></span>March 16, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">47</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="13979" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-KdFOv c5-post-thumb"><style>.c5-post-KdFOv{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-INTERCOMPANY-2-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-KdFOv{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-INTERCOMPANY-2-200x200.jpg');}}.c5-post-KdFOv{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/intercompany-basketball-tourney-opens-season-4/">Intercompany basketball tourney opens Season 4</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-03-16"><span class="fa fa-calendar-o"></span>March 16, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">41</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="13976" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-SpPto c5-post-thumb"><style>.c5-post-SpPto{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-LUMINOUS-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-SpPto{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-LUMINOUS-200x200.jpg');}}.c5-post-SpPto{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/luminous-outguns-scorpions-bags-kw-basketball-league-title/">Luminous outguns Scorpions, bags KW Basketball League title</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-03-16"><span class="fa fa-calendar-o"></span>March 16, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">38</span></li></ul><div class="clearfix" ></div></div></article></div></div><div id="calendar-3" class="widget c5_al_widget widget_calendar"><div class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://kabayanweekly.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://kabayanweekly.com/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="http://kabayanweekly.com/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td>4</td><td><a href="http://kabayanweekly.com/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td>
	</tr>
	<tr>
		<td>6</td><td><a href="http://kabayanweekly.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://kabayanweekly.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td>9</td><td><a href="http://kabayanweekly.com/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td id="today"><a href="http://kabayanweekly.com/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>        </div>
                <div id="sidebar-small_sidebar" class="c5-mobile-sidebar-wrap clearfix">
            <div id="ads-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_160x600"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad600x160.gif" alt="Marketing Agency" /></a></div><style>.ads_160x600{
			display:block;
			margin:0px auto 30px;
			width:160px;
			height:600px;
			}</style></div><div id="posts-widget-5" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><h3   class=" c5ab-title-WRsjN   normal title  clearfix"><span  class="text-wrap"><span class="text ">Most Popular</span></span></h2><div class="c5ab_posts_boxes-plain  c5ab_posts_boxes-plain_RPhFn"><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-HfDtL c5-post-thumb"><style>.c5-post-HfDtL{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-FILIPINO-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-HfDtL{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-FILIPINO-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/filipino-bowling-club-marks-25-years-hosts-20th-gcc-tournament/">Filipino Bowling Club marks 25 years; hosts 20th GCC tournament</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-PxCEM c5-post-thumb"><style>.c5-post-PxCEM{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-INTERCOMPANY-2-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-PxCEM{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-INTERCOMPANY-2-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/intercompany-basketball-tourney-opens-season-4/">Intercompany basketball tourney opens Season 4</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-VpQAd c5-post-thumb"><style>.c5-post-VpQAd{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-LUMINOUS-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-VpQAd{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-LUMINOUS-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/luminous-outguns-scorpions-bags-kw-basketball-league-title/">Luminous outguns Scorpions, bags KW Basketball League title</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-lstbM c5-post-thumb"><style>.c5-post-lstbM{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-Joshua-Pacio-Facebook-page-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-lstbM{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-Joshua-Pacio-Facebook-page-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/pacio-scores-massive-win-vs-thai-world-champion/">Pacio scores massive win vs. Thai world champion</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-HXDah c5-post-thumb"><style>.c5-post-HXDah{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-Floyd-AP-Photo-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-HXDah{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-Floyd-AP-Photo-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/mayweather-officially-retirement-face-mcgregor/">Mayweather officially &#8216;out of retirement&#8217; to face McGregor</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-65 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-qSWyy c5-post-thumb"><style>.c5-post-qSWyy{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/EVENTS-CAR-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-qSWyy{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/EVENTS-CAR-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/car-enthusiasts-enjoy-wrapstar-customs-grand-opening/">Car enthusiasts enjoy Wrapstar Customs&#8217; grand opening</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-65 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-kgDOz c5-post-thumb"><style>.c5-post-kgDOz{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/EVENTS-GLOBAL-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-kgDOz{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/EVENTS-GLOBAL-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/global-knights-rizal-assemble-international-meet/">Global Knights of Rizal  assemble for international meet</a></div></article></div></div><div id="ads-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_125x125"><a href="http://www.pinasmusiczone.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/KWMusicC.gif" alt="Kabayan Weekly" /></a></div><style>.ads_125x125{
			display:block;
			margin:0px auto 30px;
			width:125px;
			height:125px;
			}</style></div>        </div>
                </div>
                    <div id="c5-floating-bar" class="clearfix light-mode">
                <div class="c5-main-width c5-main-width-1170 clearfix">
                    <a class="clearfix c5-floating-logo c5-logo"  style="margin-top:10px" href="http://kabayanweekly.com" rel="nofollow"><img alt="Logo" src="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-83x27.png" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-83x27.png 1x, http://kabayanweekly.com/wp-content/uploads/2016/04/logo-166x54.png 2x" /></a><div class="c5-left">                            <ul class="c5-ss-share clearfix">
                                <li>
                                    <a class="c5-ss-share-link fa fa-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkabayanweekly.com%2Fkris-aquino-shock-absorber-ni-pnoy%2F" rel="nofollow">Share on Facebook</a>
                                </li>
                                <li>
                                    <a class="c5-ss-share-link fa fa-twitter" href="http://twitter.com/share?text=Check+out+this+article%3A++-+" rel="nofollow" target="_blank">Share on Twitter</a>
                                </li>
                                <li>
                                    <a class="c5-ss-share-link fa fa-google-plus" href="http://plus.google.com/share?url=http%3A%2F%2Fkabayanweekly.com%2Fkris-aquino-shock-absorber-ni-pnoy%2F" rel="nofollow" target="_blank">Share on Google+</a>
                                </li>
                            </ul>
                            </div><div class="c5-right"><div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="#" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="#" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-google-plus" href="#" target="_blank" title="Google Plus"></a></div><div class="single_social_icon dropdown"><a class="fa fa-search" data-toggle="dropdown"  href="#" title="Search"></a><div class="dropdown-menu" ><div id="c5ab_widget_search" class="clearfix"><form role="search" method="get" id="c5_searchform" action="http://kabayanweekly.com/" ><input type="text" value="" name="s" id="c5ab_search_field" placeholder="Search Your website ..." /></form>
			</div><div class="clearfix"></div></div></div><div class="single_social_icon dropdown"><a class="fa fa-user" data-toggle="dropdown"  href="#" title="Account"></a><div class="dropdown-menu" ><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login in"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div></div><div class="single_social_icon"><a class=" fa fa-envelope-o" href="mailto:info@code125.com" title="Email Us"></a></div></div>
</div>

                </div>

            </div>

            <style>
                #header-top-bar,
                #header-top-bar .mini.top-menu-nav ul.menu-sc-nav > li.menu-item ul.sub-menu{
                    background-color:#57595a; border-top:4px solid #1e73be; 
                }
                </style>
                <div id="header-top-bar" class="clearfix dark-mode">
                <div class="c5-main-width c5-main-width-1170 clearfix"><div class="c5-left"><nav role="navigation" class="navigation-shortcode responsive-on dark-mode mini top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-2" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav></div> <div class="c5-right"><div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="#" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="#" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-google-plus" href="#" target="_blank" title="Google Plus"></a></div><div class="single_social_icon dropdown"><a class="fa fa-search" data-toggle="dropdown"  href="#" title="Search"></a><div class="dropdown-menu" ><div id="c5ab_widget_search" class="clearfix"><form role="search" method="get" id="c5_searchform" action="http://kabayanweekly.com/" ><input type="text" value="" name="s" id="c5ab_search_field" placeholder="Search Your website ..." /></form>
			</div><div class="clearfix"></div></div></div><div class="single_social_icon dropdown"><a class="fa fa-user" data-toggle="dropdown"  href="#" title="Account"></a><div class="dropdown-menu" ><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login in"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div></div><div class="single_social_icon"><a class=" fa fa-envelope-o" href="mailto:info@code125.com" title="Email Us"></a></div></div>
</div></div> </div>	<div id="main-container" class="c5-main-width c5-main-width-1170">

		<header class="header " role="banner">

			<div id="inner-header" class=" clearfix">
				<div class="c5-logo-wrap clearfix">                <div class="c5-left">
                    <a class="clearfix c5-orignial-logo c5-logo c5-bottom-30"  style="margin-top:15px" href="http://kabayanweekly.com" rel="nofollow"><img alt="Logo" src="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png 1x, http://kabayanweekly.com/wp-content/uploads/2016/04/logo.png 2x" /></a>                                <span class="fa fa-bars c5-mobile-sidebar"></span>
                                <div class="clearfix"></div>
                </div>
                <div class="c5-right"><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_728x90"><a><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/aec6f84c-017d-4524-bb5e-ace086112837.jpe" alt="Kabayan Weekly" /></a>


</div><style>.ads_728x90{
			display:block;
			margin:0px auto 30px;
			width:728px;
			height:90px;
			}</style></div>
                </div>				<div class="clearfix"></div>
							</div>
		</header>
		<div id="floating-trigger"></div>
        <div id="content">

            <div id="inner-content" class="c5-main-row clearfix">
                
                        <div id="small-sidebar" class="c5-single-element c5-sidebar-small-1170-S-C-B">
                            <div class="c5-sidebar-parent-wrap">
                                <div class="c5-sidebar-wrap">
                                    <nav role="navigation" class="navigation-shortcode responsive-no_responsive light sidebar top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-3" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>        <div id="sidebar-small_sidebar" class="c5-sidebar-wrap clearfix">
            <div id="ads-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_160x600"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad600x160.gif" alt="Marketing Agency" /></a></div><style>.ads_160x600{
			display:block;
			margin:0px auto 30px;
			width:160px;
			height:600px;
			}</style></div><div id="posts-widget-5" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><h3   class=" c5ab-title-pDWRi   normal title  clearfix"><span  class="text-wrap"><span class="text ">Most Popular</span></span></h2><div class="c5ab_posts_boxes-plain  c5ab_posts_boxes-plain_JMxzn"><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-BKGUL c5-post-thumb"><style>.c5-post-BKGUL{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-FILIPINO-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-BKGUL{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-FILIPINO-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/filipino-bowling-club-marks-25-years-hosts-20th-gcc-tournament/">Filipino Bowling Club marks 25 years; hosts 20th GCC tournament</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-tCJWD c5-post-thumb"><style>.c5-post-tCJWD{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-INTERCOMPANY-2-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-tCJWD{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-INTERCOMPANY-2-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/intercompany-basketball-tourney-opens-season-4/">Intercompany basketball tourney opens Season 4</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-RnwNL c5-post-thumb"><style>.c5-post-RnwNL{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-LUMINOUS-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-RnwNL{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-LUMINOUS-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/luminous-outguns-scorpions-bags-kw-basketball-league-title/">Luminous outguns Scorpions, bags KW Basketball League title</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-UXRyM c5-post-thumb"><style>.c5-post-UXRyM{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-Joshua-Pacio-Facebook-page-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-UXRyM{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-Joshua-Pacio-Facebook-page-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/pacio-scores-massive-win-vs-thai-world-champion/">Pacio scores massive win vs. Thai world champion</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-39 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-rOpnF c5-post-thumb"><style>.c5-post-rOpnF{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-Floyd-AP-Photo-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-rOpnF{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-Floyd-AP-Photo-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/mayweather-officially-retirement-face-mcgregor/">Mayweather officially &#8216;out of retirement&#8217; to face McGregor</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-65 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-xXsVw c5-post-thumb"><style>.c5-post-xXsVw{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/EVENTS-CAR-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-xXsVw{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/EVENTS-CAR-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/car-enthusiasts-enjoy-wrapstar-customs-grand-opening/">Car enthusiasts enjoy Wrapstar Customs&#8217; grand opening</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-65 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-Gwhmr c5-post-thumb"><style>.c5-post-Gwhmr{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/EVENTS-GLOBAL-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-Gwhmr{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/EVENTS-GLOBAL-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/global-knights-rizal-assemble-international-meet/">Global Knights of Rizal  assemble for international meet</a></div></article></div></div><div id="ads-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_125x125"><a href="http://www.pinasmusiczone.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/KWMusicC.gif" alt="Kabayan Weekly" /></a></div><style>.ads_125x125{
			display:block;
			margin:0px auto 30px;
			width:125px;
			height:125px;
			}</style></div>        </div>
                                        </div>
                            </div>
                        </div>
                                <div id="breaking-bar" class="c5-single-element c5-breaking-1170-S-C-B">
                        <div class="c5-breaking-wrap no-controller">            
                <p class="breaking-title">Latest News</p><ul id="c5-webTicker"><li><a class="c5-cat" href="http://kabayanweekly.com/category/sports/"  style="color:#aa8500;" ><span class="fa fa-soccer-ball-o"></span>SPORTS</a><a href="http://kabayanweekly.com/filipino-bowling-club-marks-25-years-hosts-20th-gcc-tournament/">Filipino Bowling Club marks 25 years; hosts 20th GCC tournament</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/sports/"  style="color:#aa8500;" ><span class="fa fa-soccer-ball-o"></span>SPORTS</a><a href="http://kabayanweekly.com/intercompany-basketball-tourney-opens-season-4/">Intercompany basketball tourney opens Season 4</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/sports/"  style="color:#aa8500;" ><span class="fa fa-soccer-ball-o"></span>SPORTS</a><a href="http://kabayanweekly.com/luminous-outguns-scorpions-bags-kw-basketball-league-title/">Luminous outguns Scorpions, bags KW Basketball League title</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/sports/"  style="color:#aa8500;" ><span class="fa fa-soccer-ball-o"></span>SPORTS</a><a href="http://kabayanweekly.com/pacio-scores-massive-win-vs-thai-world-champion/">Pacio scores massive win vs. Thai world champion</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/sports/"  style="color:#aa8500;" ><span class="fa fa-soccer-ball-o"></span>SPORTS</a><a href="http://kabayanweekly.com/mayweather-officially-retirement-face-mcgregor/">Mayweather officially &#8216;out of retirement&#8217; to face McGregor</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/news/local-news/" ><span class=""></span>Local News</a><a href="http://kabayanweekly.com/car-enthusiasts-enjoy-wrapstar-customs-grand-opening/">Car enthusiasts enjoy Wrapstar Customs&#8217; grand opening</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/news/local-news/" ><span class=""></span>Local News</a><a href="http://kabayanweekly.com/global-knights-rizal-assemble-international-meet/">Global Knights of Rizal  assemble for international meet</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/technology/" ><span class=""></span>TECHNOLOGY</a><a href="http://kabayanweekly.com/pre-installed-malware-found-dozens-android-phones/">Pre-installed malware found on dozens of android phones</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/technology/" ><span class=""></span>TECHNOLOGY</a><a href="http://kabayanweekly.com/pokemon-go-maker-vows-add-top-requested-features-year/">Pokemon Go maker vows to add more top-requested features this year</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/entertainment/artists-circle/" ><span class=""></span>Artists' Circle</a><a href="http://kabayanweekly.com/jean-suportado-ang-death-penalty/">Jean suportado ang death penalty</a></li></ul>            </div>
        </div>
        <div id="main" class="c5-single-element c5-main-1170-S-C-B clearfix" role="main">

                    <article id="post-6882" class="clearfix post-6882 post type-post status-publish format-standard has-post-thumbnail hentry category-cristy-fer-minute category-entertainment" role="article" itemscope itemtype="http://schema.org/BlogPosting">
                        <header class="article-header">

                <h1 class="entry-title single-title" itemprop="headline">Kris Aquino shock absorber ni PNoy?</h1>
                <div class="row"><div class="col-sm-5"><div class="c5-author-meta-wrap"><div class="c5-author-img"><img width="200" height="200" src="http://kabayanweekly.com/wp-content/uploads/2016/04/Cristy-Fermin-1.jpg" class="avatar avatar-200 photo" alt="&lt;span class=&quot;fa fa-user&quot;&gt;&lt;/span&gt;" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/Cristy-Fermin-1.jpg 250w, http://kabayanweekly.com/wp-content/uploads/2016/04/Cristy-Fermin-1-150x150.jpg 150w, http://kabayanweekly.com/wp-content/uploads/2016/04/Cristy-Fermin-1-125x125.jpg 125w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="c5-author-data"><a class="url fn" href="http://kabayanweekly.com/author/cristy-s-fermin/">Cristy S. Fermin</a></div></div></div><div class="col-sm-5"><div class="c5-author-meta-wrap"><div class="c5-author-img"><span class="list-icon  fa fa-picture-o"></span></div><div class="c5-author-data"><time class="value updated" datetime="2016-05-05"><span class="fa fa-calendar-o"></span>May 5, 2016 11:22 am</time><div class="clearfix"></div><div class="clearfix"></div><a href="http://kabayanweekly.com/category/entertainment/cristy-fer-minute/" class="c5-meta-cat category-49"><span class="fa fa-tag"></span>Cristy Fer Minute!</a><a href="http://kabayanweekly.com/category/entertainment/" class="c5-meta-cat category-38"><span class="fa fa-street-view"></span>ENTERTAINMENT</a><div class="clearfix"></div><span class="fa fa-eye"></span><span class="c5-views">551</span></div></div></div><div class="col-sm-2"><div class="c5-likes-wrap"><span class="c5-post-like" data-post_id="6882" title="like"><span class="fa fa-heart-o"></span><span class="count">0</span></span></div></div></div>                <div style="min-height:30px"></div>
                <div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-off ads_468x60"><a href="https://code125.com/out/alyoum/" target="_blank" ><img src="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png" alt="sample-ad" srcset="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png 1x, http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60-2x.png 2x" /></a></div><style>.ads_468x60{
			display:block;
			margin:0px auto 30px;
			width:468px;
			height:60px;
			}</style>            </header>


            <section class="entry-content c5-article-content clearfix" itemprop="articleBody">
                <p class=""><b><img class="size-full wp-image-6676 alignleft" src="http://kabayanweekly.com/wp-content/uploads/2016/04/Cristy.jpg" alt="Cristy" width="250" height="94" /></b><b></b><span class="">W</span>agas na wagas pa rin ang pamba-bash kay Kris Aquino sa social media. Kung ang masasakit na salitang ibinabato laban sa kanya ngayon ang gagawing sukatan ay hindi na niya kailangang kumain nang mahabang panahon dahil siguradong didighay siya sa sobrang kabusugan.</p>
<p class=""><span class="">Ewan kung paano tinatanggap ni Kris ang mga ganu’ng komento, hindi na lang siguro niya binabasa-pinapasadahan ang mga galit na reaksiyon ng ating mga kababayan sa mga isyung kinapapaloobin niya, deadma as in deadma na lang siguro si Kris tungkol du’n.</span></p>
<p class=""><span class="">Kung papatulan niya kasi at sasagutin ang lahat ng negatibong arya ng kanyang mga bashers ay kakapusin siya sa panahon. Kahit magbabad pa siya nang beinte kuwatro oras sa harap ng kanyang mga gadgets ay kulang na kulang pa rin ang oras niya para maipagtanggol ang kanyang sarili.</span></p>
<p class=""><span class="">Grabe, parang siya na ang ginagawang pulutan ng ating mga kababayang mahilig makipista sa buhay ng mga sikat na personalidad, mula ulo hanggang paa ang tinatanggap na upak ng presidential sister ngayon.</span></p>
<p class=""><span class="">May mga nananawagan pa sa Abu Sayyaf na ituloy ng grupo ang pangingidnap kay Kris para kahit paano raw ay makatikim ng hirap ang aktres-TV host. ‘Yun daw kasi ang wala si Kris, hindi niya naranasang maghirap kahit minsan sa buong buhay niya, kaya napaka-insensitive niya.</span></p>
<p class=""><span class="">Kung babalansehin natin ang mga negatibong komento ng mga kababayan natin kontra sa nakauunawa kay Kris ay tatagibang ang timbangan. Milya-milya ang layo. Malaking-malaki ang kabigatan ng mga negatibong reaksiyon laban kay Kris kesa sa mga umaayon-umuunawa sa kanyang pinagdadaanan.</span></p>
<p class=""><span class="">Komento ng isang political analyst na nakausap namin, “Kawawa rin si Kris in a way. Siya ang shock absorber ng pangulo niyang kapatid. Collateral damage lang si Kris.</span></p>
<p class=""><span class="">“Siya ang napupuruhan dahil sikat siya, kaya ang galit ng mga tao kay P-Noy, sa kanya natsa-channel, siya ang sumasalo at nagdurusa.”</span></p>
<p class=""><span class="">-o0o-</span></p>
<p class=""><span class=""><b>Ang ‘lesson’ ni Bianca Gonzales sa pamba-bash</b></span></p>
<div id="attachment_7491" style="width: 260px" class="wp-caption alignright"><img class=" wp-image-7491" src="http://kabayanweekly.com/wp-content/uploads/2016/05/Bianca-Supplied-photo-300x300.jpg" alt="Bianca (Supplied photo)" width="250" height="250" srcset="http://kabayanweekly.com/wp-content/uploads/2016/05/Bianca-Supplied-photo-300x300.jpg 300w, http://kabayanweekly.com/wp-content/uploads/2016/05/Bianca-Supplied-photo-150x150.jpg 150w, http://kabayanweekly.com/wp-content/uploads/2016/05/Bianca-Supplied-photo-125x125.jpg 125w, http://kabayanweekly.com/wp-content/uploads/2016/05/Bianca-Supplied-photo-48x48.jpg 48w" sizes="(max-width: 250px) 100vw, 250px" /><p class="wp-caption-text">Bianca (Supplied photo)</p></div>
<p class=""><span class="">Alam na siguro ngayon ni Bianca Gonzales ang pakiramdam ng bina-bash. Hindi sanay ang TV host na bina-bash siya. Mas sanay si Bianca na siya ang namba-bash.</span></p>
<p class=""><span class="">Sa maraming pagkakataon ay palaging nakikisahog sa mga isyu si Bianca. Kahit wala namang nanghihingi ng kanyang opinyon, na karapatan din naman niya, ay naglalabas siya ng emosyon sa social media.</span></p>
<p class=""><span class="">Kahit mga kasamahan pa niyang personalidad ang sangkot sa kuwento ay may opinyon si Bianca Gonzales. Nagbibigay siya ng kanyang komento. Palagi siyang kasali.</span></p>
<p class=""><span class="">Nu’ng malagay sa isang matinding sitwasyon si Willie Revillame ay opinyon kung opinyon ang ginawa ni Bianca. Parang wala nang bukas sa kanyang pagkontra sa aktor-TV host. Minarkahan siya ng mga nagmamahal kay Willie.</span></p>
<p class=""><span class="">Baligtad na ang sitwasyon ngayon. Siya na ang bina-bash. At ang masaklap pa ay sangkot ang anak nila ni JC Intal sa usapin.</span></p>
<p class=""><span class="">Nang mag-post siya ng mga retrato nilang mag-ina sa social media ay naging aktibo ang mga bashers. Pinintasan nang todo ng mga ito ang kanyang anak na maitim daw kaya kailangan niyang ipa-bleach paglaki ng bata.</span></p>
<p class=""><span class="">Pangit daw ang produkto nila ng basketbolista, bukod sa maitim pa, kaya mas makabubuting huwag nang ipino-post ni Bianca ang kanilang mga retrato, ipang-album na lang daw niya.</span></p>
<p class=""><span class="">Napakasakit ng mga ganu’ng salita para sa isang inang tulad ni Bianca. Walang karapatan ang kahit sino na mamintas-mangyurak sa hitsura ng anak ng kahit sino.</span></p>
<p class=""><span class="">Sa pananaw ng isang ina ay wala nang mas gaganda pa kesa sa kanyang supling. Dahil laman ito ng kanyang laman at dugo ng kanyang dugo. Kahit pa ang kung ilarawan ng iba ay hitsurang “only a mother can love” ay wala pa ring timbang.</span></p>
<p class=""><span class="">Ang anak ay anak pa rin kahit saang lengguwahe daanin ang argumento. Walang inang makapapayag na pintasan at yurakan ng kahit sino ang hitsura ng batang dinala niya nang siyam na buwan sa kanyang sinapupunan.</span></p>
<p class=""><span class="">Maling-mali ang atake ng mga namba-bash sa anak ni Bianca. Maaaring hindi pa nabibigyan ng oportunidad na magkaanak ang mga ‘yun kaya hindi nila alam ang damdamin ng isang ina.</span></p>
<p class=""><span class="">Sana’y si Bianca na lang ang kanilang sinentruhan at hindi na ang bata dahil wala namang kasalanan ang anak ng TV host sa mga nangyayari. Lalong hindi pa kayang ipagtanggol ng bata ang kanyang sarili.</span></p>
<p class=""><span class="">Masyado nang personal ang mga pintas sa hitsura ng kanyang anak kaya madaling maintindihan kung bakit nakikipagtaltalan sa social media ang TV host.</span></p>
<p class=""><span class="">Mali ang personal na atake ng mga bashers sa kanyang anak, pero may mahalagang leksiyong matututuhan si Bianca Gonzales sa senaryong ito, masakit ma-bash.</span></p>
<p class="">-o0o-</p>
<p class=""><span class=""><b>Pamosong female personality, nagbagong anyo</b></span></p>
<p class=""><span class="">Napasigaw ng walang sound ang mga kababayan nating personal at malapitang nakita ang isang pamosong female personality sa isang malawakang kampanya.</span></p>
<p class=""><span class="">Bukod sa lumaki na nang husto ang aktres ay kakaiba na ang kanyang galaw, napakabilis pa niyang magsalita na halos hindi na maintindihan ng audience.</span></p>
<p class=""><span class="">Vain na vain nu’n ang aktres sa kanyang itsura, timbang at balat. Konting allergy lang ay agad na siyang nagsasadya sa derma clinic ng kanyang doktor. Kapag napapansin niyang nadadagdagan ang kanyang weight ay para na siyang nalulukring, araw-araw na siyang nagdyi-gym, para mabawasan ang kanyang timbang.</span></p>
<p class=""><span class="">Pero ibang-iba na ang kanyang itsura ngayon. “Para na siyang pagod na pagod, para siyang hindi nakatulog nang maraming gabi, parang hindi na siya ang dating fresh na fresh na babaeng humaharap sa mga camera.</span></p>
<p class=""><span class="">“Malaki na rin siya ngayon, marami siyang dapat ilaglag na timbang, hindi bagay sa kanya ang mataba dahil nawawalan siya ng leeg. Masipag siyang mag-gym dati, ‘yun ang almusal niya, pero parang nawalan na siya ng ganang asikasuhin ang sarili niya ngayon,” kuwento ng isang source na nakakita nang malapitan sa female personality.</span></p>
<p class=""><span class="">At nang sumalang na sa entablado de-kampanya ang pamosong aktres ay lalong naalarma ang tropa, kung anu-ano raw ang kanyang mga sinasabi, wala tuloy maintindihan ang audience sa mga pinagsasasabi niya.</span></p>
<p class=""><span class="">“Bakit ganyan na siya ngayon? Napakabilis niyang magsalita! Kinakain niya ang mga words dahil sa bilis ng pagsasalita niya, kaya ang ending, hindi mo na siya maiintindihan!</span></p>
<p class=""><span class="">“Tapos, joke siya nang joke, pero wala namang natatawa sa mga jokes niya! Nakakaawa naman siya, magkaroon sana siya ng chance na makabawi pa. May titulo siya, ha?” pagtatapos ng aming source.</span></p>
<p class="">Mga kabayan, hula na para hindi pumuwesto sa Row 4 na katabi ang mabahong basurahan.</p>

                <!-- Navigation -->
                
                    <div style="min-height:30px;"></div>
                </section>

                <footer class="article-footer">
                    <div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-off ads_468x60"><a href="https://code125.com/out/alyoum/" target="_blank" ><img src="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png" alt="sample-ad" srcset="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png 1x, http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60-2x.png 2x" /></a></div><style>.ads_468x60{
			display:block;
			margin:0px auto 30px;
			width:468px;
			height:60px;
			}</style>                    
                    
                </footer>

                <h3   class=" c5ab-title-TGUDC   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-facebook"></span><span class="text ">Facebook Comments</span></span></h2>        <div class="fb-comments" data-href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/" data-width="650" data-num-posts="5" data-colorscheme="light"></div>
        
<!-- You can start editing here. -->

	
	<h3  id="comments" class=" c5ab-title-xuQTi   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-comment"></span><span class="text ">Website Comments</span></span></h2>	<nav id="comment-nav">
		<ul class="clearfix">
	  		<li></li>
	  		<li></li>
	 	</ul>
	</nav>
	
	<ol class="commentlist">
		   <li class="comment even thread-even depth-1">
   	<article id="comment-58332" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.suba.me/' rel='external nofollow' class='url'>come here</a></cite><br><time class="time_class" datetime="2017-03-5"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-58332">March 5th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=58332#respond' onclick='return addComment.moveForm( "comment-58332", "58332", "respond", "6882" )' aria-label='Reply to come here'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Y0Ngqo I truly appreciate this post.Really looking forward to read more. Want more.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-59304" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://ausbildung-industriekaufmann.de' rel='external nofollow' class='url'>industriekaufmann</a></cite><br><time class="time_class" datetime="2017-03-6"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-59304">March 6th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=59304#respond' onclick='return addComment.moveForm( "comment-59304", "59304", "respond", "6882" )' aria-label='Reply to industriekaufmann'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Enjoyed every bit of your article.Much thanks again. Want more.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-59425" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.lnwshop.com/webboard/viewtopic/13288' rel='external nofollow' class='url'>Renita</a></cite><br><time class="time_class" datetime="2017-03-6"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-59425">March 6th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=59425#respond' onclick='return addComment.moveForm( "comment-59425", "59425", "respond", "6882" )' aria-label='Reply to Renita'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I really liked your article post. Much obliged.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-59811" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.shop-and-smile.com/' rel='external nofollow' class='url'>Samsung_Galaxy</a></cite><br><time class="time_class" datetime="2017-03-6"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-59811">March 6th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=59811#respond' onclick='return addComment.moveForm( "comment-59811", "59811", "respond", "6882" )' aria-label='Reply to Samsung_Galaxy'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Really enjoyed this blog.Really thank you! Really Great.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-59950" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://logikblog.com' rel='external nofollow' class='url'>news</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-59950">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=59950#respond' onclick='return addComment.moveForm( "comment-59950", "59950", "respond", "6882" )' aria-label='Reply to news'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Looking forward to reading more. Great blog post. Much obliged.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-60230" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://refreshem.co.za/index.php/component/k2/itemlist/user/1805900' rel='external nofollow' class='url'>more info here</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-60230">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=60230#respond' onclick='return addComment.moveForm( "comment-60230", "60230", "respond", "6882" )' aria-label='Reply to more info here'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Wow, incredible blog format! How long have you ever been blogging for? you made running a blog glance easy. The overall glance of your site is great, let alone the content!</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-60669" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://www.youtube.com/user/TSXtoday' rel='external nofollow' class='url'>tsx composite index</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-60669">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=60669#respond' onclick='return addComment.moveForm( "comment-60669", "60669", "respond", "6882" )' aria-label='Reply to tsx composite index'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I think this site holds some very fantastic info for everyone . аЂааЂ The public will believe anything, so long as it is not founded on truth.аЂ аЂа by Edith Sitwell.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-60815" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.gmail-sign-up.com/gmail-sign-in-login-to-gmail-now.php' rel='external nofollow' class='url'>gmail sign up</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-60815">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=60815#respond' onclick='return addComment.moveForm( "comment-60815", "60815", "respond", "6882" )' aria-label='Reply to gmail sign up'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Very excellent info can be found on web site.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-61725" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://www.goodreads.com/user/show/65658026-joelhardyy' rel='external nofollow' class='url'>IBM Big Data Architect</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-61725">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=61725#respond' onclick='return addComment.moveForm( "comment-61725", "61725", "respond", "6882" )' aria-label='Reply to IBM Big Data Architect'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Thank you ever so for you blog article. Cool.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-62111" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://gmailloginsigninhelp.com/' rel='external nofollow' class='url'>gmail.com signin</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-62111">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=62111#respond' onclick='return addComment.moveForm( "comment-62111", "62111", "respond", "6882" )' aria-label='Reply to gmail.com signin'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>You ave made some good points there. I looked on the internet to find out more about the issue and found most individuals will go along with your views on this website.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-62571" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://goo.gl/m3rjng' rel='external nofollow' class='url'>seo providers australia</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-62571">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=62571#respond' onclick='return addComment.moveForm( "comment-62571", "62571", "respond", "6882" )' aria-label='Reply to seo providers australia'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>You made some decent points there. I did a search on the topic and found most persons will agree with your website.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-62660" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://roscom.info/story/23135' rel='external nofollow' class='url'>eshop</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-62660">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=62660#respond' onclick='return addComment.moveForm( "comment-62660", "62660", "respond", "6882" )' aria-label='Reply to eshop'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>A big thank you for your blog article.Really looking forward to read more. Great.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-62760" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://paidbookreviews.blogspot.com/' rel='external nofollow' class='url'>www.payforbookreviews.com</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-62760">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=62760#respond' onclick='return addComment.moveForm( "comment-62760", "62760", "respond", "6882" )' aria-label='Reply to www.payforbookreviews.com'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Some genuinely    great  information  ,  Gladiola  I discovered  this.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-63057" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.richboysskaterclub.com' rel='external nofollow' class='url'>pregnant</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-63057">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=63057#respond' onclick='return addComment.moveForm( "comment-63057", "63057", "respond", "6882" )' aria-label='Reply to pregnant'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>There is noticeably a bunch to know about this.  I consider you made certain nice points in features also.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-63349" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://www.youtube.com/watch?v=rs77Svz2khY' rel='external nofollow' class='url'>nikon dealer</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-63349">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=63349#respond' onclick='return addComment.moveForm( "comment-63349", "63349", "respond", "6882" )' aria-label='Reply to nikon dealer'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Of course, what a great blog and enlightening posts, I definitely will bookmark your blog.All the Best!</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-63500" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.phuketproperty.management/holiday-rentals' rel='external nofollow' class='url'>phuket property sales</a></cite><br><time class="time_class" datetime="2017-03-7"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-63500">March 7th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=63500#respond' onclick='return addComment.moveForm( "comment-63500", "63500", "respond", "6882" )' aria-label='Reply to phuket property sales'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Its hard to find good help I am forever proclaiming that its hard to procure good help, but here is</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-63649" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://cccammonster.com' rel='external nofollow' class='url'>cccam pay server</a></cite><br><time class="time_class" datetime="2017-03-8"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-63649">March 8th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=63649#respond' onclick='return addComment.moveForm( "comment-63649", "63649", "respond", "6882" )' aria-label='Reply to cccam pay server'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Thanks for helping out, superb information. Our individual lives cannot, generally, be works of art unless the social order is also. by Charles Horton Cooley.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-64175" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://transmatika.ru/user/artinnytype635/' rel='external nofollow' class='url'>tube manufacturers in chennai tamilnadu india</a></cite><br><time class="time_class" datetime="2017-03-8"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-64175">March 8th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=64175#respond' onclick='return addComment.moveForm( "comment-64175", "64175", "respond", "6882" )' aria-label='Reply to tube manufacturers in chennai tamilnadu india'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I loved your blog.Thanks Again. Will read on&#8230;</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-64421" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.ic.gc.ca/app/ccc/srch/nvgt.do;jsessionid=0001uOiOsDr5fij7-PGPSqgS2MJ:2C0565I02O?lang=eng&#038;prtl=1&#038;sbPrtl=&#038;estblmntNo=234567159791&#038;profile=cmpltPrfl&#038;profileId=1921&#038;app=' rel='external nofollow' class='url'>vancouver marketing company</a></cite><br><time class="time_class" datetime="2017-03-8"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-64421">March 8th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=64421#respond' onclick='return addComment.moveForm( "comment-64421", "64421", "respond", "6882" )' aria-label='Reply to vancouver marketing company'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Thanks for sharing this very good piece. Very inspiring! (as always, btw)</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-64567" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.ilovevisititaly.com' rel='external nofollow' class='url'>hospitality shopping in Italy</a></cite><br><time class="time_class" datetime="2017-03-8"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-64567">March 8th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=64567#respond' onclick='return addComment.moveForm( "comment-64567", "64567", "respond", "6882" )' aria-label='Reply to hospitality shopping in Italy'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I truly appreciate this post. I ave been looking everywhere for this! Thank God I found it on Bing. You ave made my day! Thx again..</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-64872" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.arcondicionadoautomotivosp.com.br' rel='external nofollow' class='url'>sp ar condicionado automotivo</a></cite><br><time class="time_class" datetime="2017-03-8"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-64872">March 8th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=64872#respond' onclick='return addComment.moveForm( "comment-64872", "64872", "respond", "6882" )' aria-label='Reply to sp ar condicionado automotivo'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Usually I don at learn article on blogs, but I would like to say that this write-up very forced me to check out and do so! Your writing taste has been amazed me. Thank you, quite nice post.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-65029" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.seoinvancouver.com/index.php/seo-services/seo-canada/563-local-seo-for-canadian-cities' rel='external nofollow' class='url'>SEO company and services consultant Callander</a></cite><br><time class="time_class" datetime="2017-03-8"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-65029">March 8th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=65029#respond' onclick='return addComment.moveForm( "comment-65029", "65029", "respond", "6882" )' aria-label='Reply to SEO company and services consultant Callander'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>pretty handy stuff, overall I imagine this is really worth a bookmark, thanks</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-65488" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://www.youtube.com/watch?v=gv-b0boN6t8' rel='external nofollow' class='url'>EZ Battery Reconditioning Review</a></cite><br><time class="time_class" datetime="2017-03-8"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-65488">March 8th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=65488#respond' onclick='return addComment.moveForm( "comment-65488", "65488", "respond", "6882" )' aria-label='Reply to EZ Battery Reconditioning Review'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>There is noticeably a lot to identify about this.  I feel you made certain good points in features also.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-65637" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.definitibet.com' rel='external nofollow' class='url'>PRONOSTICOS DEPORTIVOS</a></cite><br><time class="time_class" datetime="2017-03-8"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-65637">March 8th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=65637#respond' onclick='return addComment.moveForm( "comment-65637", "65637", "respond", "6882" )' aria-label='Reply to PRONOSTICOS DEPORTIVOS'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>This is a really good tip especially to those fresh to the blogosphere. Brief but very precise information Thank you for sharing this one. A must read post!</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-66127" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.absolute-playstation.com/help/discussion/29827/technogupshup-provides-tips-to-look-at-the-own-mobile-number-in-reliance-reliance-jio-telenor-air' rel='external nofollow' class='url'>check mobile number</a></cite><br><time class="time_class" datetime="2017-03-9"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-66127">March 9th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=66127#respond' onclick='return addComment.moveForm( "comment-66127", "66127", "respond", "6882" )' aria-label='Reply to check mobile number'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Major thanks for the article post. Keep writing.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-66371" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://erinsadler.postbit.com/why-you-should-hire-airport-transfer-services.html' rel='external nofollow' class='url'>coventry to heathrow</a></cite><br><time class="time_class" datetime="2017-03-9"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-66371">March 9th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=66371#respond' onclick='return addComment.moveForm( "comment-66371", "66371", "respond", "6882" )' aria-label='Reply to coventry to heathrow'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I am so grateful for your article.Really thank you! Fantastic.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-66801" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.football-wonderkids.co.uk' rel='external nofollow' class='url'>talent</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-66801">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=66801#respond' onclick='return addComment.moveForm( "comment-66801", "66801", "respond", "6882" )' aria-label='Reply to talent'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Im thankful for the post.Much thanks again. Great.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-67577" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://www.goodreads.com/user/show/65802649-morgancoatess' rel='external nofollow' class='url'>this website</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-67577">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=67577#respond' onclick='return addComment.moveForm( "comment-67577", "67577", "respond", "6882" )' aria-label='Reply to this website'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Looking forward to reading more. Great article post.Thanks Again. Much obliged.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-67818" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.ccwtech.com/data-recovery-services/' rel='external nofollow' class='url'>data recovery in salt lake</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-67818">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=67818#respond' onclick='return addComment.moveForm( "comment-67818", "67818", "respond", "6882" )' aria-label='Reply to data recovery in salt lake'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Very informative blog post. Really Cool.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-67898" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://fibreindia7.mybjjblog.com/seeking-out-an-intensive-vaping-experience-you-should-find-the-smok-alien-starter-kit-the-e-juice-vapor-gives-you-perfect-price-for-it-2015665' rel='external nofollow' class='url'>smok alien starter kit</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-67898">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=67898#respond' onclick='return addComment.moveForm( "comment-67898", "67898", "respond", "6882" )' aria-label='Reply to smok alien starter kit'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Hey, thanks for the blog article.Thanks Again.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-67998" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://java.net/people/1222061-Deann-Murchiso' rel='external nofollow' class='url'>more here</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-67998">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=67998#respond' onclick='return addComment.moveForm( "comment-67998", "67998", "respond", "6882" )' aria-label='Reply to more here'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>There as certainly a lot to find out about this subject. I love all of the points you have made.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-68480" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://disqus.com/by/disqus_SQUwK4REqM/' rel='external nofollow' class='url'>North Face Denali Womens</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-68480">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=68480#respond' onclick='return addComment.moveForm( "comment-68480", "68480", "respond", "6882" )' aria-label='Reply to North Face Denali Womens'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I am so grateful for your article post.Thanks Again. Fantastic.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-68577" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://sco.lt/58kijB' rel='external nofollow' class='url'>New Balance 990</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-68577">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=68577#respond' onclick='return addComment.moveForm( "comment-68577", "68577", "respond", "6882" )' aria-label='Reply to New Balance 990'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Thank you for your blog post.Thanks Again. Awesome.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-68735" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://imgur.com/a/h0TGQ' rel='external nofollow' class='url'>bug spray</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-68735">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=68735#respond' onclick='return addComment.moveForm( "comment-68735", "68735", "respond", "6882" )' aria-label='Reply to bug spray'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Really appreciate you sharing this post.Really looking forward to read more. Keep writing.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-68835" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://bluegrassblueberriess.info/story/22688' rel='external nofollow' class='url'>corporate headshots</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-68835">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=68835#respond' onclick='return addComment.moveForm( "comment-68835", "68835", "respond", "6882" )' aria-label='Reply to corporate headshots'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Really informative article.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-68949" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://jualanbaju.science/story/31689' rel='external nofollow' class='url'>cigar distributor</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-68949">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=68949#respond' onclick='return addComment.moveForm( "comment-68949", "68949", "respond", "6882" )' aria-label='Reply to cigar distributor'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I really enjoy the blog article.Thanks Again. Fantastic.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-68993" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://martinhiesboeck.com' rel='external nofollow' class='url'>inbound marketing</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-68993">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=68993#respond' onclick='return addComment.moveForm( "comment-68993", "68993", "respond", "6882" )' aria-label='Reply to inbound marketing'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>This article is immensely informative and fruitful.It will help readers to take proactive decisions and update themselves accordingly. Thanks a lot for providing so valuable facts.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-69184" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://stefanmuehlemanns.info/story/22591' rel='external nofollow' class='url'>Carshield</a></cite><br><time class="time_class" datetime="2017-03-10"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-69184">March 10th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=69184#respond' onclick='return addComment.moveForm( "comment-69184", "69184", "respond", "6882" )' aria-label='Reply to Carshield'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Great, thanks for sharing this blog.Much thanks again. Keep writing.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-69381" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.celebstalk.co' rel='external nofollow' class='url'>Events</a></cite><br><time class="time_class" datetime="2017-03-11"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-69381">March 11th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=69381#respond' onclick='return addComment.moveForm( "comment-69381", "69381", "respond", "6882" )' aria-label='Reply to Events'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Touche. Sound arguments. Keep up the good work.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-69531" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://viettinlaw.com/thanh-lap-cong-ty.html' rel='external nofollow' class='url'>thanh lap cong ty</a></cite><br><time class="time_class" datetime="2017-03-11"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-69531">March 11th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=69531#respond' onclick='return addComment.moveForm( "comment-69531", "69531", "respond", "6882" )' aria-label='Reply to thanh lap cong ty'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>You can certainly see your expertise within the work you write. The world hopes for even more passionate writers such as you who are not afraid to say how they believe. At all times follow your heart.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-69688" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.gunadarma.ac.id' rel='external nofollow' class='url'>Informatic Engineering</a></cite><br><time class="time_class" datetime="2017-03-11"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-69688">March 11th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=69688#respond' onclick='return addComment.moveForm( "comment-69688", "69688", "respond", "6882" )' aria-label='Reply to Informatic Engineering'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Really informative blog post.Really looking forward to read more. Cool.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-69853" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://vidld.com/' rel='external nofollow' class='url'>vimeo downloader</a></cite><br><time class="time_class" datetime="2017-03-11"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-69853">March 11th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=69853#respond' onclick='return addComment.moveForm( "comment-69853", "69853", "respond", "6882" )' aria-label='Reply to vimeo downloader'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Thank you ever so for you blog post.Thanks Again.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-70008" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.aventuraanalytics.com' rel='external nofollow' class='url'>video content analytics</a></cite><br><time class="time_class" datetime="2017-03-11"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-70008">March 11th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=70008#respond' onclick='return addComment.moveForm( "comment-70008", "70008", "respond", "6882" )' aria-label='Reply to video content analytics'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Merely wanna comment that you have a very decent web site, I enjoy the design it really stands out.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-70157" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://luxurycarrentalus.wixsite.com/car-hire' rel='external nofollow' class='url'>exotic sports cars</a></cite><br><time class="time_class" datetime="2017-03-11"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-70157">March 11th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=70157#respond' onclick='return addComment.moveForm( "comment-70157", "70157", "respond", "6882" )' aria-label='Reply to exotic sports cars'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>It&#8217;аs really a great and helpful piece of information. I&#8217;аm happy that you shared this useful info with us. Please stay us up to date like this. Thanks for sharing.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-70313" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://affiliate4success.com/' rel='external nofollow' class='url'>Make Money Online</a></cite><br><time class="time_class" datetime="2017-03-11"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-70313">March 11th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=70313#respond' onclick='return addComment.moveForm( "comment-70313", "70313", "respond", "6882" )' aria-label='Reply to Make Money Online'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Would you be eager about exchanging links?</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-70458" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://play.google.com/store/apps/details?id=com.cheaphotelsh6f&#038;hl=en' rel='external nofollow' class='url'>Hotel Deals</a></cite><br><time class="time_class" datetime="2017-03-11"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-70458">March 11th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=70458#respond' onclick='return addComment.moveForm( "comment-70458", "70458", "respond", "6882" )' aria-label='Reply to Hotel Deals'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Im thankful for the blog article. Want more.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-70603" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.bestteareviews.com/' rel='external nofollow' class='url'>best tea reviews</a></cite><br><time class="time_class" datetime="2017-03-11"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-70603">March 11th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=70603#respond' onclick='return addComment.moveForm( "comment-70603", "70603", "respond", "6882" )' aria-label='Reply to best tea reviews'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Thank you for your article.Really thank you! Great.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-70913" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://hibiscusteasite.com/' rel='external nofollow' class='url'>hibiscus tea reviews</a></cite><br><time class="time_class" datetime="2017-03-12"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-70913">March 12th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=70913#respond' onclick='return addComment.moveForm( "comment-70913", "70913", "respond", "6882" )' aria-label='Reply to hibiscus tea reviews'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Perfectly    composed  content material ,  thankyou  for  entropy.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-71367" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://www.contactyachts.com/destinations/croatia/' rel='external nofollow' class='url'>Luxury Yachts Croatia</a></cite><br><time class="time_class" datetime="2017-03-13"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-71367">March 13th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=71367#respond' onclick='return addComment.moveForm( "comment-71367", "71367", "respond", "6882" )' aria-label='Reply to Luxury Yachts Croatia'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Thanks so much for the blog post.Much thanks again. Fantastic.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-71704" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://bit.ly/2nenyBW' rel='external nofollow' class='url'>www.pkbaseline.com</a></cite><br><time class="time_class" datetime="2017-03-13"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-71704">March 13th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=71704#respond' onclick='return addComment.moveForm( "comment-71704", "71704", "respond", "6882" )' aria-label='Reply to www.pkbaseline.com'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>My brother recommended I might like this web site. He was totally right. This post actually made my day. You can not imagine simply how much time I had spent for this information! Thanks!</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-71907" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://forsmartphone.ru/user/peterguhix4/' rel='external nofollow' class='url'>Zombie</a></cite><br><time class="time_class" datetime="2017-03-13"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-71907">March 13th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=71907#respond' onclick='return addComment.moveForm( "comment-71907", "71907", "respond", "6882" )' aria-label='Reply to Zombie'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Very good blog article.Thanks Again. Awesome.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-72259" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://ifdm.info/story.php?id=34321' rel='external nofollow' class='url'>adult board games</a></cite><br><time class="time_class" datetime="2017-03-13"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-72259">March 13th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=72259#respond' onclick='return addComment.moveForm( "comment-72259", "72259", "respond", "6882" )' aria-label='Reply to adult board games'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Looking forward to reading more. Great article. Great.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-72297" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://mylifeair.com/blog/118091/romanian-culture-the-priceless-treasure/' rel='external nofollow' class='url'>solist muzica populara</a></cite><br><time class="time_class" datetime="2017-03-13"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-72297">March 13th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=72297#respond' onclick='return addComment.moveForm( "comment-72297", "72297", "respond", "6882" )' aria-label='Reply to solist muzica populara'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Looking forward to reading more. Great blog.Thanks Again. Cool.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-72795" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://iconwing88.shotblogs.com/get-the-very-best-prices-on-all-types-of-chainsaws-1672189' rel='external nofollow' class='url'>www.electrichainsaw.com</a></cite><br><time class="time_class" datetime="2017-03-13"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-72795">March 13th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=72795#respond' onclick='return addComment.moveForm( "comment-72795", "72795", "respond", "6882" )' aria-label='Reply to www.electrichainsaw.com'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Really informative article.Really thank you! Great.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-72865" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.Countyinvestors.com' rel='external nofollow' class='url'>California angel investors</a></cite><br><time class="time_class" datetime="2017-03-13"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-72865">March 13th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=72865#respond' onclick='return addComment.moveForm( "comment-72865", "72865", "respond", "6882" )' aria-label='Reply to California angel investors'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I value the blog article.Much thanks again.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-73185" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://www.facebook.com/Fun88ThaiSupport/' rel='external nofollow' class='url'>fun788</a></cite><br><time class="time_class" datetime="2017-03-13"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-73185">March 13th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=73185#respond' onclick='return addComment.moveForm( "comment-73185", "73185", "respond", "6882" )' aria-label='Reply to fun788'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>None of us inside of the organisation ever doubted the participating in power, Maiden reported.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-73667" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://bliznevskie.ru/?p=1827' rel='external nofollow' class='url'>Weed Near Me</a></cite><br><time class="time_class" datetime="2017-03-14"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-73667">March 14th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=73667#respond' onclick='return addComment.moveForm( "comment-73667", "73667", "respond", "6882" )' aria-label='Reply to Weed Near Me'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Very nice blog post. I certainly appreciate this site. Continue the good work!</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-73807" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://topstories.worldnewsoffice.com/world-news/turnkey-website-business/' rel='external nofollow' class='url'>click here</a></cite><br><time class="time_class" datetime="2017-03-14"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-73807">March 14th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=73807#respond' onclick='return addComment.moveForm( "comment-73807", "73807", "respond", "6882" )' aria-label='Reply to click here'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Thanks for sharing, this is a fantastic article post.Much thanks again.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-73874" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://coin-power.net' rel='external nofollow' class='url'>Bitcoin Investment</a></cite><br><time class="time_class" datetime="2017-03-14"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-73874">March 14th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=73874#respond' onclick='return addComment.moveForm( "comment-73874", "73874", "respond", "6882" )' aria-label='Reply to Bitcoin Investment'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>You have made some decent points there. I looked on the net to learn more about the issue and found most people will go along with your views on this web site.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-74052" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://lailaegede.page.tl/Clash-Royale-Cheats.htm' rel='external nofollow' class='url'>clash royale cheats</a></cite><br><time class="time_class" datetime="2017-03-14"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-74052">March 14th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=74052#respond' onclick='return addComment.moveForm( "comment-74052", "74052", "respond", "6882" )' aria-label='Reply to clash royale cheats'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>A round of applause for your post.Really thank you! Fantastic.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-74413" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://schildersbedrijfwalcheren.nl' rel='external nofollow' class='url'>schelder veere</a></cite><br><time class="time_class" datetime="2017-03-14"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-74413">March 14th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=74413#respond' onclick='return addComment.moveForm( "comment-74413", "74413", "respond", "6882" )' aria-label='Reply to schelder veere'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Really enjoyed this article post.Thanks Again. Really Cool.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-75173" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.europajurist-schenk.com/' rel='external nofollow' class='url'>info@europajurist-schenk.com</a></cite><br><time class="time_class" datetime="2017-03-15"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-75173">March 15th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=75173#respond' onclick='return addComment.moveForm( "comment-75173", "75173", "respond", "6882" )' aria-label='Reply to info@europajurist-schenk.com'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>You made some good points there. I did a search on the issue and found most guys will approve with your site.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-75287" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://browshorts73.blog2learn.com/2088067/clash-royale-cheats' rel='external nofollow' class='url'>clash royale</a></cite><br><time class="time_class" datetime="2017-03-15"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-75287">March 15th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=75287#respond' onclick='return addComment.moveForm( "comment-75287", "75287", "respond", "6882" )' aria-label='Reply to clash royale'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I think this is a real great article.Really thank you! Will read on&#8230;</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-75402" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://velvetocean73.blogdon.net/most-astounding-ready-to-use-websites-2376991' rel='external nofollow' class='url'>to read more</a></cite><br><time class="time_class" datetime="2017-03-15"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-75402">March 15th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=75402#respond' onclick='return addComment.moveForm( "comment-75402", "75402", "respond", "6882" )' aria-label='Reply to to read more'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I am so grateful for your blog.Much thanks again. Really Great.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-75434" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://marrakesh-desert-tours.co.uk/marrakech-camel-riding/' rel='external nofollow' class='url'>Marrakech Camel</a></cite><br><time class="time_class" datetime="2017-03-15"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-75434">March 15th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=75434#respond' onclick='return addComment.moveForm( "comment-75434", "75434", "respond", "6882" )' aria-label='Reply to Marrakech Camel'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Major thankies for the blog post.Really looking forward to read more. Really Great.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-75692" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://bitcoins-to-cash.com/' rel='external nofollow' class='url'>Exchange Bitcoins to PayPal</a></cite><br><time class="time_class" datetime="2017-03-15"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-75692">March 15th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=75692#respond' onclick='return addComment.moveForm( "comment-75692", "75692", "respond", "6882" )' aria-label='Reply to Exchange Bitcoins to PayPal'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>This is my first time pay a quick visit at here and i am really impressed to read everthing at alone place.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-75847" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://infinii-greece-cyprus.blogspot.gr/2017/03/infinii-commerce.html' rel='external nofollow' class='url'>black-lister.com</a></cite><br><time class="time_class" datetime="2017-03-15"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-75847">March 15th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=75847#respond' onclick='return addComment.moveForm( "comment-75847", "75847", "respond", "6882" )' aria-label='Reply to black-lister.com'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>This blog is really  cool additionally diverting. I have found helluva  helpful things out of it. I ad love to return over and over again. Thanks a bunch!</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-76396" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://thailocalinfo.com/story/23052' rel='external nofollow' class='url'>nursing jobs</a></cite><br><time class="time_class" datetime="2017-03-16"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-76396">March 16th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=76396#respond' onclick='return addComment.moveForm( "comment-76396", "76396", "respond", "6882" )' aria-label='Reply to nursing jobs'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I appreciate you sharing this blog post.Really looking forward to read more. Much obliged.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-76469" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://jakson.info/story.php?id=33993' rel='external nofollow' class='url'>Home Finance</a></cite><br><time class="time_class" datetime="2017-03-16"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-76469">March 16th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=76469#respond' onclick='return addComment.moveForm( "comment-76469", "76469", "respond", "6882" )' aria-label='Reply to Home Finance'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Very good blog post.Much thanks again. Awesome.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-76541" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://forum.treadmilldoctor.com/discussion/384/making-money-on-fiverr-is-super-easy-with-this-particular-method?new=1' rel='external nofollow' class='url'>to learn more</a></cite><br><time class="time_class" datetime="2017-03-16"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-76541">March 16th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=76541#respond' onclick='return addComment.moveForm( "comment-76541", "76541", "respond", "6882" )' aria-label='Reply to to learn more'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Major thanks for the article.Much thanks again. Cool.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-76814" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://youmob.com/mob.aspx?cat=4&#038;mob=http://virtuosolegal.com/' rel='external nofollow' class='url'>patent solicitors London Leeds UK</a></cite><br><time class="time_class" datetime="2017-03-16"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-76814">March 16th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=76814#respond' onclick='return addComment.moveForm( "comment-76814", "76814", "respond", "6882" )' aria-label='Reply to patent solicitors London Leeds UK'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Really informative post.Really looking forward to read more. Really Cool.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-76997" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='https://nicksfikas.com/' rel='external nofollow' class='url'>&#948;&#953;&#945;&#966;&#951;&#956;&#953;&#963;&#951;</a></cite><br><time class="time_class" datetime="2017-03-16"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-76997">March 16th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=76997#respond' onclick='return addComment.moveForm( "comment-76997", "76997", "respond", "6882" )' aria-label='Reply to &#948;&#953;&#945;&#966;&#951;&#956;&#953;&#963;&#951;'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>I value the article.Thanks Again. Want more.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-77154" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53c3d3a5f7cbba07d1899373886b015a?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.dailypost.co.uk/news/north-wales-news/pair-deny-sex-attack-vulnerable-2944810' rel='external nofollow' class='url'>play online casino</a></cite><br><time class="time_class" datetime="2017-03-16"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-77154">March 16th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=77154#respond' onclick='return addComment.moveForm( "comment-77154", "77154", "respond", "6882" )' aria-label='Reply to play online casino'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>if you are if you are in an apartment that is confined, then folding tables would be very well suited for you;;</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1">
   	<article id="comment-77480" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://www.totalswissmh.com/fit-solution/' rel='external nofollow' class='url'>Earn money</a></cite><br><time class="time_class" datetime="2017-03-16"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-77480">March 16th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=77480#respond' onclick='return addComment.moveForm( "comment-77480", "77480", "respond", "6882" )' aria-label='Reply to Earn money'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>Thanks for sharing, this is a fantastic article post.Much thanks again. Really Great.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1">
   	<article id="comment-77789" class="clearfix">
   		<header class="comment-author vcard clearfix">
   		       		    <!-- custom gravatar call -->
   		    <img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />   		    <!-- end custom gravatar call -->
   			<cite class="fn"><a href='http://aaestheticss.com' rel='external nofollow' class='url'>cheap gym stringers</a></cite><br><time class="time_class" datetime="2017-03-16"><a href="http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/#comment-77789">March 16th, 2017 </a></time>
   			   			<a rel='nofollow' class='comment-reply-link' href='http://kabayanweekly.com/kris-aquino-shock-absorber-ni-pnoy/?replytocom=77789#respond' onclick='return addComment.moveForm( "comment-77789", "77789", "respond", "6882" )' aria-label='Reply to cheap gym stringers'>Reply</a>   		</header>
   		   		<section class="comment_content clearfix">
   			<p>You have observed very interesting details! ps nice site.</p>
   		</section>

   	</article>
   <!-- </li> is added by wordpress automatically -->
</li><!-- #comment-## -->
	</ol>
	
	<nav id="comment-nav">
		<ul class="clearfix">
	  		<li></li>
	  		<li></li>
		</ul>
	</nav>
  
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h3 class="title">POST A COMMENT.<span class="arrow"></span></h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kris-aquino-shock-absorber-ni-pnoy/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://kabayanweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<textarea id="comment"  placeholder="Message.." name="comment"  class="element-block  " tabindex="4" aria-required="true"></textarea><input id="author" name="author" class="element-block " type="text" value="" size="30" tabindex="1"  aria-required='true' placeholder="Name:"  />
<input id="email" name="email" class="element-block" type="text" value="" size="30" tabindex="2"  aria-required='true' placeholder="Email:" /></label>
<input id="url" name="url" type="text" class="element-block " value="" size="30" tabindex="3"  placeholder="Website:" /></label >
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment." /> <input type='hidden' name='comment_post_ID' value='6882' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_5737034557ef5b8c02c0e46513b98f90" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_5737034557ef5b8c02c0e46513b98f90';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1906416597');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		<div style='font-size:10pt;'><a href='https://cleantalk.org/wordpress-anti-spam-plugin' target='_blank'>WordPress spam</a> blocked by CleanTalk.</div>
            </article>

        
    
</div>

                        <div id="big-sidebar" class="c5-single-element c5-sidebar-big-1170-S-C-B">
                            <div class="c5-sidebar-parent-wrap">
                                <div class="c5-sidebar-wrap">
                                            <div id="sidebar-sidebar" class="c5-sidebar-wrap clearfix">
            <div id="social_count-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-social_count-widget "><div class="c5ab_social_counter clearfix" ><ul><li class="c5-element c5-element-facebook"><a href="http://www.facebook.com/KabayanWeekly" target="_blank" class="c-facebook"><span class="icon"><i class="arqicon-facebook"></i></span><span class="count">1</span></a></li><li class="c5-element c5-element-twitter"><a href="http://twitter.com/KabayanWeeklyAE" target="_blank" class="c-twitter"><span class="icon"><i class="arqicon-twitter"></i></span><span class="count">387</span></a></li><li class="c5-element c5-element-youtube"><a href="http://youtube.com/channel/KabayanWeeklyVideos" target="_blank" class="c-youtube"><span class="icon"><i class="arqicon-youtube"></i></span><span class="count">0</span></a></li></ul></div></div><div id="account-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-account-widget "><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div><div id="ads-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad2.gif" alt="Marketing Agency" /></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="calendar-2" class="widget c5_al_widget widget_calendar"><div class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://kabayanweekly.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://kabayanweekly.com/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="http://kabayanweekly.com/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td>4</td><td><a href="http://kabayanweekly.com/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td>
	</tr>
	<tr>
		<td>6</td><td><a href="http://kabayanweekly.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://kabayanweekly.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td>9</td><td><a href="http://kabayanweekly.com/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td id="today"><a href="http://kabayanweekly.com/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="title-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-title-widget "><h3   class=" c5ab-title-OgtmS   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-twitter"></span><span class="text ">Latest Tweets</span></span></h2></div><div id="twitter-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-twitter-widget "><div class="c5ab_twitter"><ul><li><span class="fa fa-twitter"> </span> <span>New issue is out and grab your FREE copy on our leading newspaper stands spread all over UAE.… <a href="https://t.co/gIq86WwF7P" title="https://t.co/gIq86WwF7P"  target="_blank"  >https://t.co/gIq86WwF7P</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/842072327412166660">1 day ago</a></li><li><span class="fa fa-twitter"> </span> <span>RT <a href="http://twitter.com/JaDineMidEast" title="Follow JaDineMidEast"  target="_blank"  >@JaDineMidEast</a>: AYUN NA NGA PO! 
540 VVIP SEATS, UBOS! 
VIP and GenAd still available 💜 

<a href="https://t.co/aXgf0WPpbl" title="https://t.co/aXgf0WPpbl"  target="_blank"  >https://t.co/aXgf0WPpbl</a>

<a href="https://twitter.com/search?q=AlwaysJaDineDubaiTou" title="Search #AlwaysJaDineDubaiTou"  target="_blank"  >#AlwaysJaDineDubaiTou</a>…</span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/841670612972122112">2 days ago</a></li><li><span class="fa fa-twitter"> </span> <span>News: Pinoy wins Dubai Top Model Search. Photo courtesy of Cholo Marquez lll facebook account.… <a href="https://t.co/AUdfzjt5r1" title="https://t.co/AUdfzjt5r1"  target="_blank"  >https://t.co/AUdfzjt5r1</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/840997345118556160">4 days ago</a></li><li><span class="fa fa-twitter"> </span> <span>News: House passes death penalty bill on final reading. Check out our latest issue of newspaper… <a href="https://t.co/16BUFZ3qNq" title="https://t.co/16BUFZ3qNq"  target="_blank"  >https://t.co/16BUFZ3qNq</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/840626635279855616">5 days ago</a></li><li><span class="fa fa-twitter"> </span> <span>Fellow kabayans enjoying the weekend holding our newspaper with pride! ❤ <a href="https://twitter.com/search?q=certifiedkabayan" title="Search #certifiedkabayan"  target="_blank"  >#certifiedkabayan</a>… <a href="https://t.co/NQMiR6RC9i" title="https://t.co/NQMiR6RC9i"  target="_blank"  >https://t.co/NQMiR6RC9i</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/840270608952905728">6 days ago</a></li></ul></div></div><div id="facebook-like-box-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-facebook-like-box-widget "><div class="fb-like-box" data-href="http://www.facebook.com/KabayanWeekly" data-width="300" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="true"></div></div><div id="posts-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><div class="c5ab_posts_thumb  c5ab_posts_thumb_LahZG"><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="13983" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-FWZAs c5-post-thumb"><style>.c5-post-FWZAs{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-FILIPINO-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-FWZAs{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-FILIPINO-200x200.jpg');}}.c5-post-FWZAs{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/filipino-bowling-club-marks-25-years-hosts-20th-gcc-tournament/">Filipino Bowling Club marks 25 years; hosts 20th GCC tournament</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-03-16"><span class="fa fa-calendar-o"></span>March 16, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">47</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="13979" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-GWATo c5-post-thumb"><style>.c5-post-GWATo{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-INTERCOMPANY-2-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-GWATo{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-INTERCOMPANY-2-200x200.jpg');}}.c5-post-GWATo{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/intercompany-basketball-tourney-opens-season-4/">Intercompany basketball tourney opens Season 4</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-03-16"><span class="fa fa-calendar-o"></span>March 16, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">41</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-39 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="13976" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-tziWc c5-post-thumb"><style>.c5-post-tziWc{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-LUMINOUS-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-tziWc{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/03/SPORTS-LUMINOUS-200x200.jpg');}}.c5-post-tziWc{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/luminous-outguns-scorpions-bags-kw-basketball-league-title/">Luminous outguns Scorpions, bags KW Basketball League title</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-03-16"><span class="fa fa-calendar-o"></span>March 16, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">38</span></li></ul><div class="clearfix" ></div></div></article></div></div><div id="calendar-3" class="widget c5_al_widget widget_calendar"><div class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://kabayanweekly.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://kabayanweekly.com/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="http://kabayanweekly.com/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td>4</td><td><a href="http://kabayanweekly.com/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td>
	</tr>
	<tr>
		<td>6</td><td><a href="http://kabayanweekly.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://kabayanweekly.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td>9</td><td><a href="http://kabayanweekly.com/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td id="today"><a href="http://kabayanweekly.com/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>        </div>
                                        </div>
                            </div>
                        </div>
                        
            </div>

        </div>
        			

</div>
<footer class="footer dark-mode" role="contentinfo">
			<div class="footer-main">
			<div class="c5-main-width c5-main-width-1170 clearfix">
						<style>
			#c5ab-row-ofZrst,
			#c5ab-row-ofZrst .c5ab-row{
				margin-left:-15px;
				margin-right:-15px;
			}
			
			#c5ab-row-ofZrst .c5ab-col-base{
				padding-left: 15px;
				padding-right: 15px;
			}
			#c5ab-section-ofZrst{
								<br />
<b>Warning</b>:  base64_decode() expects parameter 1 to be string, array given in <b>/home/kabayanweekly/public_html/wp-content/themes/alyoum/library/framework/awesome-builder/classes/row.php</b> on line <b>427</b><br />
<br />
<b>Warning</b>:  base64_decode() expects parameter 1 to be string, array given in <b>/home/kabayanweekly/public_html/wp-content/themes/alyoum/library/framework/awesome-builder/classes/row.php</b> on line <b>430</b><br />
				margin: auto auto auto auto ;
				padding: auto auto auto auto ;
			}
			
		</style>
				 
		 
			<div id="c5ab-section-ofZrst" class="c5ab-light-mode c5ab-section-common c5ab-align-left c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE   clearfix">
					
							<div class="c5ab-center-content" style="max-width:1170px">
					
		<div class="c5ab-row clearfix" id="c5ab-row-ofZrst">
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-4 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_image-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-wZgwWn" ><div class="c5ab-image-wrap left"><img src="http://kabayanweekly.com/wp-content/uploads/2016/05/footer@2x-300x93.png" width="300" height="93" alt="" class="" /></div></div><div class="c5ab-widget widget_image-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-RHdcxT" ><div class="c5ab-image-wrap left"><img src="http://kabayanweekly.com/wp-content/uploads/2016/05/copyright.png" width="300" height="56" alt="" class="" /></div></div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-4 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-cGtyqA" ><p style="text-align: center;"><span style="text-decoration: underline;"><strong><a href="http://kabayanweekly.com/aboutus/">About Us</a></strong></span></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-KpyImM" ><p style="text-align: center;"><a href="http://kabayanweekly.com/careers/">Careers</a></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-CjrdEO" ><p style="text-align: center;"><a href="http://kabayanweekly.com/contact-us/">Contact Us</a></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-tTMETl" ><p style="text-align: center;"><a href="http://kabayanweekly.com/privacy-policy/">Privacy Policy</a></p></div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-4 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-CIwckY" ><p style="text-align: center;"><span style="text-decoration: underline;"><strong>Stay Connected</strong></span></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-wAbUAU" ><p style="text-align: center;">RSS Feed</p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-hvhZpO" ><p style="text-align: center;">Mobile Alerts</p></div>		</div>
				</div>
		
						</div>
						
			</div>
					</div>
		</div>
				<div id="inner-footer" class="footer-foot clearfix">
			<div class="c5-main-width c5-main-width-1170 clearfix">
				<div class="c5-left">
					<a title="Go Top"  id="gotop" href="#"><span class="fa fa-arrow-circle-o-up"></span> Back to top.</a>
				</div>
				<div class="c5-right">
					<nav role="navigation" class="navigation-shortcode responsive-on dark-mode mini top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-4" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>				</div>
			</div>
		</div>
	</footer>


		<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_internal.js?random=5.52.1'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value.replace(/^def_value$/, value)) + "; path=/";}ctSetCookie("ct_checkjs", "1906416597", "0");</script><!-- Flux Footer --><input type="hidden" id="FluxErrorData" value="No Permissions! Permit False."><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/fluxlive/js/lightbox.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var c5_ajax_var = {"url":"http:\/\/kabayanweekly.com\/wp-admin\/admin-ajax.php","nonce":"f573ed16c3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/c5ab-widgets.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/js/c5ab-front.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/kabayanweekly.com\/wp-admin\/admin-ajax.php","nonce":"f573ed16c3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/scripts.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/bootstrap.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/jquery.webticker.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/tiptip.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/wp-embed.min.js'></script>
	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
			    	        });
	    </script>
	    	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
	    	
	        });
	    </script>
	            <script  type="text/javascript">
        /***General Custom CSS**/
                /***Skin Custom CSS**/
                            jQuery(document).ready(function($) {
                /* Auto Align Scroll */

                var c5_scroll_auto_align = function (){
                    var window_height =$( window ).height();

                    var screen_scroll_top = $(window).scrollTop();

                    var total_height = window_height + screen_scroll_top;



                    var main_wrap = $('.c5-main-row');
                    var content_refrence = $('#main').height();
                    var main_wrap_offset_top = main_wrap.offset().top;
                    var main_wrap_height = main_wrap.height();

                    var total_main_wrap = main_wrap_offset_top + main_wrap_height;


                    $('.c5-sidebar-parent-wrap ').each(function() {

                        var this_elem = $(this).children('.c5-sidebar-wrap');
                        var this_elem_offset_top = main_wrap.offset().top;
                        var this_elem_height = this_elem.height();

                        var total_this_elem = main_wrap_offset_top + this_elem_height;
                        if( (main_wrap_height - this_elem_height) > 100 && ( this_elem_height < content_refrence) ){
                            if( total_height > total_this_elem  && total_height < total_main_wrap ){
                                this_elem.parent().addClass( 'c5-fixed' );
                                this_elem.parent().css('top','');
                            }
                            else if (total_height > total_main_wrap ) {
                                this_elem.parent().removeClass( 'c5-fixed' );
                                this_elem.parent().addClass( 'c5-border' );
                                var margin = main_wrap_height - this_elem_height -35;
                                this_elem.parent().css('top',margin);

                            }else {
                                this_elem.parent().removeClass( 'c5-fixed' );
                                this_elem.parent().css('top','');

                            }
                        }else {
                            this_elem.parent().removeClass( 'c5-fixed' );
                            this_elem.parent().css('top','');
                        }
                    });
                }

                var responsive_viewport = $(window).width();
                if(responsive_viewport >= 768 ){
                    $(window).scroll(c5_scroll_auto_align);
                    c5_scroll_auto_align();
                }
            });

                        </script>
            
		<!-- this page took 2.63271307945 Seconds to load, Caution if you are using a caching plugin so this won't be an actual data - generated by AlYoum WordPress Theme-->
</div>

<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_internal.js?random=5.52.1'></script>
</body>

</html>
