            <!doctype html>                                                                                                                             <!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->                                                                                                                                <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->                                                                                                                                <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
            <!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

            <head>
                <meta charset="UTF-8">

                                <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

                <title>Filipinos in ME react to new Nokia 3310 - Kabayan Weekly</title>

                                <meta name="HandheldFriendly" content="True">
                <meta name="MobileOptimized" content="320">
                <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

                <link rel="pingback" href="http://kabayanweekly.com/xmlrpc.php">

                                
<script type='text/javascript'>
var ct_ajaxurl = 'http://kabayanweekly.com/wp-admin/admin-ajax.php';
 var ct_info_flag=true;
var ct_set_cookies_flag=true;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://kabayanweekly.com/filipinos-react-new-nokia-3310/" />
<link rel="publisher" href="https://plus.google.com/u/0/113889189542541554541"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Filipinos in ME react to new Nokia 3310 - Kabayan Weekly" />
<meta property="og:description" content="Nostalgia over Nokia 3310 hype DUBAI – As Nokia released its new mobile phone lines this year, Filipinos all over the world reacted with excitement upon seeing the all new Nokia 3310. Nokia 3310 was launched together with three Android-powered Nokia mobile phones – Nokia 6, Nokia 5, and Nokia 3. Officially launched in the" />
<meta property="og:url" content="http://kabayanweekly.com/filipinos-react-new-nokia-3310/" />
<meta property="og:site_name" content="Kabayan Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/pg/KabayanWeekly/likes/?ref=page_internal" />
<meta property="article:section" content="TECHNOLOGY" />
<meta property="article:published_time" content="2017-06-24T17:58:27+00:00" />
<meta property="fb:app_id" content="138180659586831" />
<meta property="og:image" content="http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-FILIPINOS.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="670" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nostalgia over Nokia 3310 hype DUBAI – As Nokia released its new mobile phone lines this year, Filipinos all over the world reacted with excitement upon seeing the all new Nokia 3310. Nokia 3310 was launched together with three Android-powered Nokia mobile phones – Nokia 6, Nokia 5, and Nokia 3. Officially launched in the" />
<meta name="twitter:title" content="Filipinos in ME react to new Nokia 3310 - Kabayan Weekly" />
<meta name="twitter:site" content="@kabayanweeklyAE" />
<meta name="twitter:image" content="http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-FILIPINOS.jpg" />
<meta name="twitter:creator" content="@kabayanweeklyAE" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Kabayan Weekly &raquo; Feed" href="http://kabayanweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kabayan Weekly &raquo; Comments Feed" href="http://kabayanweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kabayan Weekly &raquo; Filipinos in ME react to new Nokia 3310 Comments Feed" href="http://kabayanweekly.com/filipinos-react-new-nokia-3310/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/kabayanweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-css'  href='http://kabayanweekly.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://kabayanweekly.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://kabayanweekly.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='challonge.css-css'  href='http://kabayanweekly.com/wp-content/plugins/challonge/challonge.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-cssfontawsome-css'  href='http://kabayanweekly.com/wp-content/plugins/fluxlive/js/ckeditor/plugins/fontawesome/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-cssfluxfixed-css'  href='http://kabayanweekly.com/wp-content/plugins/fluxlive/css/fixed.css' type='text/css' media='all' />
<link rel='stylesheet' id='pnestylesflux-css'  href='http://kabayanweekly.com/wp-content/plugins/fluxlive/css/fluxstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://kabayanweekly.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://kabayanweekly.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://kabayanweekly.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://kabayanweekly.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-widgets-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/css/c5ab-widgets.css' type='text/css' media='all' />
<style id='c5ab-widgets-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='c5ab-font-awesome-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-flexslider-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-animate-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-heading_font-css'  href='http://fonts.googleapis.com/css?family=Cabin%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-stylesheet-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://kabayanweekly.com/wp-content/themes/alyoum/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var challongeVar = {"ajaxUrl":"http:\/\/kabayanweekly.com\/wp-admin\/admin-ajax.php","spinUrl":"http:\/\/kabayanweekly.com\/wp-includes\/images\/wpspin.gif","wltMsg":"Please select if you Won, Lost, or Tied.","errorMsg":"Sorry, an error occurred.","closeMsg":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/challonge/challonge.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/challonge/jquery.challonge.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://kabayanweekly.com/wp-json/' />
<link rel='shortlink' href='http://kabayanweekly.com/?p=15064' />
<link rel="alternate" type="application/json+oembed" href="http://kabayanweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkabayanweekly.com%2Ffilipinos-react-new-nokia-3310%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kabayanweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkabayanweekly.com%2Ffilipinos-react-new-nokia-3310%2F&#038;format=xml" />
<style type="text/css" media="screen"> 

</style> 
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'ddcbc0143a';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://kabayanweekly.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kabayanweekly.com/?wordfence_logHuman=1&hid=ED06083F10A018F8ED3C976F18442DAE');
</script>
<style>
	.c5ab-col-base{
		display: block;
				float: left;	
				
		box-sizing: border-box;
		min-height:1px;
	}
	[data-animation-name]{
		opacity: 0;
		visibility: hidden;
	}
	.showme{
		opacity: 1;
		visibility: visible;
	}
	.c5ab-dark-mode {
		color: white;
	}
	.c5ab-align-center{
		text-align:center;
	}
	.c5ab-align-center iframe,
	.c5ab-align-center img,
	.c5ab-align-center .wp-video{
		margin: auto;
	}
	
	.c5ab-section-common{
		position: relative;
		display: block;
	}
	.c5ab-have-videobackground{
		overflow: hidden;
	}
	.c5ab-have-videobackground > .c5ab-row,
	.c5ab-have-videobackground > .entry-content{
		position: relative;
		z-index: 1;
	}
	.c5ab-center-content{
		display: block;
		margin: auto;
		position: relative;
	}
	img{
		max-width:100%;
		height: auto;
	}
	.c5ab-col-lg-1 { width: 8.33333333333%; }
		.c5ab-col-lg-2 { width: 16.6666666667%; }
		.c5ab-col-lg-3 { width: 25%; }
		.c5ab-col-lg-4 { width: 33.3333333333%; }
		.c5ab-col-lg-5 { width: 41.6666666667%; }
		.c5ab-col-lg-6 { width: 50%; }
		.c5ab-col-lg-7 { width: 58.3333333333%; }
		.c5ab-col-lg-8 { width: 66.6666666667%; }
		.c5ab-col-lg-9 { width: 75%; }
		.c5ab-col-lg-10 { width: 83.3333333333%; }
		.c5ab-col-lg-11 { width: 91.6666666667%; }
		.c5ab-col-lg-12 { width: 100%; }
			
		@media (max-width:1024px){
	
	.c5ab-tablet-FALSE, .c5ab-tablet-off{
		display: none !important; 	
	}
	.c5ab-col-md-1 { width: 8.33333333333%; }
		.c5ab-col-md-2 { width: 16.6666666667%; }
		.c5ab-col-md-3 { width: 25%; }
		.c5ab-col-md-4 { width: 33.3333333333%; }
		.c5ab-col-md-5 { width: 41.6666666667%; }
		.c5ab-col-md-6 { width: 50%; }
		.c5ab-col-md-7 { width: 58.3333333333%; }
		.c5ab-col-md-8 { width: 66.6666666667%; }
		.c5ab-col-md-9 { width: 75%; }
		.c5ab-col-md-10 { width: 83.3333333333%; }
		.c5ab-col-md-11 { width: 91.6666666667%; }
		.c5ab-col-md-12 { width: 100%; }
			}
		
		
	@media (max-width:480px){
	.c5ab-tablet-FALSE, .c5ab-mobile-FALSE, .c5ab-tablet-off, .c5ab-mobile-off{
		display: none !important;	
	}
	.c5ab-mobile-TRUE,  .c5ab-mobile-on{
		display: block !important;	
	}
		
		.c5ab-col-sm-1 { width: 8.33333333333%; }
			.c5ab-col-sm-2 { width: 16.6666666667%; }
			.c5ab-col-sm-3 { width: 25%; }
			.c5ab-col-sm-4 { width: 33.3333333333%; }
			.c5ab-col-sm-5 { width: 41.6666666667%; }
			.c5ab-col-sm-6 { width: 50%; }
			.c5ab-col-sm-7 { width: 58.3333333333%; }
			.c5ab-col-sm-8 { width: 66.6666666667%; }
			.c5ab-col-sm-9 { width: 75%; }
			.c5ab-col-sm-10 { width: 83.3333333333%; }
			.c5ab-col-sm-11 { width: 91.6666666667%; }
			.c5ab-col-sm-12 { width: 100%; }
				}
		
		
</style>
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67792222-10', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style id="c5-custom-css">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</style>
		                
                                
            </head>
            
<body class="single single-post postid-15064 single-format-standard c5-body-class code125-alyoum-theme kabayan-weekly-blogmagazine">

		<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1700936720159893&version=v2.0";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	        <div class="c5-mobile-hidden-wrap">
            <span class="fa fa-close c5-close-mobile-sidebar"></span>
            <div class="c5-mobile-logo">
                <a class="clearfix c5-orignial-logo c5-logo c5-bottom-30"  style="margin-top:15px" href="http://kabayanweekly.com" rel="nofollow"><img alt="Logo" src="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png 1x, http://kabayanweekly.com/wp-content/uploads/2016/04/logo.png 2x" /></a>            </div>
            <div class="c5-mobile-main-menu">
                <nav role="navigation" class="navigation-shortcode responsive-off light default top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>            </div>
            <div class="c5-mobile-main-secondary-menu">
                <nav role="navigation" class="navigation-shortcode responsive-off light default top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-1" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>            </div>
                    <div id="sidebar-sidebar" class="c5-mobile-sidebar-wrap clearfix">
            <div id="social_count-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-social_count-widget "><div class="c5ab_social_counter clearfix" ><ul><li class="c5-element c5-element-facebook"><a href="http://www.facebook.com/KabayanWeekly" target="_blank" class="c-facebook"><span class="icon"><i class="arqicon-facebook"></i></span><span class="count">1</span></a></li><li class="c5-element c5-element-twitter"><a href="http://twitter.com/KabayanWeeklyAE" target="_blank" class="c-twitter"><span class="icon"><i class="arqicon-twitter"></i></span><span class="count">396</span></a></li><li class="c5-element c5-element-youtube"><a href="http://youtube.com/channel/KabayanWeeklyVideos" target="_blank" class="c-youtube"><span class="icon"><i class="arqicon-youtube"></i></span><span class="count">0</span></a></li></ul></div></div><div id="account-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-account-widget "><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div><div id="ads-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad2.gif" alt="Marketing Agency" /></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="calendar-2" class="widget c5_al_widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://kabayanweekly.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://kabayanweekly.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://kabayanweekly.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td><a href="http://kabayanweekly.com/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td>
	</tr>
	<tr>
		<td>12</td><td><a href="http://kabayanweekly.com/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td>14</td><td>15</td><td><a href="http://kabayanweekly.com/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td><a href="http://kabayanweekly.com/2017/06/17/" aria-label="Posts published on June 17, 2017">17</a></td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td><a href="http://kabayanweekly.com/2017/06/21/" aria-label="Posts published on June 21, 2017">21</a></td><td>22</td><td>23</td><td><a href="http://kabayanweekly.com/2017/06/24/" aria-label="Posts published on June 24, 2017">24</a></td><td id="today">25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="title-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-title-widget "><h3   class=" c5ab-title-QzphR   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-twitter"></span><span class="text ">Latest Tweets</span></span></h2></div><div id="twitter-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-twitter-widget "><div class="c5ab_twitter"><ul><li><span class="fa fa-twitter"> </span> <span>News: VP camps fears politics in impeach try. <a href="https://twitter.com/search?q=kabayanweekly" title="Search #kabayanweekly"  target="_blank"  >#kabayanweekly</a> <a href="https://twitter.com/search?q=abudhabi" title="Search #abudhabi"  target="_blank"  >#abudhabi</a> <a href="https://twitter.com/search?q=dubai" title="Search #dubai"  target="_blank"  >#dubai</a> <a href="https://twitter.com/search?q=dubaipr" title="Search #dubaipr"  target="_blank"  >#dubaipr</a> <a href="https://twitter.com/search?q=mydubai" title="Search #mydubai"  target="_blank"  >#mydubai</a>… <a href="https://t.co/og4hU84FXH" title="https://t.co/og4hU84FXH"  target="_blank"  >https://t.co/og4hU84FXH</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/846779897494286336">3 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>Our Branded Pinoy for the week featuring Zarrah Jane Amagan a.k.a The Bandwagon Chic - The… <a href="https://t.co/FDQj1iItPi" title="https://t.co/FDQj1iItPi"  target="_blank"  >https://t.co/FDQj1iItPi</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/846011041603616770">3 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>Breaking News: UAE joins WWF's Earth Hour. ❤ <a href="https://twitter.com/search?q=kabayanweekly" title="Search #kabayanweekly"  target="_blank"  >#kabayanweekly</a> <a href="https://twitter.com/search?q=abudhabi" title="Search #abudhabi"  target="_blank"  >#abudhabi</a> <a href="https://twitter.com/search?q=dubai" title="Search #dubai"  target="_blank"  >#dubai</a> <a href="https://twitter.com/search?q=dubaipr" title="Search #dubaipr"  target="_blank"  >#dubaipr</a> <a href="https://twitter.com/search?q=mydubai" title="Search #mydubai"  target="_blank"  >#mydubai</a>… <a href="https://t.co/IZvMOgPoyA" title="https://t.co/IZvMOgPoyA"  target="_blank"  >https://t.co/IZvMOgPoyA</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/845918064969441281">3 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>Breaking News: Hail Storm hit Dubai. Keep safe everyone! 🙏🏻 <a href="https://twitter.com/search?q=kabayanweekly" title="Search #kabayanweekly"  target="_blank"  >#kabayanweekly</a> <a href="https://twitter.com/search?q=abudhabi" title="Search #abudhabi"  target="_blank"  >#abudhabi</a> <a href="https://twitter.com/search?q=dubai" title="Search #dubai"  target="_blank"  >#dubai</a>… <a href="https://t.co/Alxk1eU5ww" title="https://t.co/Alxk1eU5ww"  target="_blank"  >https://t.co/Alxk1eU5ww</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/845329233740206080">3 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>Trouble sleeping in UAE? You are not alone. Read the full article at our latest issue of… <a href="https://t.co/m7tBxP57Ri" title="https://t.co/m7tBxP57Ri"  target="_blank"  >https://t.co/m7tBxP57Ri</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/844981724874465281">3 months ago</a></li></ul></div></div><div id="facebook-like-box-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-facebook-like-box-widget "><div class="fb-like-box" data-href="http://www.facebook.com/KabayanWeekly" data-width="300" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="true"></div></div><div id="posts-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><div class="c5ab_posts_thumb  c5ab_posts_thumb_jTizc"><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-42 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="15061" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-pxYpT c5-post-thumb"><style>.c5-post-pxYpT{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-NOKIA-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-pxYpT{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-NOKIA-200x200.jpg');}}.c5-post-pxYpT{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/nokia-launches-latest-mobile-phones/">Nokia launches its latest mobile phones</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-06-24"><span class="fa fa-calendar-o"></span>June 24, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">97</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-38 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="15056" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-ziOPK c5-post-thumb"><style>.c5-post-ziOPK{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jackie-Instagram-account-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-ziOPK{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jackie-Instagram-account-200x200.jpg');}}.c5-post-ziOPK{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/jackie-rice-dream-come-true/">Jackie Rice dream come true</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-06-24"><span class="fa fa-calendar-o"></span>June 24, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">114</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-49 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="15052" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-NMMZn c5-post-thumb"><style>.c5-post-NMMZn{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jovit-Facebook-page-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-NMMZn{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jovit-Facebook-page-200x200.jpg');}}.c5-post-NMMZn{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/upak-ng-dating-gf/">Upak ng dating GF</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-06-24"><span class="fa fa-calendar-o"></span>June 24, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">107</span></li></ul><div class="clearfix" ></div></div></article></div></div><div id="calendar-3" class="widget c5_al_widget widget_calendar"><div class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://kabayanweekly.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://kabayanweekly.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://kabayanweekly.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td><a href="http://kabayanweekly.com/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td>
	</tr>
	<tr>
		<td>12</td><td><a href="http://kabayanweekly.com/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td>14</td><td>15</td><td><a href="http://kabayanweekly.com/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td><a href="http://kabayanweekly.com/2017/06/17/" aria-label="Posts published on June 17, 2017">17</a></td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td><a href="http://kabayanweekly.com/2017/06/21/" aria-label="Posts published on June 21, 2017">21</a></td><td>22</td><td>23</td><td><a href="http://kabayanweekly.com/2017/06/24/" aria-label="Posts published on June 24, 2017">24</a></td><td id="today">25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>        </div>
                <div id="sidebar-small_sidebar" class="c5-mobile-sidebar-wrap clearfix">
            <div id="ads-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_160x600"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad600x160.gif" alt="Marketing Agency" /></a></div><style>.ads_160x600{
			display:block;
			margin:0px auto 30px;
			width:160px;
			height:600px;
			}</style></div><div id="posts-widget-5" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><h3   class=" c5ab-title-mYUaJ   normal title  clearfix"><span  class="text-wrap"><span class="text ">Most Popular</span></span></h2><div class="c5ab_posts_boxes-plain  c5ab_posts_boxes-plain_vQiKX"><article  class=" c5ab_posts_thumb_boxes_single category-42 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-aURit c5-post-thumb"><style>.c5-post-aURit{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-NOKIA-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-aURit{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-NOKIA-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/nokia-launches-latest-mobile-phones/">Nokia launches its latest mobile phones</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-38 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-TyRRN c5-post-thumb"><style>.c5-post-TyRRN{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jackie-Instagram-account-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-TyRRN{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jackie-Instagram-account-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/jackie-rice-dream-come-true/">Jackie Rice dream come true</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-49 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-KrVzh c5-post-thumb"><style>.c5-post-KrVzh{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jovit-Facebook-page-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-KrVzh{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jovit-Facebook-page-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/upak-ng-dating-gf/">Upak ng dating GF</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-38 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-GnUtm c5-post-thumb"><style>.c5-post-GnUtm{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/Shalala-Twitter-account-and-Pooh-Facebook-account-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-GnUtm{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/Shalala-Twitter-account-and-Pooh-Facebook-account-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/happy-shalala-pooh/">Happy for Shalala and Pooh</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-46 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-hFkcF c5-post-thumb"><style>.c5-post-hFkcF{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Anjanette-Facebook-page-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-hFkcF{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Anjanette-Facebook-page-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/worst-darna/">Worst Darna?</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-47 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-Uxvci c5-post-thumb"><style>.c5-post-Uxvci{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Alyanna-Instagram-account-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-Uxvci{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Alyanna-Instagram-account-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/best-fathers-day-gift/">Best Father’s Day gift</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-38 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-tddkl c5-post-thumb"><style>.c5-post-tddkl{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Robi-Instagram-account-300x300.jpg');min-height:300px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-tddkl{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Robi-Instagram-account-600x600.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/robi-domingo-embarrassed-linked-sandara-park/">Robi Domingo embarrassed being linked to Sandara Park</a></div></article></div></div><div id="ads-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_125x125"><a href="http://www.pinasmusiczone.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/KWMusicC.gif" alt="Kabayan Weekly" /></a></div><style>.ads_125x125{
			display:block;
			margin:0px auto 30px;
			width:125px;
			height:125px;
			}</style></div>        </div>
                </div>
                    <div id="c5-floating-bar" class="clearfix light-mode">
                <div class="c5-main-width c5-main-width-1170 clearfix">
                    <a class="clearfix c5-floating-logo c5-logo"  style="margin-top:10px" href="http://kabayanweekly.com" rel="nofollow"><img alt="Logo" src="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-83x27.png" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-83x27.png 1x, http://kabayanweekly.com/wp-content/uploads/2016/04/logo-166x54.png 2x" /></a><div class="c5-left">                            <ul class="c5-ss-share clearfix">
                                <li>
                                    <a class="c5-ss-share-link fa fa-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkabayanweekly.com%2Ffilipinos-react-new-nokia-3310%2F" rel="nofollow">Share on Facebook</a>
                                </li>
                                <li>
                                    <a class="c5-ss-share-link fa fa-twitter" href="http://twitter.com/share?text=Check+out+this+article%3A++-+" rel="nofollow" target="_blank">Share on Twitter</a>
                                </li>
                                <li>
                                    <a class="c5-ss-share-link fa fa-google-plus" href="http://plus.google.com/share?url=http%3A%2F%2Fkabayanweekly.com%2Ffilipinos-react-new-nokia-3310%2F" rel="nofollow" target="_blank">Share on Google+</a>
                                </li>
                            </ul>
                            </div><div class="c5-right"><div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="#" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="#" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-google-plus" href="#" target="_blank" title="Google Plus"></a></div><div class="single_social_icon dropdown"><a class="fa fa-search" data-toggle="dropdown"  href="#" title="Search"></a><div class="dropdown-menu" ><div id="c5ab_widget_search" class="clearfix"><form role="search" method="get" id="c5_searchform" action="http://kabayanweekly.com/" ><input type="text" value="" name="s" id="c5ab_search_field" placeholder="Search Your website ..." /></form>
			</div><div class="clearfix"></div></div></div><div class="single_social_icon dropdown"><a class="fa fa-user" data-toggle="dropdown"  href="#" title="Account"></a><div class="dropdown-menu" ><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login in"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div></div><div class="single_social_icon"><a class=" fa fa-envelope-o" href="mailto:info@code125.com" title="Email Us"></a></div></div>
</div>

                </div>

            </div>

            <style>
                #header-top-bar,
                #header-top-bar .mini.top-menu-nav ul.menu-sc-nav > li.menu-item ul.sub-menu{
                    background-color:#57595a; border-top:4px solid #00c6c6; 
                }
                </style>
                <div id="header-top-bar" class="clearfix dark-mode">
                <div class="c5-main-width c5-main-width-1170 clearfix"><div class="c5-left"><nav role="navigation" class="navigation-shortcode responsive-on dark-mode mini top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-2" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav></div> <div class="c5-right"><div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="#" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="#" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-google-plus" href="#" target="_blank" title="Google Plus"></a></div><div class="single_social_icon dropdown"><a class="fa fa-search" data-toggle="dropdown"  href="#" title="Search"></a><div class="dropdown-menu" ><div id="c5ab_widget_search" class="clearfix"><form role="search" method="get" id="c5_searchform" action="http://kabayanweekly.com/" ><input type="text" value="" name="s" id="c5ab_search_field" placeholder="Search Your website ..." /></form>
			</div><div class="clearfix"></div></div></div><div class="single_social_icon dropdown"><a class="fa fa-user" data-toggle="dropdown"  href="#" title="Account"></a><div class="dropdown-menu" ><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login in"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div></div><div class="single_social_icon"><a class=" fa fa-envelope-o" href="mailto:info@code125.com" title="Email Us"></a></div></div>
</div></div> </div>	<div id="main-container" class="c5-main-width c5-main-width-1170">

		<header class="header " role="banner">

			<div id="inner-header" class=" clearfix">
				<div class="c5-logo-wrap clearfix">                <div class="c5-left">
                    <a class="clearfix c5-orignial-logo c5-logo c5-bottom-30"  style="margin-top:15px" href="http://kabayanweekly.com" rel="nofollow"><img alt="Logo" src="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/logo-185x60.png 1x, http://kabayanweekly.com/wp-content/uploads/2016/04/logo.png 2x" /></a>                                <span class="fa fa-bars c5-mobile-sidebar"></span>
                                <div class="clearfix"></div>
                </div>
                <div class="c5-right"><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_728x90"><a><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/aec6f84c-017d-4524-bb5e-ace086112837.jpe" alt="Kabayan Weekly" /></a>


</div><style>.ads_728x90{
			display:block;
			margin:0px auto 30px;
			width:728px;
			height:90px;
			}</style></div>
                </div>				<div class="clearfix"></div>
							</div>
		</header>
		<div id="floating-trigger"></div>
        <div id="content">

            <div id="inner-content" class="c5-main-row clearfix">
                
                        <div id="small-sidebar" class="c5-single-element c5-sidebar-small-1170-S-C-B">
                            <div class="c5-sidebar-parent-wrap">
                                <div class="c5-sidebar-wrap">
                                    <nav role="navigation" class="navigation-shortcode responsive-no_responsive light sidebar top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-3" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>        <div id="sidebar-small_sidebar" class="c5-sidebar-wrap clearfix">
            <div id="ads-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_160x600"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad600x160.gif" alt="Marketing Agency" /></a></div><style>.ads_160x600{
			display:block;
			margin:0px auto 30px;
			width:160px;
			height:600px;
			}</style></div><div id="posts-widget-5" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><h3   class=" c5ab-title-weJoW   normal title  clearfix"><span  class="text-wrap"><span class="text ">Most Popular</span></span></h2><div class="c5ab_posts_boxes-plain  c5ab_posts_boxes-plain_wZosy"><article  class=" c5ab_posts_thumb_boxes_single category-42 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-wYMqr c5-post-thumb"><style>.c5-post-wYMqr{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-NOKIA-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-wYMqr{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-NOKIA-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/nokia-launches-latest-mobile-phones/">Nokia launches its latest mobile phones</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-38 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-YxXjA c5-post-thumb"><style>.c5-post-YxXjA{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jackie-Instagram-account-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-YxXjA{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jackie-Instagram-account-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/jackie-rice-dream-come-true/">Jackie Rice dream come true</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-49 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-CdYYg c5-post-thumb"><style>.c5-post-CdYYg{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jovit-Facebook-page-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-CdYYg{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jovit-Facebook-page-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/upak-ng-dating-gf/">Upak ng dating GF</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-38 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-hrjkC c5-post-thumb"><style>.c5-post-hrjkC{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/Shalala-Twitter-account-and-Pooh-Facebook-account-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-hrjkC{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/Shalala-Twitter-account-and-Pooh-Facebook-account-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/happy-shalala-pooh/">Happy for Shalala and Pooh</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-46 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-uHHeV c5-post-thumb"><style>.c5-post-uHHeV{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Anjanette-Facebook-page-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-uHHeV{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Anjanette-Facebook-page-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/worst-darna/">Worst Darna?</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-47 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-EBUST c5-post-thumb"><style>.c5-post-EBUST{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Alyanna-Instagram-account-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-EBUST{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Alyanna-Instagram-account-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/best-fathers-day-gift/">Best Father’s Day gift</a></div></article><article  class=" c5ab_posts_thumb_boxes_single category-38 clearfix"><div class="c5-boxes-thumb-hover  clearfix"><div class="c5-post-toSfF c5-post-thumb"><style>.c5-post-toSfF{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Robi-Instagram-account-160x160.jpg');min-height:160px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-toSfF{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Robi-Instagram-account-320x320.jpg');}}</style></div></div><div class="box-content "><a href="http://kabayanweekly.com/robi-domingo-embarrassed-linked-sandara-park/">Robi Domingo embarrassed being linked to Sandara Park</a></div></article></div></div><div id="ads-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_125x125"><a href="http://www.pinasmusiczone.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/KWMusicC.gif" alt="Kabayan Weekly" /></a></div><style>.ads_125x125{
			display:block;
			margin:0px auto 30px;
			width:125px;
			height:125px;
			}</style></div>        </div>
                                        </div>
                            </div>
                        </div>
                                <div id="breaking-bar" class="c5-single-element c5-breaking-1170-S-C-B">
                        <div class="c5-breaking-wrap no-controller">            
                <p class="breaking-title">Latest News</p><ul id="c5-webTicker"><li><a class="c5-cat" href="http://kabayanweekly.com/category/technology/" ><span class=""></span>TECHNOLOGY</a><a href="http://kabayanweekly.com/nokia-launches-latest-mobile-phones/">Nokia launches its latest mobile phones</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/entertainment/"  style="color:#81d742;" ><span class="fa fa-street-view"></span>ENTERTAINMENT</a><a href="http://kabayanweekly.com/jackie-rice-dream-come-true/">Jackie Rice dream come true</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/entertainment/cristy-fer-minute/" ><span class=""></span>Cristy Fer Minute!</a><a href="http://kabayanweekly.com/upak-ng-dating-gf/">Upak ng dating GF</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/entertainment/"  style="color:#81d742;" ><span class="fa fa-street-view"></span>ENTERTAINMENT</a><a href="http://kabayanweekly.com/happy-shalala-pooh/">Happy for Shalala and Pooh</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/entertainment/ako-pa/" ><span class=""></span>Ako Pa</a><a href="http://kabayanweekly.com/worst-darna/">Worst Darna?</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/entertainment/ambush-chismax/" ><span class=""></span>Ambush Chismax</a><a href="http://kabayanweekly.com/best-fathers-day-gift/">Best Father’s Day gift</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/entertainment/"  style="color:#81d742;" ><span class="fa fa-street-view"></span>ENTERTAINMENT</a><a href="http://kabayanweekly.com/robi-domingo-embarrassed-linked-sandara-park/">Robi Domingo embarrassed being linked to Sandara Park</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/lifestyle/feature/" ><span class=""></span>Feature</a><a href="http://kabayanweekly.com/maria-lorenza-z-dela-cruz/">Maria Lorenza Z. Dela Cruz</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/opinion/" ><span class=""></span>OPINION</a><a href="http://kabayanweekly.com/amount-salary-ramadan-period/">Amount of salary during the Ramadan period</a></li><li><a class="c5-cat" href="http://kabayanweekly.com/category/lifestyle/filipino-achiever/" ><span class=""></span>Filipino Achiever</a><a href="http://kabayanweekly.com/gilbert-p-espiritu/">Gilbert P. Espiritu</a></li></ul>            </div>
        </div>
        <div id="main" class="c5-single-element c5-main-1170-S-C-B clearfix" role="main">

                    <article id="post-15064" class="clearfix post-15064 post type-post status-publish format-standard has-post-thumbnail hentry category-technology" role="article" itemscope itemtype="http://schema.org/BlogPosting">
                        <header class="article-header">

                <h1 class="entry-title single-title" itemprop="headline">Filipinos in ME react to new Nokia 3310</h1>
                <div class="row"><div class="col-sm-5"><div class="c5-author-meta-wrap"><div class="c5-author-img"><img width="200" height="200" src="http://kabayanweekly.com/wp-content/uploads/2016/04/Jekah.jpg" class="avatar avatar-200 photo" alt="&lt;span class=&quot;fa fa-user&quot;&gt;&lt;/span&gt;" srcset="http://kabayanweekly.com/wp-content/uploads/2016/04/Jekah.jpg 250w, http://kabayanweekly.com/wp-content/uploads/2016/04/Jekah-150x150.jpg 150w, http://kabayanweekly.com/wp-content/uploads/2016/04/Jekah-125x125.jpg 125w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="c5-author-data"><a class="url fn" href="http://kabayanweekly.com/author/jekah-carillo/">Jekah Carillo</a></div></div></div><div class="col-sm-5"><div class="c5-author-meta-wrap"><div class="c5-author-img"><span class="list-icon  fa fa-picture-o"></span></div><div class="c5-author-data"><time class="value updated" datetime="2017-06-24"><span class="fa fa-calendar-o"></span>June 24, 2017 5:58 pm</time><div class="clearfix"></div><div class="clearfix"></div><a href="http://kabayanweekly.com/category/technology/" class="c5-meta-cat category-42"><span class="fa fa-tag"></span>TECHNOLOGY</a><div class="clearfix"></div><span class="fa fa-eye"></span><span class="c5-views">89</span></div></div></div><div class="col-sm-2"><div class="c5-likes-wrap"><span class="c5-post-like" data-post_id="15064" title="like"><span class="fa fa-heart-o"></span><span class="count">0</span></span></div></div></div>                <div style="min-height:30px"></div>
                <div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-off ads_468x60"><a href="https://code125.com/out/alyoum/" target="_blank" ><img src="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png" alt="sample-ad" srcset="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png 1x, http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60-2x.png 2x" /></a></div><style>.ads_468x60{
			display:block;
			margin:0px auto 30px;
			width:468px;
			height:60px;
			}</style>            </header>


            <section class="entry-content c5-article-content clearfix" itemprop="articleBody">
                <p class="m_-868107321384180934gmail-p1" style="text-align: center;"><i>Nostalgia over Nokia 3310 hype</i></p>
<p class="m_-868107321384180934gmail-p1"><span class="m_-868107321384180934gmail-s1"><b>DUBAI</b></span><span class="m_-868107321384180934gmail-s2"><b> </b>– As Nokia released its new mobile phone lines this year, Filipinos all over the world reacted with excitement upon seeing the all new Nokia 3310.</span></p>
<p class="m_-868107321384180934gmail-p2"><span class="m_-868107321384180934gmail-s2"><img class="size-medium wp-image-15065 alignleft" src="http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-FILIPINOS-300x300.jpg" alt="TECHNOLOGY - FILIPINOS" width="300" height="300" srcset="http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-FILIPINOS-300x300.jpg 300w, http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-FILIPINOS-150x150.jpg 150w, http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-FILIPINOS-125x125.jpg 125w, http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-FILIPINOS-48x48.jpg 48w" sizes="(max-width: 300px) 100vw, 300px" />Nokia 3310 was launched together with three Android-powered Nokia mobile phones – Nokia 6, Nokia 5, and Nokia 3.</span></p>
<p class="m_-868107321384180934gmail-p2"><span class="m_-868107321384180934gmail-s2">Officially launched in the Middle East on Wednesday, June 14, Filipinos in the region expressed emotions to see the popular Nokia 3310 once again.</span></p>
<p class="m_-868107321384180934gmail-p2"><span class="m_-868107321384180934gmail-s2">Speaking to </span><span class="m_-868107321384180934gmail-s3"><i>Kabayan Weekly</i></span><span class="m_-868107321384180934gmail-s2">, Arch. Nonieto B. Consul said that he was happy with the new version of the once popular phone.</span></p>
<p class="m_-868107321384180934gmail-p2"><span class="m_-868107321384180934gmail-s2">The 56-year-old Senior Architect mentioned that he had been a loyal customer of Nokia since 1989.</span></p>
<p class="m_-868107321384180934gmail-p2"><span class="m_-868107321384180934gmail-s2">“My first phone in 1989 was Nokia 2210,” the Filipino said, noting that he traveled to the Middle East with the old Nokia 3310 back in 2006.</span></p>
<p class="m_-868107321384180934gmail-p2"><span class="m_-868107321384180934gmail-s2">Consul stated that he had been very impressed with Nokia phones and even bought a Windows-powered Nokia phone.</span></p>
<p class="m_-868107321384180934gmail-p2"><span class="m_-868107321384180934gmail-s2">When asked if he would buy any of the Android-powered Nokia phones, he immediately said yes. He was already impressed with their predecessors, Symbian or Windows powered. However, not everyone fell in love with the new Nokia 3310.</span></p>
<p class="m_-868107321384180934gmail-p2"><span class="m_-868107321384180934gmail-s2">“This is a good phone for parents who wants to punish their kids. You can’t connect to WiFi,” said 17-year old, Myka Burlaza.</span></p>
<p class="m_-868107321384180934gmail-p2"><span class="m_-868107321384180934gmail-s2">She mentioned that not being able to access social media such as Facebook, Instagram and Snapchat would be a struggle for most people her age.</span></p>
<p class="m_-868107321384180934gmail-p2"><span class="m_-868107321384180934gmail-s2">Burlaza, however, stated that she did enjoy the popular game, Snakes, in it.</span></p>
<p class="m_-868107321384180934gmail-p2"><span class="m_-868107321384180934gmail-s2">The new Nokia 3310 is now available in the Middle Eastern market. According to Nokia, the revived mobile phone will be priced at AED 199 in the United Arab Emirates (UAE).</span></p>

                <!-- Navigation -->
                
                    <div style="min-height:30px;"></div>
                </section>

                <footer class="article-footer">
                    <div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-off ads_468x60"><a href="https://code125.com/out/alyoum/" target="_blank" ><img src="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png" alt="sample-ad" srcset="http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60.png 1x, http://kabayanweekly.com/wp-content/themes/alyoum/library/images/ads/468x60-2x.png 2x" /></a></div><style>.ads_468x60{
			display:block;
			margin:0px auto 30px;
			width:468px;
			height:60px;
			}</style>                    
                    
                </footer>

                <h3   class=" c5ab-title-kedhn   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-facebook"></span><span class="text ">Facebook Comments</span></span></h2>        <div class="fb-comments" data-href="http://kabayanweekly.com/filipinos-react-new-nokia-3310/" data-width="650" data-num-posts="5" data-colorscheme="light"></div>
        
<!-- You can start editing here. -->


	    	<!-- If comments are open, but there are no comments. -->

	

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h3 class="title">POST A COMMENT.<span class="arrow"></span></h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/filipinos-react-new-nokia-3310/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://kabayanweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<textarea id="comment"  placeholder="Message.." name="comment"  class="element-block  " tabindex="4" aria-required="true"></textarea><input id="author" name="author" class="element-block " type="text" value="" size="30" tabindex="1"  aria-required='true' placeholder="Name:"  />
<input id="email" name="email" class="element-block" type="text" value="" size="30" tabindex="2"  aria-required='true' placeholder="Email:" /></label>
<input id="url" name="url" type="text" class="element-block " value="" size="30" tabindex="3"  placeholder="Website:" /></label >
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment." /> <input type='hidden' name='comment_post_ID' value='15064' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_c9892a989183de32e976c6f04e700201" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_c9892a989183de32e976c6f04e700201';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '2138280893');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		<div style='font-size:10pt;'><a href='https://cleantalk.org/wordpress-anti-spam-plugin' target='_blank'>WordPress spam</a> blocked by CleanTalk.</div>
            </article>

        
    
</div>

                        <div id="big-sidebar" class="c5-single-element c5-sidebar-big-1170-S-C-B">
                            <div class="c5-sidebar-parent-wrap">
                                <div class="c5-sidebar-wrap">
                                            <div id="sidebar-sidebar" class="c5-sidebar-wrap clearfix">
            <div id="social_count-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-social_count-widget "><div class="c5ab_social_counter clearfix" ><ul><li class="c5-element c5-element-facebook"><a href="http://www.facebook.com/KabayanWeekly" target="_blank" class="c-facebook"><span class="icon"><i class="arqicon-facebook"></i></span><span class="count">1</span></a></li><li class="c5-element c5-element-twitter"><a href="http://twitter.com/KabayanWeeklyAE" target="_blank" class="c-twitter"><span class="icon"><i class="arqicon-twitter"></i></span><span class="count">396</span></a></li><li class="c5-element c5-element-youtube"><a href="http://youtube.com/channel/KabayanWeeklyVideos" target="_blank" class="c-youtube"><span class="icon"><i class="arqicon-youtube"></i></span><span class="count">0</span></a></li></ul></div></div><div id="account-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-account-widget "><form name="loginform" class="c5_loginform" action="http://kabayanweekly.com/wp-login.php" method="post" class=" clearfix"><div class="input-wrap"><input type="text" name="log" class="element-block" id="user_login" class="input" placeholder="Username" size="20" /><span class="fa fa-user"></span></div><div class="clearfix"></div><div class="input-wrap"><input type="password" name="pwd" class="element-block" id="user_pass" class="input" placeholder="******" size="20" /><span class="fa fa-lock"></span></div><div class="row"><div class="col-xs-6"><p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever">Remember me ?</label></p></div><div class="col-xs-6"><input type="submit" name="wp-submit" id="c5-login-submit" class="button-primary " value="Login"></div></div><p class="login-submit"><a class="c5_forget_password" href="http://kabayanweekly.com/wp-login.php?action=lostpassword&redirect_to=http://kabayanweekly.com">Forget Password ?</a><a class="c5_register" href="http://kabayanweekly.com/wp-login.php?action=register">Register</a><input type="hidden" name="redirect_to" value="http://kabayanweekly.com"></p></form></div><div id="ads-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.techcbi.com" target="_blank" ><img src="http://kabayanweekly.com/wp-content/uploads/2016/04/Banner-Ad2.gif" alt="Marketing Agency" /></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="calendar-2" class="widget c5_al_widget widget_calendar"><div class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://kabayanweekly.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://kabayanweekly.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://kabayanweekly.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td><a href="http://kabayanweekly.com/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td>
	</tr>
	<tr>
		<td>12</td><td><a href="http://kabayanweekly.com/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td>14</td><td>15</td><td><a href="http://kabayanweekly.com/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td><a href="http://kabayanweekly.com/2017/06/17/" aria-label="Posts published on June 17, 2017">17</a></td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td><a href="http://kabayanweekly.com/2017/06/21/" aria-label="Posts published on June 21, 2017">21</a></td><td>22</td><td>23</td><td><a href="http://kabayanweekly.com/2017/06/24/" aria-label="Posts published on June 24, 2017">24</a></td><td id="today">25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="title-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-title-widget "><h3   class=" c5ab-title-KrBIx   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-twitter"></span><span class="text ">Latest Tweets</span></span></h2></div><div id="twitter-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-twitter-widget "><div class="c5ab_twitter"><ul><li><span class="fa fa-twitter"> </span> <span>News: VP camps fears politics in impeach try. <a href="https://twitter.com/search?q=kabayanweekly" title="Search #kabayanweekly"  target="_blank"  >#kabayanweekly</a> <a href="https://twitter.com/search?q=abudhabi" title="Search #abudhabi"  target="_blank"  >#abudhabi</a> <a href="https://twitter.com/search?q=dubai" title="Search #dubai"  target="_blank"  >#dubai</a> <a href="https://twitter.com/search?q=dubaipr" title="Search #dubaipr"  target="_blank"  >#dubaipr</a> <a href="https://twitter.com/search?q=mydubai" title="Search #mydubai"  target="_blank"  >#mydubai</a>… <a href="https://t.co/og4hU84FXH" title="https://t.co/og4hU84FXH"  target="_blank"  >https://t.co/og4hU84FXH</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/846779897494286336">3 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>Our Branded Pinoy for the week featuring Zarrah Jane Amagan a.k.a The Bandwagon Chic - The… <a href="https://t.co/FDQj1iItPi" title="https://t.co/FDQj1iItPi"  target="_blank"  >https://t.co/FDQj1iItPi</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/846011041603616770">3 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>Breaking News: UAE joins WWF's Earth Hour. ❤ <a href="https://twitter.com/search?q=kabayanweekly" title="Search #kabayanweekly"  target="_blank"  >#kabayanweekly</a> <a href="https://twitter.com/search?q=abudhabi" title="Search #abudhabi"  target="_blank"  >#abudhabi</a> <a href="https://twitter.com/search?q=dubai" title="Search #dubai"  target="_blank"  >#dubai</a> <a href="https://twitter.com/search?q=dubaipr" title="Search #dubaipr"  target="_blank"  >#dubaipr</a> <a href="https://twitter.com/search?q=mydubai" title="Search #mydubai"  target="_blank"  >#mydubai</a>… <a href="https://t.co/IZvMOgPoyA" title="https://t.co/IZvMOgPoyA"  target="_blank"  >https://t.co/IZvMOgPoyA</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/845918064969441281">3 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>Breaking News: Hail Storm hit Dubai. Keep safe everyone! 🙏🏻 <a href="https://twitter.com/search?q=kabayanweekly" title="Search #kabayanweekly"  target="_blank"  >#kabayanweekly</a> <a href="https://twitter.com/search?q=abudhabi" title="Search #abudhabi"  target="_blank"  >#abudhabi</a> <a href="https://twitter.com/search?q=dubai" title="Search #dubai"  target="_blank"  >#dubai</a>… <a href="https://t.co/Alxk1eU5ww" title="https://t.co/Alxk1eU5ww"  target="_blank"  >https://t.co/Alxk1eU5ww</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/845329233740206080">3 months ago</a></li><li><span class="fa fa-twitter"> </span> <span>Trouble sleeping in UAE? You are not alone. Read the full article at our latest issue of… <a href="https://t.co/m7tBxP57Ri" title="https://t.co/m7tBxP57Ri"  target="_blank"  >https://t.co/m7tBxP57Ri</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/KabayanWeeklyAE/statuses/844981724874465281">3 months ago</a></li></ul></div></div><div id="facebook-like-box-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-facebook-like-box-widget "><div class="fb-like-box" data-href="http://www.facebook.com/KabayanWeekly" data-width="300" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="true"></div></div><div id="posts-widget-4" class="widget c5_al_widget clearfix c5-widget c5-widget-posts-widget "><div class="c5ab_posts_thumb  c5ab_posts_thumb_IaHTD"><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-42 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="15061" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-cAlgw c5-post-thumb"><style>.c5-post-cAlgw{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-NOKIA-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-cAlgw{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/TECHNOLOGY-NOKIA-200x200.jpg');}}.c5-post-cAlgw{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/nokia-launches-latest-mobile-phones/">Nokia launches its latest mobile phones</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-06-24"><span class="fa fa-calendar-o"></span>June 24, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">97</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-38 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="15056" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-PHrHB c5-post-thumb"><style>.c5-post-PHrHB{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jackie-Instagram-account-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-PHrHB{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jackie-Instagram-account-200x200.jpg');}}.c5-post-PHrHB{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/jackie-rice-dream-come-true/">Jackie Rice dream come true</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-06-24"><span class="fa fa-calendar-o"></span>June 24, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">114</span></li></ul><div class="clearfix" ></div></div></article><article  class="c5ab_post_thumb c5ab_posts_thumb_single category-49 has-thumb clearfix"><div class="c5-thumb-hover clearfix"><div class="hover"><div class="half"><span data-id="15052" class="c5-view-article fa fa-eye"></span></div></div><div class="c5-post-KWuQC c5-post-thumb"><style>.c5-post-KWuQC{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jovit-Facebook-page-100x100.jpg');min-height:100px;} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-post-KWuQC{background-image:url('http://kabayanweekly.com/wp-content/uploads/2017/06/ENTERTAINMENT-Jovit-Facebook-page-200x200.jpg');}}.c5-post-KWuQC{min-width: 100px;}</style></div></div><div class="content "><h3 class=""><a href="http://kabayanweekly.com/upak-ng-dating-gf/">Upak ng dating GF</a></h3><ul class="c5_meta_data  clearfix"><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-06-24"><span class="fa fa-calendar-o"></span>June 24, 2017</time></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">107</span></li></ul><div class="clearfix" ></div></div></article></div></div><div id="calendar-3" class="widget c5_al_widget widget_calendar"><div class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://kabayanweekly.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://kabayanweekly.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://kabayanweekly.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td><a href="http://kabayanweekly.com/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td>
	</tr>
	<tr>
		<td>12</td><td><a href="http://kabayanweekly.com/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td>14</td><td>15</td><td><a href="http://kabayanweekly.com/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td><a href="http://kabayanweekly.com/2017/06/17/" aria-label="Posts published on June 17, 2017">17</a></td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td><a href="http://kabayanweekly.com/2017/06/21/" aria-label="Posts published on June 21, 2017">21</a></td><td>22</td><td>23</td><td><a href="http://kabayanweekly.com/2017/06/24/" aria-label="Posts published on June 24, 2017">24</a></td><td id="today">25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>        </div>
                                        </div>
                            </div>
                        </div>
                        
            </div>

        </div>
        			

</div>
<footer class="footer dark-mode" role="contentinfo">
			<div class="footer-main">
			<div class="c5-main-width c5-main-width-1170 clearfix">
						<style>
			#c5ab-row-ofZrst,
			#c5ab-row-ofZrst .c5ab-row{
				margin-left:-15px;
				margin-right:-15px;
			}
			
			#c5ab-row-ofZrst .c5ab-col-base{
				padding-left: 15px;
				padding-right: 15px;
			}
			#c5ab-section-ofZrst{
								<br />
<b>Warning</b>:  base64_decode() expects parameter 1 to be string, array given in <b>/home/kabayanweekly/public_html/wp-content/themes/alyoum/library/framework/awesome-builder/classes/row.php</b> on line <b>427</b><br />
<br />
<b>Warning</b>:  base64_decode() expects parameter 1 to be string, array given in <b>/home/kabayanweekly/public_html/wp-content/themes/alyoum/library/framework/awesome-builder/classes/row.php</b> on line <b>430</b><br />
				margin: auto auto auto auto ;
				padding: auto auto auto auto ;
			}
			
		</style>
				 
		 
			<div id="c5ab-section-ofZrst" class="c5ab-light-mode c5ab-section-common c5ab-align-left c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE   clearfix">
					
							<div class="c5ab-center-content" style="max-width:1170px">
					
		<div class="c5ab-row clearfix" id="c5ab-row-ofZrst">
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-4 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_image-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-wZgwWn" ><div class="c5ab-image-wrap left"><img src="http://kabayanweekly.com/wp-content/uploads/2016/05/footer@2x-300x93.png" width="300" height="93" alt="" class="" /></div></div><div class="c5ab-widget widget_image-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-RHdcxT" ><div class="c5ab-image-wrap left"><img src="http://kabayanweekly.com/wp-content/uploads/2016/05/copyright.png" width="300" height="56" alt="" class="" /></div></div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-4 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-cGtyqA" ><p style="text-align: center;"><span style="text-decoration: underline;"><strong><a href="http://kabayanweekly.com/aboutus/">About Us</a></strong></span></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-KpyImM" ><p style="text-align: center;"><a href="http://kabayanweekly.com/careers/">Careers</a></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-CjrdEO" ><p style="text-align: center;"><a href="http://kabayanweekly.com/contact-us/">Contact Us</a></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-tTMETl" ><p style="text-align: center;"><a href="http://kabayanweekly.com/privacy-policy/">Privacy Policy</a></p></div>		</div>
				<div class="c5ab-col-base c5ab-col-lg-4 c5ab-col-md-4 c5ab-col-sm-12 ">
		<div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-CIwckY" ><p style="text-align: center;"><span style="text-decoration: underline;"><strong>Stay Connected</strong></span></p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-wAbUAU" ><p style="text-align: center;">RSS Feed</p></div><div class="c5ab-widget widget_text-widget c5ab-desktop-TRUE c5ab-tablet-TRUE c5ab-mobile-TRUE" id="c5ab-widget-hvhZpO" ><p style="text-align: center;">Mobile Alerts</p></div>		</div>
				</div>
		
						</div>
						
			</div>
					</div>
		</div>
				<div id="inner-footer" class="footer-foot clearfix">
			<div class="c5-main-width c5-main-width-1170 clearfix">
				<div class="c5-left">
					<a title="Go Top"  id="gotop" href="#"><span class="fa fa-arrow-circle-o-up"></span> Back to top.</a>
				</div>
				<div class="c5-right">
					<nav role="navigation" class="navigation-shortcode responsive-on dark-mode mini top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-menu-4" class=" top-nav menu-sc-nav clearfix"><li  id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://kabayanweekly.com/category/news/"  class=" " ><span class="fa fa-newspaper-o "></span><span>NEWS</span></a></li>
<li  id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category category-38"><a href="http://kabayanweekly.com/category/entertainment/"  class=" " ><span class="fa fa-street-view "></span><span>ENTERTAINMENT</span></a></li>
<li  id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category category-39"><a href="http://kabayanweekly.com/category/sports/"  class=" " ><span class="fa fa-soccer-ball-o "></span><span>SPORTS</span></a></li>
<li  id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category category-40"><a href="http://kabayanweekly.com/category/lifestyle/"  class=" " ><span class=" "></span><span>LIFESTYLE</span></a></li>
<li  id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category category-41"><a href="http://kabayanweekly.com/category/business/"  class=" " ><span class=" "></span><span>BUSINESS</span></a></li>
<li  id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-42"><a href="http://kabayanweekly.com/category/technology/"  class=" " ><span class=" "></span><span>TECHNOLOGY</span></a></li>
<li  id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category category-43"><a href="http://kabayanweekly.com/category/opinion/"  class=" " ><span class=" "></span><span>OPINION</span></a></li>
<li  id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category category-44"><a href="http://kabayanweekly.com/category/others/"  class=" " ><span class=" "></span><span>OTHERS</span></a></li>
<li  id="menu-item-9664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kabayanweekly.com/dms/"  class=" " ><span class=" "></span><span>DMS</span></a></li>
</ul></nav>				</div>
			</div>
		</div>
	</footer>


		<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_internal.js?random=5.52.1'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value.replace(/^def_value$/, value)) + "; path=/";}ctSetCookie("ct_checkjs", "2138280893", "0");</script><!-- Flux Footer --><input type="hidden" id="FluxErrorData" value="No Permissions! Permit False."><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/fluxlive/js/lightbox.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var c5_ajax_var = {"url":"http:\/\/kabayanweekly.com\/wp-admin\/admin-ajax.php","nonce":"1049745ce7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/c5ab-widgets.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/widgets/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/framework/awesome-builder/js/c5ab-front.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/kabayanweekly.com\/wp-admin\/admin-ajax.php","nonce":"1049745ce7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/scripts.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/bootstrap.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/jquery.webticker.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-content/themes/alyoum/library/js/libs/tiptip.js'></script>
<script type='text/javascript' src='http://kabayanweekly.com/wp-includes/js/wp-embed.min.js'></script>
	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
			    	        });
	    </script>
	    	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
	    	
	        });
	    </script>
	            <script  type="text/javascript">
        /***General Custom CSS**/
                /***Skin Custom CSS**/
                            jQuery(document).ready(function($) {
                /* Auto Align Scroll */

                var c5_scroll_auto_align = function (){
                    var window_height =$( window ).height();

                    var screen_scroll_top = $(window).scrollTop();

                    var total_height = window_height + screen_scroll_top;



                    var main_wrap = $('.c5-main-row');
                    var content_refrence = $('#main').height();
                    var main_wrap_offset_top = main_wrap.offset().top;
                    var main_wrap_height = main_wrap.height();

                    var total_main_wrap = main_wrap_offset_top + main_wrap_height;


                    $('.c5-sidebar-parent-wrap ').each(function() {

                        var this_elem = $(this).children('.c5-sidebar-wrap');
                        var this_elem_offset_top = main_wrap.offset().top;
                        var this_elem_height = this_elem.height();

                        var total_this_elem = main_wrap_offset_top + this_elem_height;
                        if( (main_wrap_height - this_elem_height) > 100 && ( this_elem_height < content_refrence) ){
                            if( total_height > total_this_elem  && total_height < total_main_wrap ){
                                this_elem.parent().addClass( 'c5-fixed' );
                                this_elem.parent().css('top','');
                            }
                            else if (total_height > total_main_wrap ) {
                                this_elem.parent().removeClass( 'c5-fixed' );
                                this_elem.parent().addClass( 'c5-border' );
                                var margin = main_wrap_height - this_elem_height -35;
                                this_elem.parent().css('top',margin);

                            }else {
                                this_elem.parent().removeClass( 'c5-fixed' );
                                this_elem.parent().css('top','');

                            }
                        }else {
                            this_elem.parent().removeClass( 'c5-fixed' );
                            this_elem.parent().css('top','');
                        }
                    });
                }

                var responsive_viewport = $(window).width();
                if(responsive_viewport >= 768 ){
                    $(window).scroll(c5_scroll_auto_align);
                    c5_scroll_auto_align();
                }
            });

                        </script>
            
		<!-- this page took 2.12179088593 Seconds to load, Caution if you are using a caching plugin so this won't be an actual data - generated by AlYoum WordPress Theme-->
</div>

<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.52.1'></script>

<script type='text/javascript'>var ct_blog_home = 'http://kabayanweekly.com';</script>
<script async type='text/javascript' src='http://kabayanweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_internal.js?random=5.52.1'></script>
</body>

</html>
